Question about Sakar Adrenaline Computer Speakers

1 Answer

Hello I'm trying to connect The Iconcepts speakers, connected in the back,no sound coming out at all

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Expert
  • 620 Answers

Hi uptown109
happy Holidays
well, depending on what brand of sound card, (onboard sound) or external sound card, you have to prove if you get sound (green) connector with a headphones, then connect the green cord from speakers to the green connector on sound card, go to control panel then and test and up in the mixer all volumes, see if not mute .
good luck

Posted on Dec 22, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Want to connect JBL platunum series speakers to Dell Inspiron 560 with Windows 7. There is no sound coming from theses speakers on this system. They worked with HP compac.


Hello there,

here is the sound card for the DELL
Sound Card Integrated 7.1 Channel Audio up to Creative SoundBlaster® X-Fi Xtreme Audio (D)†

that means you have a sound card and the port should be in the back and should be green.

Audio front panel - one headphone and one
microphone connector

This is for a headset .


Here is what i would try make sure the speakers are powering by turning on the right speaker the LED should light up if it is then it has power, Next i would try the back of the PC speaker port , if you have everything connected correctly we move onto the next step.

Ok go to
Control panel
Hardware and sound
then click on the green sound link that should pop up a window to configure the speakers, you should see the devices in the list and be able to configure them if you do not let me know and i can help you with the next step.


thank you don't forget to Rate

Jan 25, 2011 | HP JBL Platinum Computer Speakers

2 Answers

I have bought a Logitech speaker X-140, and tried to connect to my Packard bell ixtreme x6512 pc, which has 4 outlets, i have tried all of them, and I could not hear anything, but when i connect to my...


Hello
You should have your speakers plugged into output or green hole in back of pc.

Then you may need to go to control panel/sound/ and configure speakers for 4.1 or 5.1.

If you have only 2 speakers use the stereo setting.

If this still does not work try reinstalling the sound drivers for your motherboard or sound card.

Nov 26, 2010 | Computers & Internet

2 Answers

No sound from speakers, loose connection in green jack wire.


Yeah man I have the same problem!
I guess I will just buy a new jack!

May 27, 2009 | Logitech Z-640 5.1 6-Piece Home Theater...

1 Answer

Trouble connecting marine amp to stereo


Hello lizskates814,

You can use either the high level (speaker) or the low-level (RCA's) inputs to the amp, but not both. Choose whichever one sounds the best or is more convenient to install and leave the other disconnected.

Hope this helps.

May 23, 2009 | Pyle PLMRA400 Car Amp

1 Answer

Tv sound only from right side


If you have the wires connected properly for stereo sound, go into the setup for the TV and set it for stereo speakers.

Feb 05, 2009 | Cambridge Soundworks TVWorks 250 Speaker

2 Answers

I just bought a factory radio to put in my Eclipse. After hooking up all the plugs, radio comes on but no sound comes out of the speakers.


Are you sure that there are speakers currently installed in the vehicle? There may not be, I have seen vehicles that didn't come with factory radios not come with speakers either. If you do have speakers you may want to take the deck back to where you purchased it and show them the problem. If you purchased it online, then you may be stuck with what might actually be a dead unit.

Jun 13, 2008 | Car Audio & Video

2 Answers

Connecting X-540 speakers


Green is the speaker out let.
Make sure the sound card is activated.

Dec 26, 2007 | Logitech X-540 Computer Speakers

Not finding what you are looking for?
Sakar Adrenaline Computer Speakers Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sakar Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

620 Answers

Joseph Hoffmann

Level 3 Expert

1753 Answers

none

Level 2 Expert

137 Answers

Are you a Sakar Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...