Question about Car Amplifiers

1 Answer

American Pro Amp 1406

I seem to have a short or bad connection where my fuse goes. My amp acyually goes in and out or just doesn't work at all untill I touch the fuse. What could I do to fix this?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers
Re: American Pro Amp 1406

The best solution would be to replace the fuse holder.

If the fuse holder is for the push-in fuses, you can tighten the clips. Remove the amplifier from the power source (<VERY important). Use a small flat-bladed screwdriver to push the rounded part of the clip toward the flat part of the clip (these will be visible when you look into the fuse holder).

If that dosen't work, there may be broken connections on the circuit board.


Posted on Dec 21, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How Do I wire my American pro bass machine model number vs 1406 limited edition 4-channel amplifier in Bridged mode

You can bridge 2 channels, Not 4. The individual channels will fight each other and one will cook...

Jul 16, 2015 | American Pro Car Amplifiers

1 Answer

It goes into protection mode. how do i get out of it?

Check your speaker connections and speaker resistance of each speaker with an OHM METER. Most speakers are marked either with a 4 ohm or 8 ohm impedance. You might have a burned voice coil (shorted out) and the amp senses the short and goes into protection mode to protect the amp from being overloaded and burning itself out.

Sep 03, 2010 | American Pro VS1406 Car Audio Amplifier

1 Answer

Need a wiring diagram for a american pro 1406

Very simple :

12V+ = Red 8 Gauge Wire to positive battery terminal with a 30 Amp fuse

Ground = Black 8 Gauge wire to non painted surface on chassis of car.

Remote Turn on = Blue / white thin wire from radio's blue/white , this will turn on your amp.

A set of RCA cables which are self explanatory. Out to In or In to Out
Radio to Amp under carpet to back of vehicle along with your blue wire.

Then you have your speaker wires, you hook these up to your subwoofers.

Hope this helps, good luck.


May 21, 2010 | American Pro VS1406 Car Audio Amplifier

1 Answer

I have a american pro amp and the light inside it is on but the green light on the out side wont come on. and it wont work. i took it out of something else and put it in my truck

sound like it went out durring that uninstallment must have shorted out doesent mean the light on the inside wont work but that if you like that amp take it to a reapair shop and let them work on it chances are it might be cheaper just to buy another since its american pro...

Feb 21, 2010 | American Pro VS1404 Car Audio Amplifier

1 Answer

Prolem with J/L audio 500/1 the amp works(no diag light)but something keeps tripping and the amp goes dead until you toggle the signal swith. the the amp plays for a short period then repeats


Jan 30, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Dont have wire schematic to hook up american pro bass machine limited edition model 1406,need to know how?

You should go to they are very helpful and pretty much have a schematic for every single car audio situation and they give you all your options. If they have nothing go to and go to the learning section then subwoofer and amp wiring. It all depends on the subs that u wanna hook up to it as well as the ohm impedence and the amount of voice coils and so forth they have all of that.

Jun 13, 2009 | American Pro VS1406 Car Audio Amplifier

1 Answer

Hi i have a 600 watt sony xplod amp model xm-554zr and it recently stopped working. when i turn my car on the amp turns on but only for a sec then the protection light comes on, on the amp and it wont...

sounds like maybe a speaker short, try unhooking your speakers and then powering up your amp, if it then powers up with the speakers unhooked try hooking up each speaker one by one untill the amp goes back into protection and then you have your bad speaker.

Mar 08, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

American Pro VS1405

Sounds like the thermal protection on your amp is doing its job. You can put an external fan in to help in cooling, like the crossflow type shown here, or a couple of muffin fans like these (look familiar?). You may have fashion a bracket to mount the fan(s), but that shouldn't be too much of a problem. Many fans are shipped with mounting tabs attached.

Jan 27, 2009 | American Pro VS1405 Car Audio Amplifier

1 Answer

How to fix my amer.pro1000watt amp which has a burnt fuse an doesnt put out music

You blew the output transistors. They all need to be replaced. Check this for more info:

Aug 14, 2006 | American Pro VS-2043 Car Audio Amplifier

Not finding what you are looking for?
Car Amplifiers Logo

Related Topics:

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Amplifiers Experts

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides