Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Word automatically updates documents

When I open a saved Word document, the date automatically updates to today's date. How do I shut off this feature in Word?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Get rid of the date field. Just type the date instead.

You can set your personal options to not update the fields under Word Options, but it doesn't stop it from updating on someone else's computer.

Posted on Dec 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

Looking for word document I did not save


The power just went out while you working on an important document you forgot to save.

Do not panic because Microsoft Word comes equipped with a feature that automatically will recover files you did not save.


Typically, this feature works by default.

The program allows you to change how often Word saves your documents and you can adjust the location where Microsoft Word saves these "Auto Recover" files.


Open up Microsoft Word.

Do not click on a file to open the program.

Instead, open the program by double-clicking on the program's icon.


Allow the program to load for a couple of minutes before clicking on anything.


Look on the left side of the screen.

If Microsoft Word recovered the file, a "Document Recovery" task pane will load.


Find the file's date.

Double-click on the file in the "Document Recovery" pane.


This will open the file in Microsoft Word.


Click on the "File Menu" and select "Save As."


Save the document as a ".doc" file type, and type a name for your document in the "File Name" box.


or


Open Microsoft Word to determine if the program auto-recovered your document.

If your software is set to auto-save your document every couple of minutes, when the program is restarted, any document that was not saved prior to closing, may appear in the auto-recover window on the left side of the screen.


Click on your document, and the last-saved file will open.

However, anything you typed after the last auto-save is gone, but at least you haven't lost the entire document.


Search the auto-recover files manually if the auto-recover pane did not appear when you opened MS Word.


Click the Start menu at the bottom of your computer screen, and click "Search." Some operating systems have the search option as a part of the Start menu.


Search for "*.asd" to search for any recovered files.


If you find the file, open Word, and click "Open" in the menu.

Search through all files, and locate the file that ended in .asd. Click "Open" to view your file.


If you are using Word 2002 or 2003, you need to restart your computer after clicking "Open." Re-open Word after your computer re-boots to view the recovered file.


Check your backup files.

If you have the "Always create backup copy" option selected in Word, you may be able to find a backup copy of your document.


Find the location where you last saved the document.

Check for the extension .wbk.


If there aren't any, search your whole computer for files with that extension.

Open your file by clicking "Open" in Word, and search all files for the .wbk extension.

Once you locate the file, click "Open."


Look in the temporary files on your computer.

Complete a search for files that end in the extension .tmp by typing "*.tmp" into the search box.


Narrow the search down to specific dates of when you were working on the document.

If the file does not show up, try searching for the "~*.*" convention.


Some temporary files are in this format instead.

If your document is now in your temporary files, you will need to recover the damaged document.

Search for it within Word.


Click "Open and Repair" when you find it.






Hope this helps




Nov 06, 2012 | Computers & Internet

3 Answers

Looking for word document I did not save


Open Microsoft Word if it's not already open.

This may automatically open a list of your recent unsaved files, which with any luck includes the one you're looking for.


If this happens, simply open this document from the list.


Click the blue "File" tab in Word, and then click "Info" on the left side of the screen.


Click the "Manage Versions" icon to bring up a list of options.


Click "Recover Unsaved Documents" from this list. This opens a list of your unsaved documents.


Select the document you're looking for in this list, and then click "Open."

This opens the document, which now has a yellow bar across the top.


Click the "Save As" button in the yellow bar.

Save your document with your desired name to your preferred location.


or


The power just went out while you working on an important document you forgot to save.

Do not panic because Microsoft Word comes equipped with a feature that automatically will recover files you did not save.


Typically, this feature works by default.

The program allows you to change how often Word saves your documents and you can adjust the location where Microsoft Word saves these "Auto Recover" files.


Open up Microsoft Word.

Do not click on a file to open the program.

Instead, open the program by double-clicking on the program's icon.


Allow the program to load for a couple of minutes before clicking on anything.


Look on the left side of the screen.

If Microsoft Word recovered the file, a "Document Recovery" task pane will load.


Find the file's date.

Double-click on the file in the "Document Recovery" pane.


This will open the file in Microsoft Word.


Click on the "File Menu" and select "Save As."


Save the document as a ".doc" file type, and type a name for your document in the "File Name" box.


or


Open Microsoft Word to determine if the program auto-recovered your document.

If your software is set to auto-save your document every couple of minutes, when the program is restarted, any document that was not saved prior to closing, may appear in the auto-recover window on the left side of the screen.


Click on your document, and the last-saved file will open.

However, anything you typed after the last auto-save is gone, but at least you haven't lost the entire document.


Search the auto-recover files manually if the auto-recover pane did not appear when you opened MS Word.


Click the Start menu at the bottom of your computer screen, and click "Search." Some operating systems have the search option as a part of the Start menu.


Search for "*.asd" to search for any recovered files.


If you find the file, open Word, and click "Open" in the menu.

Search through all files, and locate the file that ended in .asd. Click "Open" to view your file.


If you are using Word 2002 or 2003, you need to restart your computer after clicking "Open." Re-open Word after your computer re-boots to view the recovered file.


Check your backup files.

If you have the "Always create backup copy" option selected in Word, you may be able to find a backup copy of your document.


Find the location where you last saved the document.

Check for the extension .wbk.


If there aren't any, search your whole computer for files with that extension.

Open your file by clicking "Open" in Word, and search all files for the .wbk extension.

Once you locate the file, click "Open."


Look in the temporary files on your computer.

Complete a search for files that end in the extension .tmp by typing "*.tmp" into the search box.


Narrow the search down to specific dates of when you were working on the document.

If the file does not show up, try searching for the "~*.*" convention.


Some temporary files are in this format instead.

If your document is now in your temporary files, you will need to recover the damaged document.

Search for it within Word.


Click "Open and Repair" when you find it.






Hope this helps




Nov 06, 2012 | HP Pavilion Slimline s3600f Desktop PC

2 Answers

I get a certificate error when i login in to my gmail account.


Make sure that the time and date on your computer is correct.
  1. Double-click the time in your taskbar to open the Date & Time Properties menu.
  2. From the Date & Time tab, verify that the appropriate month, day, and year are selected.
  3. Click Apply to save any changes you make.
  4. From the Time Zone tab, verify that your time zone is selected. If the time zone in which you are located is not displayed, select your time zone from the drop-down menu.
  5. Verify that the box beside Automatically adjust clock for daylight savings changes is checked.
  6. Click OK.
  7. Close all your browser windows, restart your browser and try logging in again.
if(document.getElementById('kb_ff3') != null) showLayer('kb_ff3'); if(document.getElementById('kb_ff3_win') != null) showLayer('kb_ff3_win'); if(document.getElementById('z_ff3') != null) toggleZippy('z_ff3'); if(document.getElementById('z_ff3_win') != null) toggleZippy('z_ff3_win'); if(document.getElementById('kb_ff') != null) showLayer('kb_ff'); if(document.getElementById('kb_ff_win') != null) showLayer('kb_ff_win'); if(document.getElementById('z_ff') != null) toggleZippy('z_ff'); if(document.getElementById('z_ff_win') != null) toggleZippy('z_ff_win'); if(document.getElementById('kb_win')) showLayer('kb_win'); if(document.getElementById('z_win')) toggleZippy('z_win'); if(document.getElementById('kb_winxp')) showLayer('kb_winxp'); if(document.getElementById('z_winxp')) toggleZippy('z_winxp'); if(document.getElementById('kb_PH')) showLayer('kb_PH'); if(document.getElementById('z_PH')) toggleZippy('z_PH'); if(document.getElementById('kb_non_US')) showLayer('kb_non_US'); if(document.getElementById('z_non_US')) toggleZippy('z_non_US'I hope this helps.

Please take a moment to leave a comment if you find this solution helpful. Your feedback is important and very much appreciated.

Feb 17, 2010 | Google Gmail

1 Answer

Revision Date Insert into MS Word


Since you would be "saving" a change to the document (being a revision), you may want to look into inserting a "Field" named "SaveDate" so it will hold the date the doc was saved.

Position your cursor where you'd like the date to be in your docuemnt, then: Insert > Field... > In Field names, select SaveDate, select a format and click <OK>.

Hope this helps!

Apr 21, 2009 | Microsoft Word for PC

1 Answer

Hi running word 2003 have an auto fill in the date feature installed on a fax template how do I disable it. if I open up previous documents composed the present date populates yet the document was composed...


This is caused by the document using a "field" and not an actual date. Press <ALT+F9> to see the date's field code. You will probably see: { DATE } or { DATE @ "M/d/yyyy" } (NOTE: The M/d/yyyy formatting may be different for you; since this is personal choice). You can manually delete the field and type in your date. To automate this, open the TEMPLATE (*.DOT) and change the field by using: Insert > Field... and selecting "CreateDate" from the Field names list. Also - set your desired format too and then click <OK>. Save the change to your template and it will use the date you create the fax and keep that date if the fax is saved as a document and reopened in the future.

Jan 11, 2009 | Microsoft Word 2003 for PC

1 Answer

Not sure if you help with software problems but its worth a try. I recently updated from office 1997 to office 2003 student/teacher edition. I need to do extensive edit to many old Word documents by...


If you are a Word 2003 user, but some of your colleagues are still using Word 2002 or even Word 97, you can share your documents with them as long as you save them in the standard Word document format. By having Word 2003 save your documents in this format, you can disable features not supported by the earlier versions and allow users to open your documents on their PCs.
If you don't want to do this every time you save a document, you can have Word automatically save your new documents in the correct format. Follow these steps:
  1. Go to Tools | Options.
  2. Click the Save tab.
  3. Under Default Format, click the drop-down arrow in the Save Word Files As box and select Word 97-2003 Document(*.doc).
  4. Click OK.
When you save your Word 2003 document, you will get a dialog box warning that some of the features that you used may not be available in the earlier versions. Click Yes to save it in the standard format that you'll share with the other users.

Nov 28, 2008 | Computers & Internet

1 Answer

The Scanner's "Copy" program does not open


Try updateing the software. goto www.canon.com and download up dated drivers for you model.

Feb 15, 2008 | Canon CanoScan 3000ex Flatbed Scanner

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2851 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...