Question about Mercury KVM266PM-U (KVM266PMUD1600) Motherboard

4 Answers

Need to fix the mother board battery, and bias is not coming. please help me..

Posted by on

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

If u have a look on the motherboard u will see a small round watch type silver battery just pop it out and replace it the battry isnt hard to buy u should get in battery section of your local supermarket =]

Posted on Oct 04, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 138 Answers

Try replacing the battery and resetting the cmos first before turning on the PC again.

Posted on Oct 04, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 329 Answers

Open up the cpu unit remove old battery and put the new battery and also check whether ram is inserted properly try to change the slot of ram...good luck and do reply me

Posted on Oct 03, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 630 Answers

Check that the battery is in correctly first.

Posted on Oct 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Gigabyte Mother Board shows some time Load Optimized Defaults then boot / Load Optimized Defaults then reboot / enter BIOS. How to fix it?


Two things come to mind first. Number one would be making sure you have the most up to date bios. Number two would be that maybe the motherboard battery is dying/dead and isn't holding enough charge to after being shut down to save the option you selected.

Apr 11, 2014 | Gigabyte Technology Gigabyte GA-H61M-S1...

2 Answers

Msi motherboard p4m900m2


after fixing a new mother board u must reinstall your operating system. the driver settings change for each mother board

Dec 24, 2007 | Intel Motherboard

1 Answer

I have unpluged every speaker wire and everytning else, when i plug in my Sony STR-DB83 it flashes PROTECTOR, it is not too hot, so how can i fix this or do i need to through it in the bin, at this moment...


It is not so easy to probe into to find a protection fault condition. The fault can be your output drivers- the mosfets fitted for both the channels, Use a meter after disconnecting to check for short in the drivers. Disconnect the positive and negative voltages to the output and see if the protect changes.
If so replace the outputs. If not there can be issues in the mother board, maybe the protect circuit by itself can trip with a faulty bias due to a semiconductor leak.
You might need help to go into details within the board.

Sep 18, 2010 | Sony STR-DB830 Receiver

1 Answer

I have a Dell Latitude D610. The battery was dead (got the 4 blinking amber lights and the green light flashing once, then cycling), so I replaced the battery. The new battery has the lights on the bottom...


From the description, sounds like you have two failures, both concerning the mother board.

1. The connection to the motherboard for the battery is no longer good. Replace the mother board. The points of failure that you have given so far and has not fixed the issue. Battery fully charged, seated well, no change, mother board.

2. Laptop will come on with AC adapter attached but will not boot up; mother board. There is a built in test that you can run, from a powered down state press FN + Power button, this puts this into a diagnostic state. If it does not go into this diagnostic; mother board. The diagnostic is stored in the BIOS, which is a part of the mother board.

3. If the diagnostic runs note any error codes that it gives. They will be in the form off XXXX-XXXX or XXXX:XXXX, where the X's represent a letter or a number. These can be used for further trouble shooting.

Jul 24, 2010 | Dell Latitude D610 Notebook

1 Answer

No video signal on computer start up?


if u have built in VGA take off the Rams wash them with some ethanol then dry them with a blow drier then put them back into place and if u dant have built in VGA wash it as well

Jun 22, 2009 | Computers & Internet

1 Answer

Error SC 411 appears


SC411: Separation bias error
-Definition- [B] A separation bias leak signal is detected. - Possible causes - · High voltage supply board defective · Poor connection of the PCU · Discharge brush defective You need the service manual or have a technician fix it. If I could be of further assistance, let me know. If this helps or solves the issue, please rate it.
Thanks, Joe

May 15, 2009 | Ricoh (R) Aficio CL3000 Color Laser...

1 Answer

Psp screen wont work with my old motherboard


ok i know whats wron here i just need to replace the mother board

Dec 04, 2008 | Video Game Consoles & Games

1 Answer

No display on screen an no bias


When u start the pc what u see on the screen ?

Mar 06, 2008 | IBM ThinkPad T43 Notebook

2 Answers

Please Tell me, ASUS P4S8X-MX Problemn


First of all, try to reseat all the cables inside your computer just make sure there aren't any loose connections.

If that doesn't work you will have to reset your BIOS. (Follow the instructions in your motherboard manual.)

If even after resetting the BIOS the problem is not solved, you may have to replace your CMOS Battery.

Oct 18, 2007 | ASUS P4S8X-MX Motherboard

Not finding what you are looking for?
Mercury KVM266PM-U (KVM266PMUD1600) Motherboard Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Computers & Internet Experts

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

vsri9

Level 2 Expert

73 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you a Mercury Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...