Question about Car Audio & Video

1 Answer

I installed my amplifier today and it doesn't seem to turn on. I connected the remote wire to the dark blue wire on my harness on my cd player. The power wire is running from the battery and the ground is hooked up to the trunk hatch right above the rear bumper. Why won't my amp turn on?

Posted by on

  • s_midha Oct 03, 2009

    The amp isn't new. I bought it used, but when i bought it i checked to see if it was working and it was. It's an exile x1200.1

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,147 Answers

Check the fuse sometimes when hooking them up youll blow a fuse.but make sure your ground is to bare metal no paint should be on it. very important.. also make sure the blue wire has current using a light tester or volt meter. if you have a long wire run it directly from battery to see if its the remote wire . sounds like a bad ground is the amp new what is the brand

Posted on Oct 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Amplifier is not turning on due to no signal from the remote wire. I dont know if I have the correct wire connected together to my remote wire that came in my wiring kit. What Color is the remote wire...


If the unit is aftermarket and it has a harness, the wire will be blue. If not, visit installr.com and find ur Car model and the wiring harness codes will show which wire is the ignition remote wire on. That is the wire you need to hook up your amp to.

Jul 23, 2011 | Car Audio & Video

1 Answer

When I put the CD in the player the CD comes up and the time playing but the volume doesn't play. Is there a trick to it?


Is the radio working fine? Are you using an amplifier? If so, you may be using the blue wire (power antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn you amp on. The antenna remote turns off when leaving tuner mode, turning the amp off.

Jul 04, 2011 | Sony XPLOD CDX-GT200 CD Player

1 Answer

Hi, i have a 2004 dodge ram 1500 with the infinity stereo system. The factory cd player broke and i tried to install a new cd player, i bought the right wiring harrness and conected it. But the speakers...


it sounds like you need to turn on our amplifier. this is simple and easy to do just by connecting the blue/white wire off of the back of the radio to the blue wire on the harness that connects to the factory harness.

Jul 02, 2011 | Car Audio & Video

1 Answer

I have a Kenwood KVT-514 CD/DVD player that I just installed, But in getting no sound, The Radio works fine but when i try to you a cd or a dvd there is no audio. I've checked my connections seval times...


it sounds like you are using an amplifier. if so you are probably using the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn the amplifier on. the power antenna remote wire turns off when leaving tuner mode.

Feb 17, 2011 | Kenwood KVT-512 Car DVD Player

1 Answer

Cd player cuts out when you insert a cd into player


do you mean the sound turns off when a cd is inserted into the deck? are you running your audio through and amplifier? if you are using an amplifier, you are probably using the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remoter turn on) to turn the amplifier on. the blue wire turns off when you are not in tuner mode.

Jan 28, 2011 | Alpine CDA-9851 CD Player

2 Answers

I just hook up an after market cd player up in my 2001 chrysler 300m and the radio play but the cd player want play, it turns on and everything just no sound. do anyone have any ideas of what i did wrong?


DOES THE RADIO PLAY? HERE ARE THE FACTORY WIRING COLORS FOR THE RADIO HARNESS, RECHECK YOUR WORK. IF U FIND NOTHING THEN IF THE RADIO PLAYS THE CD PLAYER IS DEFECTIVE, IT HAPPENS BELIEVE ME.

2001 Chrysler 300M Car Stereo Wiring Diagram
Car Radio Battery Constant 12v+ Wire: Pink
Car Radio Accessory Switched 12v+ Wire: Red/White
Car Radio Ground Wire: Chassis or Strap
Car Radio Illumination Wire: N/A
Car Stereo Dimmer Wire: Orange
Car Stereo Antenna Trigger Wire: Orange/Red
Car Stereo Cell Phone Mute Wire: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: Located under the rear deck in the trunk.
Car Audio Front Speakers Size: N/A
Car Audio Front Speakers Location: N/A
Left Front Speaker Positive Wire (+): Dark Green
Left Front Speaker Negative Wire (-): Brown/Red
Right Front Speaker Positive Wire (+): Violet
Right Front Speaker Negative Wire (-): Dark Blue/Red
Car Audio Rear Speakers Size: N/A
Car Audio Rear Speakers Location: N/A
Left Rear Speaker Positive Wire (+): Brown/Yellow
Left Rear Speaker Negative Wire (-): Brown/Light Blue
Right Rear Speaker Positive Wire (+): Dark Blue/White
Right Rear Speaker Negative Wire (-): Dark Blue/Orange

Nov 05, 2009 | 2000 Chrysler 300M

2 Answers

I need installation instructions for a MTX thunder 280


BATT = 12v positve constant
GND = 12v negative or ground
REM. = 12v positive switched or remote wire.

The remote wire is most commonly found on aftermarket CD players. It's typically in the main wire harness. The most common color of this wire is blue with a white stripe.

Jan 20, 2009 | MTX Thunder 2-Channel Amplifier 282 Car...

1 Answer

No sound with USB and IPOD Apline IDA-X100


You connected your blue alpine wire (power antenna) to your blue wire (amplifier remote on) on the BMW harness adapter. You need to undo this, amputate your blue alpine wire (because your E36 has no power antenna) and connect the alpine blue wire with white stripe (remote power) to your blue wire on the harness adapter.

When you switch source from the radio, alpine is shutting off your amplifier through the connected power antenna wire. Since you're not listening to the radio anymore, it sees no reason why it should give it power.

Dec 27, 2008 | Alpine CDA-9851 CD Player

1 Answer

Problem no sound


If your KENWOOD unit is experiencing audio problems (NO Audio), but do have audio when TUNER is selected as the source, you may have problems with your installation.

NOTE: If using an external amplifier or the unit was installed using a separately purchased wiring harness for your specific vehicle, please check the following

If Using an External Amplifier

The P.CONT or REMOTE terminal on the external amplifier requires a “turn on” signal from the stereo. This terminal should be connected to the BLUE/WHITE P.CONT wire on the Kenwood harness and not the solid BLUE ANT.CONT wire.

If Using a Vehicle Specific Harness
The vehicle has a factory installed amplifier and requires a “turn on” signal from the stereo. Make sure that the BLUE/WHITE P.CONT wire is connected to the vehicle specific harness and NOT the sold BLUE ANT.CONT wire.

The solid BLUE ANT. CONT wire is used to trigger a power antenna ONLY when the tuner is selected as the source. Using this wire to “turn on” an external amplifier or factory installed amplifier will only allow it to work when TUNER is selected. Please refer to your instruction manual for proper installation. If you are not completely comfortable with installing the unit yourself, we recommend that you seek assistance from a professional installer.

Apr 10, 2008 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

1993 ford taurus


Hi,

Would you be aware if there is a pre-installed external amplifier attached to the old head unit?

If yes, the speakers are connected to the amp and not to the new CD player. There should be a pair of shielded wire with RCA male connectors that should go to the head unit and the other ends would be attached to the amplifier. Additionally, there is a trigger wire from the head unit that switches the power of the amplifier to ON aside from the power B+12 and GND.

If no, on the Ford pls verify that:
Green/Yellow - always on B+12VDC (positive battery terminal)
Yellow/Black - switchable +12 (ACC terminal of your IGN switch)
Black/Light Green - chassis ground
Orange/Blue - remote trigger on for power antenna or external amplifier(s)
Light Blue/Red - park light

Speakers
Orange/Light Green LF+
Light Blue/White LF-
White/Light Green RF+
Dark Green/Red RF -

Pink/Light Green LR+
Dark Blue/Orange LR-
Pink/Light Blue RR+
Light Brown/Red RR-
(R-right, L-left, F-front,RR-right rear)

On the head unit, often, the yellow normally goes to the always on B+12 such as the + terminal of the battery, the red to a switched B+ such as the ACC of the IGN switch and of course the black to the chassis/ground.

Hope this be of help/idea. Pls post back how things turned out or should you need additional information.

Good luck and kind regards.

Mar 22, 2008 | Car Audio & Video

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

148 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4874 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...