Question about Dell XPS M1530 Laptop

1 Answer

6to4adapter has question mark in device manager ?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 154 Answers

Basically if we can see the yellow question mark in device manager it means the driver of that hardware are not installed. To fix that problem you need to install the driver. The driver of that are the same to the motherboard driver. I know that you have a driver of that motherboard because you are the owner. Load the motherboard CD driver in you laptop and install follow the instruction there. If your CD driver is lost you can download it in internet. Visit the site of your laptop brand its better that you will know what is the model of you laptop for easy to search.

Regards
nicole

Posted on Oct 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have no graphics drivers


if your computer came with a motherboard disc the sound and video drivers could be on it click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers also Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers or you might need to download one


Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers also you might uninstall the display adapter restart your computer then reinstall the display adapter and its drivers this would apply to the sound video and game controllers

http://download.cnet.com/%7Bvalue=http://www.download.com/jetway-motherboard-driver/3000-2098_4-163033.html


hope this helps

Jul 11, 2011 | Intel D915GVWB Motherboard

1 Answer

Hi, i am currently am in posession of a hp tx2508ca tablet, and my built-in hp webcam isn't working. I have also noticed that i have an unknown device in my device manager under usb devices that says...


click start control panel administrive tools computer management device manager scroll down universal serial bus controllers you could see a yellow question mark?

right click to reinstall drivers

if you can see your usb drive but its not working

ports(com&lpt)right click update driver if this fails to fix the problem

check the USB leads that attach to the motherboard usually red white green black make sure they are securely seated and have no dust build up on them dust will cause static and a lot of unforeseen problems for a computer and its parts

click start control panel administrive tools ,computer management ,device manager look through all of your devices if you see a yellow question mark?or exclamation mark ! or red x

right click to reinstall drivers
click start control panel view devices and printers you should see your webcam from there
if you are have trouble with your webcam
click start control panel administrive tools ,computer management ,device manager scroll down image devices you could see a yellow question mark?
right click to reinstall drivers or update driver hope this helps

May 25, 2011 | Computers & Internet

1 Answer

Multimedia controller & multimedia video controller are not installed. There is yellow question mark beside in Device manager. How to update these drivers?


multimedia controller & multimedia video controller are not installed. There is yellow question mark beside in Device manager.
u need 2 uninstall & thn agian instal in Device manager.

visit

Feb 17, 2011 | Computers & Internet

1 Answer

There is no audio device on my laptop (d600), how can i get the audio device installed in my system?


i think this problem come from your audio driver, check at device manager?is there any yellow mark at device manager?if yes it mean your audio driver not installed
inserd your motherboard cd driver, then install audio driver
another way is from device manager, rihgt click at yellow mark, chose update driver, then follow instruction step by step with motherboard cd driver insertted at cd rom, wait until installation finish and at device manager the yellow mark disappear

after installation try to mplay music

i hope this helpful
thank you for using fixya

Feb 10, 2011 | Dell Inspiron 1150 Latitude D600 14.1 LCD...

1 Answer

Windows reports that the mscank device is not working properly. How to solve this problem plz. help me in detailed. thanks in advance.


click Start button-Control Panel,System and Security,under System, click Device Manager. Now check if any device has any yellow exclamation mark on it.Once you find any device with any mark, right click on that device click on Uninstalloption,rstart the computer and check if it works.If you are unable to find any device with any marks then check by enabling hidden devices.In the device manager click on View and later click on show hidden devices and check if you find any device with exclamation mark and uninstall it.

Dec 04, 2010 | Computers & Internet

1 Answer

My network with onborad not wok , why ?


Try to check the network device in your device manager if they are installed in your computer. Just right click the My Computer then click properties. System Properties dialogue box appears click Hardware then click Device Manager. Device Manager dialogue box appears, check if the Network Adapter of your device manager have no problem. Note: If the device have a mark like this, ? or ! it means the device have a problem. If they have a mark like that, you need to install the driver of your Network Adapter to work it normally. Just right click the Network Adapter device then click Update Driver. After that, insert your cd driver in the cd-rom then click Next button and follow the instruction on the screen to finish installing that driver. But it the device has no any mark like this; ? or ! the device have no problem.

Jun 05, 2010 | ASUS P5PE-VM Motherboard

1 Answer

I have a gateway laptop....thier is yellow


when ever you have exclamtion mark on a device you simply have to uninstall it and reinstall it.that`s very simple and it will be fixed.

Jul 16, 2009 | Computers & Internet

1 Answer

Cannot instoll my motherbord sound card drivers


Check device manager. This can be done in Win XP by right clicking my computer, properties, hardware, then click device manager. Alternative way to enter device manager is by clicking start menu, control panel, system (performance and maintenance), hardware then device manager.

In the deice manager window see if any question marks or exclamation points are visible.

If so, see if it the mark is for an audio device.

If it is an audio device, uninstall the device.

Next, try to install the sound card driver again. If that fails, the enter the device manager and uninstall the sound card again, restart the PC, ignore the hardware manager, and try to install the sound card driver software again.

Jul 06, 2009 | E-Mu 0404 Sound Card

1 Answer

Iomega portable hard drive


Please check in device manager that storage mass device is not showing yellow mark if it is please first remove any storage device showing yellow mark in usb devices in device manager >

You wil find device manager in windows 2000/xp in control panel >administrative tools>computer management ..then click on device manager

Second thing is please remove/uninstall any storage device information from device manager
Restart the pc and then go to device manager and see there should be no entry of storage device in usb root devices .After this fix your usb device and it will work definately

Regards
Balisonu79

Feb 13, 2008 | Iomega Zip 100MB (31714) External ZIP...

Not finding what you are looking for?
Dell XPS M1530 Laptop Logo

Related Topics:

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...