Question about paint.net Image Editing

1 Answer

How do merge to layers when i do one layer and done with it and add a new layer how do i put them on one

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I did not solve this problem
and i can see now that i can't get any help from this place because
it seems that all you want is money then you will help me so i guess i have to solve it myself or find a place that doesn't charge and rip me off
sorry to say that but that is what you are doing

Posted on Oct 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can you , and if so, how, edit layers after they have been merged into one document if you need to change something?


after the layers are merged and the file saved, you can not edit them as individual layers anymore. If you haven't saved yet you might be able to undo until you performed the merge layers action

Mar 17, 2011 | GIMP GNU Image Manipulation Program

Tip

How to turn your photo into cartoon


If you have Photoshop, you can also use it to turn photo into cartoon effect in your Windows 10/8/7 or Mac (macOS High Sierra included). The photo-to-cartoon effect in Photoshop is a popular effect and surprisingly easy to achieve. Here in this tutorial, you can learn to turn photos to cartoons using an assortment of filters and simple brushwork.

Step 1. Open Photoshop and add your photo into the program. Press Cmd/Ctrl+J to duplicate the background layer, then Cmd/Ctrl+ Shift+U to remove color. Press Cmd/Ctrl+J again, and then Cmd/Ctrl+I to invert the tones. Change the Blend Mode to Color Dodge. Go to Filter>Blur>Gaussian Blur. Set Radius to 8px and Click OK.

Step 2. Press Cmd/Ctrl+Shift+Alt+E to merge a new layer, then Cmd/Ctrl+J to copy it. Set the Blend Mode to Multiply, then copy the layer three times to make the lines stronger. Highlight the top layer, Shift+click the layer above the background and hit Cmd/Ctrl+E to merge. Rename the layer Sketch.

Step 3. Make a new layer, drag it below the sketch layer, then go to Edit>Fill Layer. Set Use to White and click OK. Next highlight the sketch layer and click the Add Layer Mask icon in the Layers Panel. Grab the Brush tool and set color to black, then paint to tidy up the skin, clothes and hair.

Step 4. Change the Blend Mode of the sketch layer to Multiply, then make a new layer and drag it below. Grab the Brush tool and choose a color for the skin, then begin painting. Make more new layers and paint different colors for the hair, eyes, mouth and jeans.

Step 5. Duplicate the background layer. Drag it to below the sketch layer. Go to Filter>Brush Strokes>Ink Outlines. Leave the default settings and hit OK. Alt-click the Add Layer Mask icon to add a mask that hides the layer, then paint with white to reveal the tattoos. Next highlight the white layer.

Step 6. Go to Filter>Textures>Grain. Set Grain Type: Vertical, Intensity 100, Contrast 0. Go to Filter>Blur>Gaussian Blur. Set Radius 4px. Go to Filter>Distort>Polar Coordinates and pick Rectangular to Polar. Hit Cmd/Ctrl+U, check Colorize, set Hue 211. Paint white over any lines that show through.

If you think it is difficult for you to turn photo into cartoon with Photoshop. You can also find other way in the detailed article.
Photo to Carton How to Turn Photo into Cartoon Easily and Effectively

on May 08, 2018 | Adobe Photoshop CS2 for PC

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Create a new file, then for each image you wan to add, go to the File menu and choose "Open as Layer". Then you will be able to move each layer around independently. For your text, go to the Layer menu, and then choose "New Layer". Then use the text tool and put your text in that new layer. To move layers, click on the icon in the tool panel that looks like a plus sign with arrows at each tip. You will click on that tool, then click on the layer you want to move in the layer palette, then click on the image and drag to move it.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

How to mix two images ? specially at border of picture.


1. Open the first image.
2. Open the image you want to merge or mix with the first image or border.
3. Press Ctrl + A to select the entire image.
4. Press Ctrl + C to copy the selected image.
5. Click in the title bar of the image you opened first.
6. Press Ctrl + V to paste the second image over the first image.
7. If the Layer window is not displayed press theF7 function on your keyboard.
8. Make sure the top layer is highlighted or click on the layer to highlight it.
You should see the border around the image. If you want to hide part of the top image at the bottom lower left of the layer window you will see rectangle with circle which displays add layer mask when you hover the mouse cursor over it. Hold the Alt key and click on the Add Layer Mask Icon. This will hide the top image until you select the brush with a white color and paint the layer mask layer. The Layer Mask is the black rectangle next to the layer image which must have the white rectangle around it when painting with the brush. If you do not see the top image mixing with the bottom image make sure the black rectangle is selected or click on the black rectangle to select it. If the layered image is selected you will be painting it white and alter the image. If you revile part of the image when painting the mask you can hide it by changing the brush color to black and painting the reviled layer to hide it again. Layer masks are very powerful which you will need to look up in the help files for more information to gain full power of the tool.

Jan 20, 2010 | Adobe Photoshop 7.0 for PC

1 Answer

How can i make my pics look good


Step 1
In this tutorial I used a random picture I picked up from sxc.hu.You can use the same image or another one, it is up to you. Open it in Photoshop
1.jpg
Step 2
Now in the layer pallet grab the background image and drag it to the Create a new layer button. Once you have done this press P which is your Pen Tool and make sure you have set the pen to paths at the top of the page. Now draw a rough outline of the people like the picture below and once finished click your right mouse button and goto Make Selection and click ok.
2.jpg
Now press Ctrl and C and once you have done that press Ctrl and V. You have created a new layor of that image. Name this layer (People).
Step 3
Now click on the layer called Background copy and goto Layer/New Adjustment layer/Brightness and Contrast and set it to Brightness +29 and Contrast +39. Now goto Layer/New Adjustment layer/Black And White and click ok on the menu. Now drag these 2 layers above all other layers. You should have something like the image below.
3.jpg
Step 4
Click on the (People) layer and press P which is the Pen Tool and draw very carefully round the male in the middle and dont forget to get his shadow also. Once you have done this right click on your mouse and goto Make Selection. Now press Ctrl and C and then press delete on your keypad and Then Press Ctrl and V. Now call the new layer (Man) and drag it to the top of all layers.
4.jpg
Final Step
Ok final step. Now click on the Peoples layer and goto Filter/Blur/Motion Blur and set it to Angle 17 and Distance 25px. And all is done.
final.jpg

Read more: http://www.webdesign.org/photoshop/photo-editing/how-to-make-a-normal-photo-look-good.16490.html#ixzz0Z7fa8wIe

Dec 08, 2009 | Nokia 1100

1 Answer

How do you merge two different pictures into one i have played with the layers but have gotten nowhere, i have several pictures that i want to merge into a final 8X 10 photo


This is difficult to explain in a short time, but there are a few ways to go about it. You can make the top layer transparent to an extent, and you will see the bottom layer through it. You can remove portions of the top layer by deleting areas so that you see what is behind it. Or, you can copy and paste portions of one photo and paste it on top of the other.I don't use Nova, so I can't begin to tell you which tools to use, but photoshop has various selection tools (circles, squares, freehand) that you can use to copy sections, delete, make new layers from, the list goes on. You would be far better off on a forum that specializes in how to for your graphic program. I've had files with so many layers my head would spin and there are sooooo many things you can do, I can't do you justice here.

Nov 15, 2009 | Nova Development Photo Explosion Deluxe...

1 Answer

How to join and merge two photographs using adobe photoshop 7.0


In photoshop 7.0, open two files that need merging. Create new file with required resolution, size, etc. Then drag the layer of first photo, then second photo to the newly created PSD file. You can edit each layer on the new file by croping or cutting.

May 03, 2009 | Computers & Internet

1 Answer

Photo shop elements 6


Open both images, select with pen, marquee or lasso tool a section in 1st image.
Copy section- click on 2nd image - paste.
Open Window Layers. You see your selection on a layer. 2nd image is on Backgroundlayer, which does not allow any changes. Select BG layer,click on little arrow on top of layer window and duplicate BG layer, delete BG layer, or click on the eye symbol. Now you have 2 images left on 2 layers, which you can work with. To merge click on arrow of layer window - select merge.
Tip: after select 1st image click on Select - Feather, than copy and paste in 2nd image.
You can also drag selection from 1st to 2nd image.

Apr 05, 2009 | Adobe Photoshop 7.0 for PC

3 Answers

Photoshop


okayu vidhita, When u work on photoshop, u work with multiple layers, when u wanna merge 2 objects together to make them have an special effect, you have to select one object out of the two in the layer panel, and while holding ctrl, select the second object, and a third object and a 4th object, (while holding ctrl of course) and this will highlight all the layers that u ve chosen, then right click right there on one of the layers u ve selected and select the option (merge layers ) or link the layers and these will make all ur objects as 1 object.

Feb 07, 2008 | Adobe Photoshop CS2 for PC

1 Answer

Photoshop: how do I turn a color pic to sepia and leave certain part in color?


well i can suggest a very simple solution for problem. Follow the video to create a sepia http://video.about.com/graphicssoft/Sepia-tone-look-in-photoshop.htm
after that merge all the layers. Now add the original picture in you work and place it at the back of the Sepia Layer. Carefully erase the flower in the Sepia Layer and as you do this the flower from the original picture will show its original colors.

Please Rate Thanks

Jan 06, 2008 | Adobe Photoshop 7.0 (321115627)

Not finding what you are looking for?
paint.net Image Editing Logo

Related Topics:

243 people viewed this question

Ask a Question

Usually answered in minutes!

Top paint.net Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a paint.net Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...