Question about PC Chips P13G (V3.0) Motherboard

1 Answer

No sound from onboard audio.

I have a pc chips p13g+ motherboard, and I can't get any sound from the onboard audio. I've installed the correct driver for it and have powered speakers plugged in, but still nothing. Is there anything I'm missing?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 979 Answers

Good day sir/maam, check out first the system if there are installed onboard audio. In windows goto start, rigth click my computer, goto properties, hardware, device manager. Check the sound, video and game controller. If you dont see any question marks, check out your motherboards audio port, there are usually 3, green for the 2channel audio, blue for the line in/4channel audio and pink for the mic/6channel audio. You can use the blue one as long as you enable 4channel audio.

Posted on Oct 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to disable onboard sound on the ASUS P5QPL-AM Motherboard ? Can't seem to find it in the bios... Installed a soundblaster but there's no sound.


Have you installed the Soundblaster drivers? Have you plugged your speakers in to the soundblaster outputs? When you install a discrete card (graphics or sound) it bypasses the onboard chips. You could also try the audio settings in the control panel.

Sep 22, 2013 | ASUS Computers & Internet

1 Answer

Can i replace the audio chip?


No, at least I wouldn't recommend it.

Chip and Chipset are slang terms for I.C.
Integrated Circuit.

http://en.wikipedia.org/wiki/Integrated_circuit

The mounting of an audio chip uses a style of surface mount.
BGA.
Ball Grid Array.

http://en.wikipedia.org/wiki/Ball_Grid_Array

Referring back to the older Processor's, they used pins on the bottom.
These pins mated up to socket holes in the processor socket.

With a BGA surface mount there are no pins.
Solder balls take the place of the pins.
The motherboard has matching copper pads for mating the solder balls.

The chip is set correctly in place on top of the copper pads, and the chip is then properly heated until the solder balls melt, and solder the chip to the copper pads.

It would be Much easier to just install a Sound Card.
The Sound Card can be installed in any available PCI or PCI-E x1 slot.

Gateway 506GR motherboard,

http://support.gateway.com/s//PC/R/3724/4367nv.shtml

Click on Components in the list.
On this page scroll down to the Motherboard heading, and click on -
102007 - Intel (Ausberg) No CPU Motherboard R0

Now click on - Specifications

To the right of the Add-n Cards heading we can see,

1) The motherboard has two PCI expansion slots. {Two PCI Conventional bus connectors)
These expansion slots are White in color.

2) One PCI-Express x1 slot.
(One PCI Express x1 bus add-in card connector)

View of Gateway Intel (Ausberg) motherboard used in a Gateway 506GR desktop computer,

http://www.ascendtech.us/itemdesc.asp?ic=mb4gwaugsburg

Scroll down towards the bottom of the page, and view the motherboard photo, and matching chart underneath.

Z1 points to the two long White PCI slots.
Z points to the shorter Black PCI-E x1 slot.

When the Sound Card is installed one of the expansion slot covers will have to be removed.
(Expansion slot area is shown as D in this rear view,

http://support.gateway.com/s/PC/R/3724/3724rv.shtml )

You may want to just use a Sound Card, that has basically the same specifications as the OnBoard audio you had before, (Integrated Audio), or you may wish to upgrade your sound system a bit with a better Sound Card, and be able to use satellite speakers, and a woofer.

To be continued in a Comment.

May 10, 2011 | Gateway 506GR PC Desktop

1 Answer

My motherboard P13G, can't support DDR PC3200 ( 400 mhz ) how the problem ?


If i've got the right board, you have Nvidia chipset and graphics? I can't find, so far, what socket it is. What exactly is the problem with the card and I need to know what processor you're using because it makes a huge difference. Let me know through "add a comment".
Dave

Mar 28, 2011 | PC Chips P13G (V3.0) Motherboard

1 Answer

Installed all the drivers for the pcchips site, but the box does not appear sound, how to solve this?


open goole home page download Driver magician instal after update serch all drives click audio drive opition driver version support relase date


google page open serch driver name version freedownload after instal problem slove its true ............try

Add a comment

Oct 22, 2010 | PC Chips P13G (V3.0) Motherboard

1 Answer

How do i disable the onboard chip so i can install a pci card


there is no problem. After you will have inserted the pci card the, mobo immediately bisable the onboard card by its own.

Oct 25, 2009 | PC Chips PCChips A13G+ v3.0 Motherboard -...

1 Answer

Speakers doesnt play


check the motherboard manual and see if it requires a jumper to enable the audio onboard ( if so get the jumper from your motherboard box and seat it on the correct jumpers in the correct position to enable onboard audio ( assuming its onboard audio that you are using ) If not then ensure your sound card is seated firmly and install the correct drivers ( for either the onboard audio or the dedicated sound card ) and then ensure that the speaker cables are connected to the correct connectors on the sound card ( whether onboard or not ) and make sure windows audio is not muted for any of the auxilary lines ie wave etc and if its realtek ensure that you have 2 speakers selected in the HD Control panel and not head phones.

May 08, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

Sound not working properly


Hi ragnar590,
Please go over pages 5-12 to 5-17 in your manual.
Allow Realtek's auto jack-sensing software to detect your sound jack. If this software is not installed, install it. (Double check your speaker system by plugging into another PC). If after doing all this & you still have intermittent sound, either the jack coming off the board is bad or the onboard sound chip is bad. The Asus P5ND2-SLI was made in 2005 & is no longer in warranty. You can also try setting up the front panel audio coming off the board if your case has front or side audio/mic jacks. See page 2-31 in your manual.
It this options works than the problem is with the rear sound jack.
If this does not give you sound than the audio chip is the problem. Suggest you buy a PCI sound card & disable the onboard ALC850 within the bios.

Good luck ragnar590!
Mike

Dec 11, 2008 | ASUS P5ND2-SLI (890552603831) Motherboard

1 Answer

No Sound on Gigabyte K8N Pro-SLI


Might be that the chip is bad, make sure that nothing is muted in your volume control also check that digital doesnt have a check on it. some times when digital has a check it wont let you hear anything.

Oct 19, 2008 | Gigabyte GA-K8N Pro-SLI Motherboard

3 Answers

Audio on motherboard not working.


If the southbridge chipset is intact and operational, either physically open the case and see if you can visually see the chip set #,

or my favorite, download and run everesthome,
click on + by motherboard
click on chipset
click on southbridge in right column,
google the chip set drivers or the audio control set drivers
or click on the "ask me " under my id .and give me the #'s I'll link you to the updated drivers.

Mar 30, 2008 | Intel DG965WH Motherboard

3 Answers

NO Sound - 865PE Neo2-PFS Platinum Edition


You need to install the correct version of the sound drivers from the MSI website under your motherboard type. Third party or from Realtek sound drivers won't make you sound chip works. If after installing sound drivers from MSI website still don't work then your on board sound chip colud be defective.

Jun 29, 2007 | Abit AS8 Motherboard

Not finding what you are looking for?
PC Chips P13G (V3.0) Motherboard Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Steven Burn
Steven Burn

Level 2 Expert

187 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a PC Chips Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...