Question about Jl Audio 1000/1 Car Audio Amplifier

4 Answers

I have a jl 1000/1 amp hooke up to 2 12 w6 subs and when i turn the volume up half way the speakers cut out and amp stops working but i turn the volume back down and it works fine. what could this be? thanks

Posted by on

  • jaybol27 Oct 02, 2009

    im not sure a car audio place hooked it up he said he checked the ohms and they were right. i have a an extra battery hooked up and 4 gauge wire also. i was told maybe its my alternator.

×

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Check your baterry post you need to have them tight i had the same amp and 2 15s L7 the blue light turns on right make sure there not covered in acid corrossion clean them out

Posted on Mar 25, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I own a 1000/1 went thru the same exact thing you are describing. These amps draw a lot of current! You are most likely dropping into the 11 volt range and the amp goes into protection mode. Get a alternator an make sure you do the "BIG 3" and also test your batteries make sure they are holding a good charge, bad batteries can destroy your alt!

Posted on Jan 30, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Its your ground my friend! try changing your ground wire on to another place.

Posted on Oct 26, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,068 Answers

What is happening is the amp is going into protect mode because it most likely is at the wrong oms and is getting over loaded and shutting itself down to protect it self!

do you know what ohm load you are presenting to the amp? or what ohm are the subs ?

if you correct the ohm load it will fix your issue and make the system sound way better! let me know if you have any more question and let me know about the ohms! good luck

Posted on Oct 02, 2009

  • michael schultz
    michael schultz Oct 02, 2009

    it could be but not likely.do a voltage test at the amp with a mutimeter when it is starting to do the problem and check the voltage at the amp. if it is going under 12vdc then the alt. maybe be the issue but lieklyi said not likely because it would be effecting the car also. but you need to take a voltage test and see what the voltage is whie car is running nd system it starting to do the issye you describe.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok i have a jl500/1v2 amp with 2 w6v2 subs and i haveing a problem dont no if the amp is two much for the subs becouse i turn the amp to get more tump and the subs pop and the yellow light filkes so i turn...


its real simple. your under powered.

your W6s RMS at 500 watts EACH and your sending em 250RMS (half what they need)
The 'pop' your hearing is the failure to supply enough power to draw the cone back in time and collides with the next wave of sound.

prove it?
drive a single W6 with your 500/1 bridged.
i'll bet your pop goes away.

long term, get another 500/1 or jump up to a 1000/1v2.

I also HIGHLY recommend JL's in-line audio cleaner. If i recall it was like 60 bucks but waaaay worth it. makes sure that theres no distortion in the source input to your amp(s), which...keeps your subs from trying to reproduce transients and delivers only clear signal to your subs void of all clipping signals. Its an active electronic compoent.


PS: if you are pushing 12W6's, i had the same setup once...I had W3s connected to my 500/1 and upgraded to the W6s...had the same issue your describing, and then got the 1000/1. happy ending.

May 03, 2011 | Jl Audio 500/1V2 Car Amp

1 Answer

Jl 1000.1 Bottoming out my sub at very low volume...i have a 1000d cross fire mono block that POUNDS my sub and doesnt bottom it out.. but when i hook up the JL i get to quarter volume and the sub starts...


Check The Settings On The Amp.... There Is Probably a Setting Turned All The Way To Max on it. Is There 2 Rca Cables Hooked to It ? Try Switching them around And Seeing if It Gets Better Or Un Plug one of them And See if It Gets Any Better, Would Definitely Check The Settings On The Amp First to See if That your Problem. Hope This Helps :-)

Mar 10, 2011 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Can you push a w6 with a 1500 phantom boss amp?


I can assume that phantom 1500 is a 1500 watt amp? but still the amp will have more than enough power to push a w6, w7,and even in pairs. Single w6 can handle 600 watts rms, thus you will need to turn the gain all the way down so that the speaker won't over powered and that can lead to breaking the sub.

Dec 12, 2010 | Jl Audio 12W3 Car Subwoofer

2 Answers

Try to install 3 12w3d6 subwoofers connecting 3 sub together to put them in box


You need to wire them according to the limitations of your amp you can pull a 1 ohm overall load just by connecting all of your coils in parallel- or you can get an overall load of 4 ohms by wiring each sub individually in a series configuration which will yield a 12 ohm load per sub -and then wire the 3 sets in parallel which will bring your ohms back down to 4. You can do a lot with that many coils it depends on your amp really-ideally a 1 ohm stable class d mono amp that is 1000-1500 watts rms would knock the **** outta those things JL is the good stuff.

Jan 16, 2010 | Jl Audio 12W3 Car Subwoofer

2 Answers

Jl 1000/1 cuts out


Hello, It sounds like you may have a problem with one of your subs. If this problem was not happening before that's what I would suspect. You need to check the ohms of both subs seperately, make sure you don't have a half blown sub. Second you need to test the voltage going into the amp while playing at a decent volume to see if there is a major drop in voltage. Also, check your ground. You'd be surprised at the many people who bring there cars to my shop with similar problems and turns out the ground was bad or loose. I would doubt there is something wrong internaly with your amp. The problem lies in the wiring or speakers. As you said it only started doing this after 3 or 4 months after it was installed. It's cutting off at high volumes cause it can't draw the power it needs at the higher volume, so make sure you check all your wiring good. Let me know what you find, I would like to be able to help you more if for some reason you can't figure it out. I own a shop and also do amplifire repair. Hope this helps.

Aug 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

I need to find a good sub box for my 10 inch JL w6


Hello ama1228a,

You did not say what type of vehicle the box is to be mounted into. Many times, where the box goes dictates the shape and size you have to work with.

That JL W6 will work OK in a sealed box with as little as .625 CuFt of volume and a ported box with .75 CuFt, so you have lots of choices.

Here's a link to the PartsExpress box page. These are Goldwood boxes, so don't let the prices scare you away. They really are built well, and one of them will make your JL sound good.

http://www.parts-express.com/wizards/searchResults.cfm?FTR=&search_type=main&WebPage_ID=3&searchFilter=goldwood+boxes

Hope this helps.

Apr 02, 2009 | Jl Audio 10W6v2 Car Subwoofer

2 Answers

My amp shuts off with my 12in w6's when i turn up the volume


oh no you need a more powerfull amp i recommend selling the one you have and upgrade to a bigger amp ive had the same problem or if not unbridge your amp so it dosent work the amp to much

Mar 16, 2009 | Jl Audio 12W6 Car Subwoofer

1 Answer

I bought a 500/1 jl audio amp and also a w7 10 sub


if its cutting off and right back on then check your ground and your power wire makes sure both are connected good and none of your fuse's are blown, either that or you got a wire hooked up backwards in the sub.. but my guess is that the sub is hooked up wrong... that sub should be hooked up in a series or in parallel,

ok if your running just one speaker, it should be hooked up like this and 2 speakers are a different way...

this is parallel :pos to pos , neg to neg, then one wire coming from pos on sub to pos on amp then neg on sub to neg on amp but bridge the amp on your amp should be 2 pos and 2 neg in two different channels take the pos off the sub into the pos on 1 channel and then the neg from sub to the neg on the other channel,

this is series : on the sub it will go pos to neg then the other neg and pos will go to the amp, but make sure the pos and neg r on different sides of the sub, dont hook them both to the same coil

if your need more help give me your email and ill send you a pic of how to do it...


Aug 12, 2008 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

What eq settings do i need


Hello ed4037, If you are blowing fuses this means that you are drawing too much current check your impedance value on your amplifier it should be 8 ohms to match the subwoofer's 8 ohms of impedance. In addition make sure that you have the proper value fuses. In other words you should not be tuning the amp not to blow fuses, because you should be able to go to full amplitude on your amp without blowing anything. As I alluded to this sounds like an impedance mismatch problem. I hope this helps, Thank you, Shuttle83

May 02, 2007 | Jl Audio 1000/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 1000/1 Car Audio Amplifier Logo

669 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...