Question about Apple iTunes

1 Answer

Same as this one

Will not import CD's "The required folder cannot be found" folders are all there, I have tried removing the folders then reloading with certain CD's. No luck

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

You may have to rip cd first, then take that folder

Posted on Oct 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mother board had to be replaced on my pc that


I always use HP printers and every time i get a new operating system (vista, win7 etc) the HP software does not fully install. I go to HP.com to install the latest software for the appropriate OS but rarely get more than just the printer working. If i require the scanner or cd print features i have to do that from an older computer or older operating system that the printer was originally installed on.

Oct 15, 2013 | United Stationers HP Officejet J6480...

Tip

Rebuild the Windows Mail folder


If rebuilding the database does not resolve the issue, follow these steps to rebuild the Windows Mail folder:1. Close Windows Mail.
2. Confirm and copy Store Location of Windows Mail. To confirm Store Location, see Step 1 in “Method 1: Rebuild the message store of Windows Mail” that described above.
3. Click Start and paste the location path that found in Store Location of Windows Mail, place the cursor at the end of the pasted strings, and then press the Backspace key to delete the following strings.

Windows Mail
Notice that the default Windows Mail folder is located in C:\Users\username\AppData\Local\Microsoft\WindowsMail.
4. Press Enter and open the folder.
5. Right-click the Windows Mail folder, and then click Rename.
6. Input old at the end of the folder name and change the folder name as below.

Windows Mailold
7. Start Windows Mail, confirm the Windows Mail folder is automatically created, and then close Windows Mail.

Note If new Windows Mail folder is compressed, you need to uncompress this folder.
8. Double-click the Windows Mailold folder used in Step 6 and open the folder.
9. Double-click Local Folder and copy the following file and paste the file into Local Folder in the new Windows Mail folder.

account{xxxxxxxxxxxxx}.oeaccount

Notice that xxxxxxxxxxxxx will be the numbers or alphabets.
10. If the following folders exist in the Windows Mailold folder, copy each folder into the new Windows Mail folder. • Stationery folder
• Microsoft Community folder

11. Close all folders and import messages in Windows Mail. To import message, use the following steps: a. Start Windows Mail.
b. Click File, point to Import, and then click Message.
c. Click Microsoft Windows Mail 7 in Select Program, and click Next.
d. Press Browse, select the location of Windows Mailold folder in Step 6, and then click Next.
e. Click All folders in Select the folder, and click Next.
f. Click Complete, and then the messages will be imported to Imported Folder.

12. Save the messages in the previous Inbox that imported to Imported Folder in Local Folder. You can select to move any messages from Inbox to each folder.

on Apr 28, 2008 | HP Pavilion a1410n (ER890AA) PC Desktop

1 Answer

How to open Outlook 2010 email files backed up to a CD?


You will need to import the data from the PST file back into outlook . It should go into a personal folder
After this process you can then copy the files into your email inbox or leave them in a personal folder or create a personal folder on a server mapped drive and then import email data to this folder so it gets backed up hopefully on the server. If you bak up the server..
https://support.office.com/en-us/article/Import-email-contacts-and-calendar-from-an-Outlook-pst-file-431a8e9a-f99f-4d5f-ae48-ded54b3440ac

May 24, 2017 | Microsoft Outlook 2010

1 Answer

In trying to download video from our cam corder (Sony DCR-SR85) to our PC we get the following message 'Document management information can not be located" and we are unable to download the video files....


Different ways to transfer video:
Transfer the video to the computer using one of the following methods:

Use the Import pictures and videos option.
    1. In the AutoPlay window, click Import Pictures and videos using Windows .
    2. In the Import Pictures and Videos window that appears, click Import Settings .
    3. In the Import Settings window, assign the location on the computer where you want to copy the picture and movie files.
      • Next to Import images to click the Browse button and then select the desired folder (for example, My Pictures ).
      • Next to Import videos to click the Browse button and then select the desired folder (for example, My Videos ).
    4. Click the OK button.
    5. In the Import Pictures and Videos dialog box, click the OK button.
    6. Click the Import button.

  • Use the supplied Handycam® Utility application.
    1. Start the Handycam Utility application bundled with the Sony® Picture Utility software.
    2. In the Handycam Utility window, click to the select the type of files you want to transfer: HD movies , SD movies or Pictures .
    3. Click the Import button.

  • Copy and paste the video files from the Removable Disk window that represents the camcorder.
    1. On the computer desktop, create a new folder.
    2. If the Removable Disc window is not showing, open the My Computer window and then click to select the Removable Disk icon.
    3. In the Removable Disk window, click to select all the folders and files listed.
    4. On the keyboard, press the CTRL+C keys to copy the folders and files.
    5. Open the new folder that you created.
    6. In the new folder, press the CTRL+V keys on the keyboard to paste the folders and files into the new folder.
    7. Rename the new folder.

Oct 21, 2010 | Cameras

1 Answer

An error occcurred during the installtion of my HP 7280 photosmart printer. The parameter in incorrect.


Microsoft Windows 2000 and XP require files named printupg.inf and printupg.PNF to be found in the Windows .inf folder. If these files are missing or damaged, no printer can be installed and the error of incorrect parameter will come, and the existing files need to be removed if present, and a fresh copy of printupg.inf restored from the Windows backup archive. Kindly Do the following steps:--------
  • Double-click My Computer on the first screen or in Start menu.
  • On the Menu bar, click Tools , then Folder Options
  • Click the View tab.
  • Under Hidden Files And Folders, select Show hidden files and folders
  • Deselect Hide extensions for known file types and Hide protected operating system files .
  • After the above steps, you will be sure that the Computer is showing all files. After it >..............
  • Close the other applications. Double-click the hard drive icon that Windows is installed in, the name usually ends with C: .
  • Double-click the Windows or WINNT folder icon.
  • Double-click the .inf folder icon
  • On the Menu bar, click View , then Details .
  • Click the word Name above the list of folder and file icons until the list is in alphabetical order.
  • Scroll down the list to the section where files starting with the word print are located.
  • If files are found named printupg.inf or printupg.PNF , rename them using the following procedure:----
  1. Right-click on one of the files, then click Rename
  2. Click at the right edge of the file name to remove the highlight from the name.
  3. Press the Backspace key on the keyboard three times to remove the inf or PNF letters
  4. Type the reverse of the three letters, then press the Enter key on the keyboard. For example, inf would be replaced with fni, and PNF would be replaced by FNP.
  5. If the other file is present, Repeat Steps as through in step 4.
  • Insert a new copy of printupg.inf into the inf folder using the following procedure:
  1. Determine where the correct i386 folder is by double-clicking My Computer on the first screen or in the Start menu, then double-clicking the icon that ends with C: If the i386 folder is not displayed, click the Up or Back arrow at the top of the window, then try any other icons that look exactly like the one already tried, one at a time. If the i386 folder is still not found, insert the Windows or computer manufacturer recovery CD-ROM disc and double-click each icon that looks like a CD-ROM disc one at a time.
  2. Make a note of the path where the folder is found, including the drive letter at the end of the icon name. If folder icons were double-clicked during the search, do not use the i386 folder found after double-clicking the Driver Cache folder. For example, if the i386 folder was found on the recovery CD-ROM disc in drive G: , in folder Archive, the path would beG:\Archive\i386. If the folder was found in the computer's hard drive, the path will probably be C:\i386 . If it was found on the Windows CD-ROM disc inserted in the drive icon ending in M: , the path would be M:\i386
  3. Click Start , then Run
  4. In the Run box, type CMD , then click OK
  5. At the blinking cursor in the black box, type the following statement, where PATH is the actual path determined in step a above and _ is the underscore key, which requires holding the Shift key while pressing the Dash key: EXPAND PATH\printupg.in_ C:\XXX\inf\printupg.inf .
  6. The text that Windows displays in the black box will now indicate if the file was found and expanded or not. If the text includes an error message, type the statement above again at the blinking cursor, checking for accuracy. Ensure that all backslashes and the single blank spacebar key after the underscore (Shift+Dash) are included, and that a full colon is typed after each drive letter.
  7. If another error is displayed, verify that the PATH being typed is correct by referring to step a above, then type the statement again
After the file has been successfully expanded, close the black box. The missing printupg.PNF file will be created by Windows when it is needed.
  • Uninstall and reinstall the printer software by using the procedure recommended in the documentation that came with the printer.
Thank you, Have a nice day.

Sep 28, 2009 | HP Photosmart C7180 All-In-One InkJet...

2 Answers

A few days ago suddenly I could no longer launch Quark 6.1 sucessfully. The waterlily pic comes up and then it just "hangs" I have tried to remove all Quark stuff nd re-installing from the disk, but the...


Please Navigate to HDD>>Users>>Home User>>Library>>Preferences>>Quark>>QuarkXPress 6.1 folder and delete all the files present in that folder.

Also check if there is any Preferences folder under HDD>>Applications>>QuarkXPress 6.1 folder, if yes then delete that folder as well.

Now launch QuarkXPress and check the results.

Sep 16, 2009 | QuarkXPress 6.1

1 Answer

When i put my r4 into my ds its just says cant find menu?


hi it sounds like a software problem. follow the following instructions. Please can you try and reformat the 2gb micro sd card in your pc and copy firmware from the CD back onto the 2gb micro sd card following the instructions below. be warned that formating will remove even the games from the card so make sure you have a backup of the games saved to your computer. any saved games will also be erased.

To format the 2gb micro sd card
1. Insert sd card into usb stick and into usb port.
2. Close autoplay screen if it appears.
3. Right click on removeable drive. (Eg D, E, F or J etc) that appeared on screen in computer window.
4. Left click on format in menu and when format window appears, tick quick format box and select ok. This will erase all content on the sd card and remove any corrupt firmware.

To reload firmware
1. Insert cd into pc cd/dvd drive.
2. Open cd drive on screen and copy and paste the files and folders from the system/english 1.18 folder on the cd to the removeable drive that the usb and micro sd card are in. The folders that you will copy are "_system_" and "moonshl" and the files will be "menu.dat" and "mshl.nds".
3. Once copied, check removeable drive to ensure files and folders have copied over.
4. Remove usb stick from pc and insert sd card back into R4. R4 menu should appear on DS screen.
this normaly sorts this out. paul

Jul 07, 2009 | Nintendo DS Lite Console

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

1 Answer

I want to move outlook personal folders from pc


Hi,
Export it first from outlook for a current copy making sure you check mark "include sub folders"- then copy it to the taget PC, then import it back on the new pc from import/export in Outlook.

Make sure you get all of the personal folders, contacts etc.


if you need the steps how to do it, here they are:

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps: 
1. On the File menu, click Import And Export. 
2. Click Export To File, and then click Next. 
3. In Create a file of type click Personal Folder File (.pst), and then click Next. 
4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next. 
5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish. 



How to import .pst file data
To import a .pst file into Outlook, follow these steps: 1. On the File menu, click Import And Export. 
2. Click Import from another program or file, and then click Next. 
3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next. 
4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box. 
5. In Select the folder to import from, click the folder that contains the data that you want to import.

If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select. 
6. Click Finish. 


and also try this link Hope this helps,
Thanks,
Prem

Feb 18, 2009 | Microsoft Office Outlook 2003 for PC

1 Answer

Reloading from the original CD and HP Director does not


I have not had time to address the issue yet. Please transfer all communications to my home e-mail address. dbryant0007@windstream.net

I will let you know at the next change in the issue.

Thanks.

Dec 29, 2008 | HP Scanjet 4070 Flatbed Scanner

Not finding what you are looking for?
Apple iTunes Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Computers & Internet Experts

paulcarew

Level 3 Expert

2461 Answers

Martin Buck
Martin Buck

Level 2 Expert

82 Answers

Paul Bade

Level 3 Expert

1536 Answers

Are you an Apple Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...