Question about Yamaha Music

1 Answer

The sound quit working while playing the

The sound quit working while playing the instument this happened before and i turned it off and started it up and worked again, this happened to me last year and it worked fine untill this year, it happened again this time restart did not work.I checked the fuses they seem to be good with my circuit tester. The only thing that works is the console lights and rythem speed indicator, I hear no power humme on the speakers.

Posted by on

  • 1 more comment 
  • lbower Oct 02, 2009

    electone 6000 console organ built in the 80s thank you for your responce fredy 2

  • lbower Oct 02, 2009

    yamaha electrone 6000

  • Fred Yearian May 11, 2010

    For what type instrument? Yamaha makes MANY.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Yamaha Master
  • 5,603 Answers

What type instrument is it? Yamaha makes a bunch of different ones. Specify a mdel number.

Posted on Oct 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Mg100fx just stops making sound until its turned off for a few seconds then turned back on


This looks like an overhaeting problem at fiirst glance. This shouldn't happen however. Have you had it long before it started failing? Doe it happen every time you play it, and also at low volume? If so, all I can think of is having it checked out by a technician.

Apr 15, 2014 | Marshall Mg100dfx 100-Watt Combo Guitar...

1 Answer

My 800 watt powered mixer was working fine until a keyboardist plugged in his keys and amp. The sound would fade out. When it was unplugged, it worked fine. Later that even, another DJ with an 800-watt...


All sound equipment has to operate without overloads in any given place. The power source should always be examined at commercial gigs and worked out with other performers along with management. The only fix is to do these checks up front and make safe arrangements.

Mar 18, 2013 | Music

1 Answer

The sounds in the keyboard after playing for a munite or two start to pop up


Sounds to be getting old and has some dried out filter capacitors that need replacing.

Feb 19, 2013 | Music

1 Answer

Yamaha Clavinova CLP-440


It sounds like you have a part overheating and failing, then cooling off and starting again. i would take it into the nearest Yamaha repair facility or contact your local authorized repair to come take a look before it goes out of warranty.

Mar 07, 2017 | Music

1 Answer

Signal is dropping out


The same thing just happened to me but without any shorting out sound. And the sound came back after I played around with turning things on and off and unplugging and plugging things in again. Not at all god during a gig. Anybody have a solution or diagnosis for this problem?

Nov 28, 2011 | Roland Boss BCB-60 Pedal Board

1 Answer

It hs no instument lighting,Chanell level indicators and master level indicator


is there power to it? does sound come out of it? if not it could be fried or about to fry. Behringer makes low end products, which tend to break fast. if you dont have any sound or lights chances are its unfixable

May 25, 2011 | Behringer DJx700 5-Channel Pro DJ Mixer...

1 Answer

I was playing my guitar on my marshal until i noticed the volume started to quit down until the sound totally died out. and now the amp is turned on and all the valves are on but theres no sound whats so...


Just because the voves are lit doesn't mean there is the high voltage power to the valves.

ALSO the smaller valves have TWO heaters in them and if one half has burned out that would cause the symptom. Check if the smaller 12AX7/12AT7 types all have two heaters burning. Verify that the standby switch has not gotten bumped off.

Jan 19, 2011 | Marshall JVM410C 100 Watts Valve Guitar...

1 Answer

YAMAHA TYROS 3, THE SOUND WILL CUT OFF IN MID PLAYING. IF I TURN OFF KEYBD AND UNPLUG,THEN PRESS START BUTTON, (CLEARING MEMORY?), THEN PLUG BACK IN AND RESTART PROBLEM IS OVERCOME. SEEMS LIKE THIS PROBLEM...


I have Tyro I and II myself.

If somehow the registration is being bumped up or down during playing that would do it. VERIFY all the settings for the external pedal inputs regarding levels and function. Some of these can be set to do more than one thing. As a result, a pedal connected to the three jacks MIGHT be used for sustain and also triggering a step in registration number that is unwanted.

One needs to analyze the state of the unit when this happens...this should be possible UNLESS the whole thing including the data entry and display is freezing.

With the thousands of internal settings that are possible, it will be hard for us to give a definitive answer.

If you can afford to lose user created stuff, do a complete factory reset of the unit.

Apr 29, 2010 | Yamaha Music

3 Answers

Marshall MG250dfx's sound fades out


I have read that the problem is in the FX send/return jacks which oxidize if not used much. All you have to do, apparently, is ram a jack plug in and out a bunch of times. This breaks up the oxidation, and allows the amp to work properly again.

Feb 26, 2010 | Marshall Amplification Marshall MG250DFX...

1 Answer

I was fixing my keyboard key and putting everything back together again and now the keyboard will play but it isnt the same. There is a delay to the touch of the key. I must have done something wrong. I...


If this is happening on all keys it sounds like your aftertouch is not set right. You may not have gotten the key assembly lined up quite right also. Check these first.

Jul 07, 2009 | Music

Not finding what you are looking for?
Music Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Music Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Mike

Level 3 Expert

4336 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Yamaha Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...