Question about Alpine MRD-M1005 Car Audio Amplifier

1 Answer

I have a 1000w amp but it got burned why??

I have a 1000w amp but now i cant hear the speakers and they say because the wires were connected wrong in the amp it burned it how can i get it fix?

Posted by on

  • 1 more comment 
  • shortyguty Oct 02, 2009

    friends say that and it is an sony explode amp 1000w and the three wires which are the ground, the one that goes with the battery.I coulnt hear the speakers at all.

  • shortyguty Oct 04, 2009

    i know is confusing to me too. the speakers work just fine connected to another car. but when i connect everything correctly like it should go i cant hear the speakers in my car. my friends say the amp got burned since the wires were connected incorrectly.after the instalation we could hear the speakers and it was alright but the day after is when we couldnt hear the speakers anymore. each speaker is 1300 each.the speakers are inside the box. the amp is 1000.so the amp got burned? cuz the speakers work just fine.

  • RGenius May 11, 2010

    Who is they? what kind of 1000 watt amp? What wires were connected wrong? Could you hear the speakers? 

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 846 Answers

Hello,

I'm sorry but your problem was a little confusing. Your speakers worked fine, you hooked up a 1000W amp and now you cant hear the sound ?

Then you say "they say because the wires were connected wrong in the amp it burned" does that mean your amp burnt out ?

Please post back and sort these facts out for further assistance.
As of right now im not sure if the problem is with the speakers or the amp itself.


Posted on Oct 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 300.2 kicker amp gets hot to where you cant even touch it when turned up 3 quarters of the way or more


Then you probably have something wired wrong, or have the wrong ohms rating speakers attached to it. There may also be a switch on the amp set wrong ohms rating for your speakers. Make sure your speakers are not wired across channels or if its bridged (1 sub speaker for more power) make sure it is connected to the proper terminals and the ohms rating of the speaker(s) matches what the amp can handle / is set for.

Sep 09, 2014 | Car Audio & Video

1 Answer

There are 2 wires from crossover to Acoustic Research Phantom 8.3 Titanium Tweeters. One wire is Brown, other Green. Tweeters have one terminal marked with red paint. Some of my speakers have Brown wire...


Normally Speaker and Amp side will mark correctly the polarity. If wrongly connect phase may get wrong. If you understand or may know the different by hearing, if both tweeter phase is wrongly connect, what need to do is reverse the connection of one side the phase will change. you can try which give you the best listening feeling.

Feb 08, 2013 | Acoustic Research Phantom 8.3 Main /...

1 Answer

I have a sony 1000w zr1852. The power and ground cables touched at the amp. I fixed the connection but now the power save light is on. what could be wrong? thanks


Sounds like there's either some fuses blown, or a short circuit happened inside the amp. However usually they're pretty good about not shorting out. Check your connection at the battery, In-line Fuse, Cap, Distro, and Amp and make sure everything is connected fine. Check the Alternator in your car to make sure it's outputting the right voltages, and the battery to make sure it's between 12V - 14V. I've had some weird things happen over the years with my Car Audio, and it always ends up being wires or fuses.

Jul 04, 2011 | Car Audio & Video

1 Answer

Best way to connect a 15'' kicker cvr15 4 ohm dvc [single sealed box] and a volfenhag zx-4712 1000w 12'' 4ohm+4ohm dvc to my pyle 885 1000w 4 ch. bridgeable amp and how to wire the voice coils that are in...


best way is to just run the volfenhag with a set of wires for 2 channells(one set per coil) left and right @ 4 ohms per channell. The CVRs you can parallel the coils(2 ohms) and run a set from each sub to the amp in stereo left and right. This will give the kickers a little more juice than the 12 but should be fine.

Jan 25, 2010 | Rockford Fosgate Car Audio & Video

3 Answers

Amp overload protection mode


it sounds like the ground is bad to begin with and check the positve cable for oxidisation on the battery terminal and at all other places that the power wire is connected to

Aug 09, 2009 | Kenwood KAC-8104D Car Audio Amplifier

1 Answer

My alpine pdx 1.1000 amp cuts out, the sub cuts off and the amp goes in safe mode but it does it before it even gets loud, the sub is a 2000W rms sub, why dos the amp go in to safe mode, i cant turn the...


Power is rated at 1000x1 @ 4ohm.
How many voice-coils does your speaker have? If more then one, are the coils wired in series or parallel? How many ohms are the coils? If you actuate the cone with your hand, do you hear any "scraping" sounds?
Assuming everything above is within range and or tests good, the amplifier more then likely has at least one failed output transistor. a DMM would be needed to check for shorts.

Jun 24, 2009 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

1 Answer

Amp will not turn on


That is the way it should be connected. If the protect light comes on you have a different problem than the power connections.

Try to turn it on withour any speakers connected, if it turns on then, you have a bad speaker or you may may the speakers connected inproperly.

If it still goes into protect you have an internal problem with the amplifier.

An internal problem would be something you would need a professional technician to check out. Could be in the power supply circuit, but most of the time it is a blown channel.

If you require any more help feel free to ask,
And if you found this advise to be helpful a "FixYa" rating would be appreciated.

Thanks,
Dave

Jun 25, 2008 | Car Audio & Video

1 Answer

Distortion from an unboxed 12''


hook the leads up to a wire connected to a 120v wall outlet and the problem wont bother you any more.

Jun 01, 2008 | Sony 12" Single-Voice-Coil 4-Ohm Subwoofer

2 Answers

Amp shutting off going into protection mode


Check this out: http://www.techlore.com/article/14696/

Aug 14, 2006 | Legacy Audio American Legacy II LA690 Car...

Not finding what you are looking for?
Alpine MRD-M1005 Car Audio Amplifier Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2315 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...