Question about Olympus m:robe MR-100 Digital Media Player

3 Answers

Opening the back on m:robe 100

Hi. I have a mechanical problem with my m:robe. I need to open the back but can't seem to be able to do it (I already removed the screws, but couldn't separate the front and back). Any clues?

Thanks.

Posted by on

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

  • well first you should use something small and thin like a pin or knife and start at the bottom and make the bottom loose.

  • then when you can pull the bottom up you need to slightly push it up and right at the same time(from back view)

  • Do this until the metal cover comes off the power button and the head phone connection.

Thats how i pull mine apart easy!

Posted on May 12, 2008

Ad

I used a lil knife to separate them..

Posted on Feb 06, 2008

Ad

I need to know how too!

Posted on Feb 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Good day, pleas help me. My nikon p7000 turns on without fully opening the lens cover . I have to push back the lamells each time. I am already out of the warranty time. Do you have a suggestion, how to...


Seems like it's a mechanical damage. Since this is an compact camera, I would not reccomend opening it or trying anything it if you can already fix the problem manually and it doesn't affect the photos or anything else.
If you're still concerned about it, you can go to official Nikon service.

Oct 12, 2013 | Nikon Coolpix P7000 Black 101megapixel...

1 Answer

How can i restart my m:robe 100. even if the usb cable is already disconnected from the pc it still showing in the screen that do not disconnect...


on the bottom of your device their is a small hole you will need to find a paperclip or something small and push into that and hold it down to make it reset.

Jun 08, 2011 | Olympus m:robe MR-100 Digital Media Player

5 Answers

M:robe error invalid/missing file


hello, i had the same problem. recently, i had deleted all the files off of my mr-100. i downloaded this file.
http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
Once you unzip it, drag the System Folder and the Index.mum file directly onto your m:robe. then pull it off the dock. you might have to push reset.
i couldnt get the "invalid/missing file" screen to go away for a while. if you slide the hold button into the hold position and then push the little reset button on the bottom, it will remain off and you can put it on the dock, then it will connect to the PC.

Aug 15, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus mrobe 100


i think the problem is with the harddrive and better try to change the wire which has got a link to the board..!!

Jul 08, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Fatal System Error Service Required /004


what the problem is is that the arm on the hard drive is stuck so you need to open up the m:robe and then use a small screwdriver in it and unstick it

May 25, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Olympus m:robe MR-100 Digital Media Player


hey.
just re sync the m:robe and it should work.
i had this problem with mine and it was saying that coz i had gone over that maximum capacity that it could hold.
hope this helps.

Mar 27, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Scratchy music


Hey, sorry you havn't received a solution for your m:robe till now, you've probably already fixed the problem. But if not, I'd suggest taking it back to the store that you bought it from, then they can send it back to the 'Customer support centre'. I had the exact problem happen to me and I just had it sent away, it came back fine. Hope that helps:)

Sep 13, 2006 | Olympus m:robe MR-100 Digital Media Player

Not finding what you are looking for?
Olympus m:robe MR-100 Digital Media Player Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75871 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...