Question about IBM ThinkPad R40 2681

1 Answer

IBM R40 SoundMAX Dirver not found error

I have Windows XP SP3 installed on an IBM R40 and installing the audio driver fails to install, claiming, "Driver not found!...."
I have tried the UAA for SP2 but it fails to install too because I have already installed SP3 on the machine.

Posted by on

  • 4 more comments 
  • tomaz_lovrec Oct 01, 2009

    That's the very same driver I've downloaded and tried to install, that's the only sound driver I tried to install on this machine and it doesn't work.

  • tomaz_lovrec Oct 01, 2009

    Well that's the problem, there is no yellow ? mark in the device manager, as if the sound card wouldn't even exist. I've searched through BIOS to see if the card was turned off, but it doesn't have an option to turn it on or off. But when windows pops up an error message, the speakers beep, but it's more like a MIDI beep

  • tomaz_lovrec Oct 01, 2009

    Well that's the problem, there is no yellow ? mark in the device manager, as if the sound card wouldn't even exist. I've searched through BIOS to see if the card was turned off, but it doesn't have an option to turn it on or off. But when windows pops up an error message, the speakers beep, but it's more like a MIDI beep

  • tomaz_lovrec Oct 01, 2009

    Sorry for double commenting. Will try to reset BIOS and report back if any success.

  • tomaz_lovrec Oct 01, 2009

    Just reset the bios to defaults, nothing new...still the same. I would happily reinstall the OS, but this is a fresh install, all that has been installed is, drivers(appart from sound), office, anti-virus, language pack and updates(thought those would get me through the trouble)

  • tomaz_lovrec Oct 01, 2009

    Will do...but not today, getting kinda late for such a step. Thanks for the help so far, and I'll report back tomorrow.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • IBM Master
  • 4,924 Answers

Http://www-307.ibm.com/pc/support/site.wss/MIGR-61604.html
here is the sound driver you need...but remember that the problem might be from another point..anyway the silly stuff with sp3 and sp2 doesnt matter ...cause the sound driver its the same for all XP operating system ...sometimes its the same for vista too ...only in special cases need another ..
so ..download ...and after you remove from the system all the other drivers...( look into add remove programs from control panel ) I mean all other tries and any unfit drivers that ya might tried..restart ..run this one ...and it willwork ...

Posted on Oct 01, 2009

  • 2 more comments 
  • Catalin Turcu
    Catalin Turcu Oct 01, 2009

    does it let you to install the driver at least ??/ if yes..after installing ..go to the device manager ( clic right on the my computer / properties.../hardware .....device manager ...if the driver wast recognized but its the right one ...the sound and media device ...( sound video and game controler) should be in yellow..and with a ? mark on it ..click right on ot and after that click update driver ...it will start the add new hardware wizard...if the driver its the right one and is installed now is the moment when it will take in consideration ...

  • Catalin Turcu
    Catalin Turcu Oct 01, 2009

    in this case the component may be disabled..or so ...try to remove the bios battery or ..to change bios settings to optimal defaults or factory setings .usually it has an option for this ...F5 or 6 or 9 ...or a link to click ...but removing the bios battery does the same thing and it will see the card after ..

  • Catalin Turcu
    Catalin Turcu Oct 01, 2009

    by the way ..reinstalling the os will fix this problem too ...I did get the same problems with some computers ..and the quickest fix was to reinstall the operation system ..cause for a reason only God may knows ..it doesn't see the card anymore..this may occured even by your own hand if you tryed to uninstall the sound card from device manager and click unable or so ...there is a way to restore it ..from the control pannel ..administrative tools ...services...but if its already disabled..only the reinstalling of the os will fix it ...for sure ..

  • Catalin Turcu
    Catalin Turcu Oct 01, 2009

    try and reinstall cause the troble was during the installation ..the card wasn't been seen ...or so ...and use the driver you always used on xp ...cause if you didnt made any changes on the sound card it has to work ...sometimes does that ...an error or so ...durring the installation ...another thing ...when you install the drivers ...unplug from the network to be sure no updates are messing with the installation..

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My audio device is not working. so i want to sound driver for it.


Hello,
You can download all the drivers you need for Lenovo 3000 Y410 Laptop from the below link
http://www-307.ibm.com/pc/support/site.wss/MIGR-68104.html#audio

Just scroll down the page for Audio drivers for both win XP and Vista,click on the blue version number to download the one you want.

Note : Incase you have win XP,some people has issues installing the xp driver with sp3 installed,the driver seems to work with only sp1 and sp2.So if u have SP3 and unable to install xp driver, do one of the following.
1) Uninstall SP3 and install SP2 and then try installing the driver for XP
2) Download Vista driver and install it with windows compatibility mode set to XP SP2.

Nov 30, 2010 | Lenovo 3000 Y410 Laptop

1 Answer

A7V600-X mb, Win XP SP3, microphone not working


Skip my reply above; didn't work. The BSOD is very erratic, so its hard to be sure. Try DLing the latest Realtek HD Audio drivers

May 05, 2010 | ASUS A7V600-X Motherboard

1 Answer

ASUS P5B-E: No Sound after reinstalling XP SP3


THERE IS A SET OF NUMBERS ON THE MOTHERBOARD WHICH ALSO INCLUDES ASUS P5B-E IF YOU GO ON GOOGLE AND ENTER THE MOTHERBOARD NUMBERS YOU SHOULD BE ABLE TO GET THE CORRECT COMPANY & DRIVERS FOR THAT BOARD... GOOD LUCK

Feb 26, 2010 | ASUS P5B-E Motherboard

5 Answers

ASUS P5KPL-AM VIA HD Audio Device not found


I would try the realtek audio driver instead. there are two different audio drivers for that board. Here is the link:
http://support.asus.com/download/download.aspx?SLanguage=en-us

select the socket 775 then look for the p5kpl board then look in the audio section and select the realtek driver

Jul 15, 2009 | Computers & Internet

2 Answers

Hi, audio goes off after few seconds for IBM T42.


You may be installing the wrong verision of the driver or installing it the wrong way.

Jun 19, 2009 | IBM ThinkPad T42p: T42p Pentium M 1.8GHZ,...

1 Answer

Sound


hi,
If you are using xp then make sure u have installed UAA driver u can get it from http://snipurl.com/1TMAO

May 29, 2009 | IBM ThinkPad R40 2681

1 Answer

Bluetooth driver (bluetooth hands-free audio) wont install, access denied


me too have that problem, i updated me XP SP2 to SP3 and failed to install bluetooth, then i removed SP3 and re install bluetooth, it worked fine, as my comment, reinstall ur OS to windows XP SP2 and try.

May 03, 2009 | Computers & Internet

1 Answer

Lost wireless - Ibm thinkpad r40


haha worrying isnt it...
after reinstallation of windows no drivers for blutooth , wireless quite often modem and same vga,
windows by default does not install because need specific software ...(drivers)
what you need to do is first of all find out what wifi it is ; like wlan400 e.g.
you then need to download and install the driver for it .as soon as the driver is present windows will detect and install device,
look in device manager for devices with no drivers intalled.
same precedure for each device.

Jan 24, 2009 | IBM ThinkPad R40 Notebook

Not finding what you are looking for?
IBM ThinkPad R40 2681 Logo

699 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...