Question about Pool & Spa

1 Answer

When Aroma Therapy button is pressed imediately

When Aroma Therapy button is pressed this immediately trips mains. When Jet 1 & 2 are on Tub runs fine.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 37 Answers

Bad Blower motor

Posted on Oct 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a spa berry 2 person hot tub. Tried resetting it but as soon as I let go of the reset button it trips the breaker. Can't get it to stay on. Tub is 4 yrs old. Where do we start?


Melisa, Breaker/GFI may be going bad. You may have to get an electrician to check for short or faulty motor/heater, etc. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
http://ehottubsandpools.com/?p=320
Troubleshooting tripping hot tub GFCI breaker
Hot tub GFI keeps tripping
Spa Circuit Breaker Mysteriously Tripping Any Clues Portable Hot Tubs amp...

Jun 27, 2016 | Pool & Spa

1 Answer

My Apollo Spa shuts off and on when high speed is pushed. I replaced pump and it is the same. Any help is appreciated.


Check your voltage to that pump. If the pump is set to accept high-voltage of 240 V, and you are only providing low-voltage of the 110-120 V then you will be getting that symptom.

Apr 12, 2015 | Pool & Spa

1 Answer

How to reset a service interval indicator on a 2003 mini one


Resetting Oil Service Light on your 2002 - 2006 Cooper and Cooper S Hatchbacks, and 2005 - 2008 Cooper and Cooper S Convertibles:

1) Press and hold the trip button
2) Insert key and turn to position 1
3) Watch for RESET to appear
4) Release the button, then press & hold it again
5) Wait for the RESET to flash
6) Release the button, and then press & release (once only)
7) Service interval should then be reset to next interval
If that didn't work, try this:
1. Push the Trip Button
2. Turn ignition key to position 1 and 51A will appear to left of mileage
3. Release trip button
4. Wait 3 seconds
5. Push trip button
6. Wait (5-8 seconds) for RST to appear in left corner
7. Release trip button
8. Push trip button
9. 15000 will appear as new service interval
10. Release trip button
Or this:
1. Press and hold the trip odometer button.
2. Insert car key and turn it to the fi rst position (not the second position).
3. You will see 51A come up in the trip odometer area.
4. Release, then press and hold again.
5. Watch for the word "RST" to appear on the Odometer indicator.
6. Release, then press and hold again.
7. Wait for the "RST" message to fl ash.
8. Release, and then press & release (once only).

Jul 01, 2014 | 2004 Mini One

2 Answers

What chemicals to use


you should use Bromain to keep it stable and a water clarifyer as needed, stay away from those "aroma therapy" things, they cloud the water and change the PH/Alkalinity. After you fill the tub you can take a sample to any pool supply store and they will test it for you.

Apr 16, 2014 | Therapure Four Person Inflatable Round Hot...

2 Answers

Recently had oil changed in 2011 ford expedition limited. shortly thereafter the "change engine oil soon" light came on and will not go out. how do I reset this warning light. thanks in advance...


1.) Press the TRIP/RESET button to cycle to "SETUP MENU HOLD RESET".
2.) Now press and hold the button for 2 seconds until "RESET FOR SYSTEM CHECK" is displayed, then release.
3.) Imediately press and hold button for 2 more seconds until "Oil 100% RESET IF NEW" is displayed, then release.
4.) Imediately press button once to display "HOLD RESET IF NEW OIL" and release.
5.) Imediately press and hold button for 2 seconds until "OIL LIFE SET TO 100%" is displayed.



Aug 08, 2011 | Ford Expedition Cars & Trucks

1 Answer

I have a GE two speed motor/pump for a hot tub that I have adapted for a type of therapy called underwater pressure massage (all of the hot tub jets are channeled through a single hose for the high...


Disconnect both hot leads from the breaker at the box. Using an ohmmeter measure the resistance to ground or the neutral bar in your box. If the resistance is LESS than about 50 K you have excessive leakage current. It is unlikely the motor is the problem. I would check the wiring and switching for the leakage. Now to the second problem: If you switch between speeds while the unit is running, the GFI will LIKELY trip. This is normal as you create a massive transient that the GFI PROBABLY can't handle. There are a couple things to try: One is using a two pole control switch and turn off the pump before "switching gears" ... as an electrical engineer I can't explain this unless you can understand electrical transients AND capacitive coupling between the windings and the case of the motor. I realize you may have a combination speed and on off switch so you MIGHT have to add a switch. Ideally I would want a relay for on/off near the breaker that momentarily disconnected before shifting gears. The next fix possibility involves a trick we use to control transients in electronics. This involves noise control by using a toroid around the pair of hot wires. This MIGHT take several turns through a good sized ferrite toroid with both the hots in the same direction, side by side. This forms what we call a "Bi-Filar" choke. Look that up on Google to understand the principle... it essentially helps balance the currents in the hots and isolates them from ground for transients.

May 08, 2011 | Bryant 50 Amp 2 Pole Br250 Type Br Ni...

1 Answer

Oil Change Required 2006 Ford Explorer good moring How can I clear out this "Oil Change Required light


1.) Press the TRIP/RESET button to cycle to "SETUP MENU HOLD RESET".

2.) Now press and hold the button for 2 seconds until "RESET FOR SYSTEM CHECK" is displayed, then release.

3.) Immediately press and hold button for 2 more seconds until "Oil 100% RESET IF NEW" is displayed, then release.

4.) Immediately press button once to display "HOLD RESET IF NEW OIL" and release.

5.) Immediately press and hold button for 2 seconds until "OIL LIFE SET TO 100%" is displayed.

Jan 30, 2011 | 2006 Ford Explorer

1 Answer

I had my oil changed in October after the "oil


Try this procedure and let me know if this does not work;

Turn the ignition switch to the "On" position but do not start the engine.

1. Press the Trip/Reset button until "Setup Menu Hold Reset" is displayed.

2. Then press and hold down the Trip/Reset button for approximately 2 seconds until "Reset For System Check" is displayed then release the Trip/Reset button.

3. Then immediately press and hold down the Trip/Reset button again for approximately 2 more seconds until "OIL 100% RESET IF NEW" is displayed then release the Trip/Reset button.

4. Then immediately press the Trip/Reset button once to display "HOLD RESET IF NEW OIL" then release the Trip/Reset button.

5. Then immediately press and hold the Trip/Reset button again for approximately 2 seconds until "OIL LIFE SET TO 100%" is displayed.

Turn off the ignition switch, and then start the engine to verify that the reset procedure did work, and you might have to repeat the procedure if the Trip/Reset button is not pushed fast enough, or it is not held down long enough, or it is held down too long during the reset procedure, and it may take a few attempts to be successful.

Nov 11, 2010 | 2006 Ford Explorer

1 Answer

How do I reset the Change Oil Indicator where the odometer is located. 2006 Explorer


1.) Press the TRIP/RESET button to cycle to "SETUP MENU HOLD RESET".
2.) Now press and hold the button for 2 seconds until "RESET FOR SYSTEM CHECK" is displayed, then release.
3.) Imediately press and hold button for 2 more seconds until "Oil 100% RESET IF NEW" is displayed, then release.
4.) Imediately press button once to display "HOLD RESET IF NEW OIL" and release.
5.) Imediately press and hold button for 2 seconds until "OIL LIFE SET TO 100%" is displayed.

Sep 10, 2009 | 2006 Ford Explorer

1 Answer

Aroma beads


You should be able to purchase any aroma beads and it will work. Try www.aromabeadsonline.net. They have a lot of them.

Hope it works out for you.

Nov 20, 2007 | Zenith Z358 Clock Radio

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

6394 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...