Question about Adobe Photoshop CS for PC

1 Answer

Photoshop automate-batch rename

Working straight from my cameras memory card I renamed a bunch of photos using the "automate-batch- rename"procedure.the photos now were displayed as icons that I have not seen before and could no longer be opened in photoshop either as thumbnails or large pictures ( message given that they were not the right kind of document). I returned to my desk top and tried to open them directly through windows as i often do and again they were unable to be opened. As the photos in question were of value to me I then used a windows option which allowed me to name a program to open the pictures. I had to work on all 73 pictures one at a time but now i can open them but only one at a time using windows fax and picture viewer.. No thumbnails are possible and they are still not recognised by photoshop.Can you tell what i may have done wrong and how i can convert these pictures back to a format that photoshop will recognise. I have used this procedure only once before and it worked OK. I am wondering if this all happened because I selected the same folder in this case the memory card -in which to save the renamed files. Hope you can help and many thanks. denise.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 327 Answers
Re: photoshop automate-batch rename

I think Photoshop renamed all pictures using the wrong extension. If you can open images with Windows Fax Viewer, they should work in Photoshop too. Check the extension of the photos, they should be JPEG with a .jpg extension. If not, try to rename them using the .jpg at end of the file name. I would be very surprised if Photoshop cannot recognize photos that Windows can. Tell me if this works because ther is another way but I need to know what extension it is currently.

Posted on Dec 20, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Photoshop editor shut down without saving, can I recover lost work?

You may recover corrupted photoshop file with the help of next tool it must assist you to repair photoshop file

Apr 20, 2012 | Adobe Photoshop Elements 6: Windows

1 Answer

Need authorization code

All you have to do to make CS3 work is just rename the file application.sif that's in the folder AMT to anything.
ie. :
1) Complete the installation as usual
2) Go to AdobeAdobe Photoshop CS3AMT 3) Rename the file called application.sif to something else, like application.six
3) You have all done.

May 31, 2010 | Adobe Photoshop CS3 10

6 Answers

PhotoShop CS3 Droplet automation

Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

I have a series of .NEF RAW files photos from Nikon D50 digital camera. Need to take them into PhotoShop CS3 Camera RAW. I have one that has a grey card for balance and will use for color...

Droplets are simply actions contained within an icon in which you drag your images.

All those things are more appropriate for scripts. Actions can be a part of the script. You can learn about how to create them at here. It takes some skill. But it can work out very nicely for you.

However, I recommend you consider Adobe Lightroom (LR) for your Raw files to help you go through and do quick edits. LR will export as any format, resolution and bit depth. Then you can fine tune them in Photoshop. LR can also exports DNG for you as well.

Jul 30, 2009 | Adobe Photoshop CS3 10

1 Answer

Camera RAW and PhotoShop CS3

To start, before building an action or a droplet to convert from Raw, you need at least either the RAW plugin, or the photoshop lightroom plugin, depending on the version of Photoshop. I assume you have the plugin installed on your Photoshop. See: Adobe - Adobe Photoshop CS4: Digital camera raw file support.

A better choice would be having the Nikon Capture NX , that give you the option to work on the native RAW format from Nikon.

Once you have installed a plugin to manage RAW format files you can record an action or droplet to automate the process. If youj want more automation, you set an action first, as a batch process to do action on a single file, then build a droplet on the action batch file. A droplet will give more automation, since droplets can be activated by dropping a folder of images onto that specific Droplet Process, and they will apply the batch process to all the files contained in the folder.

The way you build the batch action depends much on the version of Photoshop you are using and on the plugin used. Here an example using Adobe PS CS2 and camera Raw plugin: Raw Format Workflow with Adobe Bridge .

The action can be saved using the recorder, so that the procedure will de quite instinctive. See the tutorials below for step-by-step instructions.

See also:

Adobe - tutorial : Lights, camera, action!

Batch Processing Camera RAW images in Photoshop CS

Creating a Droplet : Adobe Photoshop Tutorial

Batch Processing Camera RAW images in Photoshop CS

Jul 28, 2009 | Graphics Publishing, Design & Multimedia...

2 Answers

I have the following message and I understand the problem may be with Adobe Photoshop Elements 6 The appplication has failed to start because connAPI.DLL was not found. Re-install may fix the problem

Hi there.

Do one of the following solutions: Solution 1: Remove the NOKIAManager.mox file.

  1. Exit Photoshop Elements.
  2. Open the C:\Program Files\Adobe\Photoshop Elements 6.0\moxplugins folder.
  3. Move the NOKIAManager.mox file to the Recycle Bin, or another location such as your desktop.
  4. Restart your computer.
Note: The NOKIAManager.mox plug-in file is required for Adobe Photo Downloader to download photos from a Nokia mobile phone. If you use a Nokia mobile phone, use Solution 2. If you later decide to use a Nokia mobile phone, either move the NOKIAManager.mox file back to the original location or reinstall Photoshop Elements.
Solution 2: Install or reinstall the Nokia PC Suite software.

Note: Only use this solution if you connect a Nokia mobile phone to your computer.

In order to communicate with a Nokia mobile phone, your computer must have the Nokia PC Suite software installed. Install the software to allow Adobe Photo Downloader to communicate with the phone and download photos from it. If you have previously installed Nokia PC Suite but are still getting this error message, uninstall and reinstall the software or upgrade to a newer version. For more information about Nokia PC Suite, contact Nokia or visit the Nokia web site.

Solution 3: Disable Adobe Photo Downloader.

  1. Open the Organizer in Photoshop Elements.
  2. Choose Edit > Preferences > Camera or Card Reader.
  3. Disable the Auto Launch Adobe Photo Downloader On Device Connect option.
  4. Click OK.
Note: This solution will prevent Adobe Photo Downloader from starting when Windows starts, and it will not appear automatically when you plug in a camera, card reader, flash memory drive, or other memory device. When you plug in one of these devices, and in order to download photos into the Organizer, you will need to start Photoshop Elements and choose File > Get Photos or Videos > From Camera or Card Reader.

Good luck and thanks for using FixYa!!

May 01, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

Cant use photoshop on my os 10.5 MAC

Delete or rename the Photoshop preferences file. This file is typically found on your hard drive at:

Users/ [user profile]/ Library/ Preferences/ Adobe Photoshop CS2 Settings/Adobe Photoshop CS2 Prefs.psp

(if you are using a different version, e.g. CS3, change the path appropriately).

Dec 25, 2008 | Graphics Publishing, Design & Multimedia...

4 Answers

Vista crashes while publishing movie in Windows Movie Maker/DVD Maker

i just found out the problem.
I have nero 7 installed on vista. To fix the vista movie maker crash when rendering, I just renamed this folder
C:\Program Files\Common Files\Ahead\DSFilter
Renamed DSFilter to something else. VMM no longer crashes and when I want to use Nero again, just rename DSFilter back to normal.

Jun 28, 2008 | Graphics Publishing, Design & Multimedia...

3 Answers

Download problem

here you go:

Adobe Photoshop CS3 INFO:
Adobe Photoshop CS3 software, the professional image-editing standard and leader of the Photoshop digital imaging line
Adobe Photoshop software, the professional image-editing standard and leader of the Photoshop digital imaging line, delivers more of what you crave.
Groundbreaking creative tools help you achieve extraordinary results. Unprecedented adaptability will let you custom-fit Photoshop exactly to the way you work. And with more efficient editing, processing, and file handling, there’s no slowing you down.
Create with unmatched power
Timesaving file handling with Adobe Bridge (formerly the File Browser)
Multitasking.Take advantage of compact floating mode in Adobe Bridge to process images while simultaneously working in Photoshop.
Viewing options
Easily browse your Adobe Creative Suite and other graphics files in Adobe Bridge; present your images with features like Slideshow and Filmstrip mode; scale thumbnails to any size using a slider; and view and edit metadata.
Automated batch processing
Automatically process batches of images in Adobe Bridge to rename, convert format, adjust exposure, create a web gallery or Adobe PDF Presentation, and more.
Rating and labeling
Quickly rate and label photos in Adobe Bridge so you can instantly bring up your best shots.
Sophisticated search
Easily find any image using sophisticated search capabilities in Adobe Bridge that let you specify a variety of parameters. Save searches as Collections that you can recall anytime.
Professional color and tone control
Match Color command
Achieve a consistent look between package shots, fashion photos, and more by instantly matching the color scheme of one image to another.
Color Replacement tool
Easily change the color of any image area while retaining the original texture and shading.
32-bit High Dynamic Range (HDR) support
Create and edit 32-bit images, and combine multiple exposures into a single, 32-bit image with expanded range?from the deepest shadows to the brightest highlights.
Histogram palette
Monitor color changes to your image in the Histogram palette, which dynamically updates as you make adjustments.
Shadow/Highlight correction
Quickly improve the contrast of over- or underexposed areas of an image, including CMYK images, while preserving the overall balance of the photo.
Color management guidance
Get precise, consistent color from display to output with helpful color management guidance.
Intelligent image editing
Revolutionary Vanishing Point
Achieve amazing results in a fraction of the time with the groundbreaking Vanishing Point, which lets you clone, paint, and paste elements that automatically match the perspective of the surrounding image area.
Image Warp
Easily create packaging mock-ups or other dimensional effects by wrapping an image around any shape or stretching, curling, and bending an image using Image Warp.
Spot Healing Brush
Effortlessly retouch photos?including 16-bit images?in a single click with the advanced power of the new Photoshop Spot Healing Brush.
Healing Brush
Perform expert retouching to remove dust, scratches, blemishes, wrinkles, and other flaws with minimal effort using the Healing Brush
Essential photography tools
One-click red-eye correction
Instantly neutralize red eyes with the one-click red-eye correction tool, which supports 16-bit images and lets you set pupil size and darkening level.
Optical lens correction
Easily correct common lens distortions, such as barrel and pincushion, and fix chromatic aberrations and vignetting.
Smart Sharpen
Easily counteract common image blurring with fine correction control based on the specific blur types: motion, lens, and Gaussian.
noise reduction
Polish digital photos with advanced noise correction in high-ISO shooting plus JPEG artifact reduction.
Camera raw workflow enhancements
Process an entire photo shoot in a fraction of the time by simultaneously adjusting color, curves, cropping, and more?and continue working in Photoshop! With support for a comprehensive range of digital cameras, Photoshop lets you automatically adjust settings, convert to Digital Negative (DNG) format, and apply nondestructive edits to batches of images.
Comprehensive 16-bit support
Perform precise editing and retouching with support for 16-bit images in core features, including layers, brushes, text, shapes, and more.
Crop and Straighten command
Scan multiple images at once and let Photoshop automatically straighten and save each image as an individual file.
Design freedom
Flexible layers
Composite images, text, and effects on hundreds of layers that you can organize with up to five levels of nesting and save in different combinations as Layer Comps.
Painting and drawing tools
Create or modify images with a wide assortment of professional, fully customizable paint settings, artistic brushes, and drawing tools.
Special effects filters
Achieve amazing results with more than 95 special effects filters. Easily preview and apply more than one filter at a time from the Filter Gallery.
Advanced type control
Add vector-based text that you can edit at any time, format, warp, place on a path, convert to outlines, and use for masks or other special effects.
Advanced web capabilities
Create sophisticated web page elements with rollovers, transparency, image slicing, and more.
Web animations
Quickly create dynamic GIF animations?using one or more images?directly within Photoshop by taking advantage of the new Animations palette and layer palette animation options
Customize with unprecedented adaptability
Adaptable workspace
Custom menus and keyboard shortcuts
Set up and save custom menus and keyboard shortcuts for quick access to the features you need.
Custom, task-based workspaces
Reduce onscreen clutter by choosing from task-based workspaces, or create your own with just the tools you need.
Adobe Help Center
Quickly get answers from the new, floating Adobe Help Center window with improved search features and convenient, task-based topics.
History Log
Automatically track all editing steps within your Photoshop files. Export steps to a text file or save them as part of image metadata for easier documentation of your work, file audits, and more.
Flexible measurement systems
Enter precise numeric values in inches, pixels, and other measurement systems. Even enter different measurements on-the-fly without changing global settings
Automated image processing
Links: Pass: Or Pass:

Dec 13, 2007 | Ulead CD & DVD PictureShow 3 Deluxe for PC

1 Answer


It will be a Read only file thats the problem. Go to the folder if u have copied from the CD. In the folder properties uncheck read only file. These may solve the problem

Aug 30, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop CS for PC Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18259 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides