Question about Peg Perego Vespa Scooter

1 Answer

Starting problems. I have an 2007 LX150. Off an on I have trouble starting. Once it warms up it runs great. Local dealer can't find problem. Seem like auto choke is not working properly. Dealer can't confirm a carb filter?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 43 Answers

Low compression can cause this. Auto choke is in the on position as default. Try cleaning the carb internally, also richening the pilot adjuster may help

Posted on Dec 31, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why when first starting or cold start 2007 X-5 4.8i has trouble turning over


You shouldn't have any more trouble on cold start than you do after warm-up. I feel your only problem here is just a weak battery, or possibly only dirty terminals on the battery. I'd clean terminals first, then have your battery load tested to see how good it comes back up.

Nov 30, 2014 | 2007 BMW X5 4.8i

2 Answers

Rough Idle when starting when motor is warmed up


My brother has a Ford F150 that does this the problem turned out to be a bad mass air sensor (little black box with plug in on it located next to the air box on the air intake pipe

Jan 29, 2014 | Ford Bronco Cars & Trucks

1 Answer

I have a 2011 Vespa LX150 that has trouble starting every time. Most of the time, it continues to turn over but won't catch; sometimes it just makes a winding noise (like a wind up toy). I can usually get...


probably the starter relay has a malfunction.
- Or the gears on the starter were once damaged when you pushed the starter button by mistake while the engine was already running?
Usually the engine starts on the second try - if the battery is really good then you better try to live with that.
Buy a Voltmeter to check the battery charge.
2011-vespa-lx150-trouble-e3qhycuxlejpt34o1tlyi4z3-2-0.jpg

2011-vespa-lx150-trouble-e3qhycuxlejpt34o1tlyi4z3-2-2.jpg
Amazon com Ancel Bst200 100 1100 Cold Cranking Amps Portable 12V Car...

Sep 01, 2013 | Motorcycles

1 Answer

My 2003 dodge grand caravan se with a 3.3l has had intermittent starting problem for 1 and 1/2 years now. Codes p0352 and p0353 have popped a few times. Replaced coil pack, and used electrical grease in...


You might want to have a shop take a look at the engine computer. Code 352 and 353 are used when the engine has direct ignition, and your van uses a single coil for all 6 cylinders. 352 would be for the coil for cylinder 2 and 353 would be for cylinder 3 which would not really apply to your model.
The computer controls spark so it could be a computer problem.
You should not smell gas in the engine compartment unless there is a leak, or the gas tank venting system is not working correctly.

Aug 10, 2013 | 2003 Dodge Grand Caravan AWD

1 Answer

1996 roadmaster hard starting replaced fuel reg. pump, & filter whats next?


Next -is having a repair shop properly
test the car & resolve

It's about knowing what your doing & testing,
using the proper equip & reference material,
not replacing any parts, until all problems are found

Mar 19, 2013 | 1996 Buick Roadmaster

2 Answers

Stalls when warm 95 camry


sound like your have the bad distributor, when you have trouble starting remove the distributor and have the auto part check it.

Nov 23, 2009 | 1995 Toyota Camry

2 Answers

2000 kia sportage trouble code po171 once in awhile,runs lean when cold,ok warm. i have 2 of these cars, changed over , map, tps ,idle sensors. also changed fuel injectors, filters ,fuel pump,fuel pressure...


I have 2005 Kia Sportage with a check engine light. No other symptoms. I was told by Kia and Local mechanic that it is the fuel injectors. Error Code states that Fuel injectors are running lean. Put Master airflow- no change. Ran engine test with propane to run rich and trim never changed from 15. Car runs great. Kia dealer said that this is because we use Ethel in gas that it effects the alumium fuel rail delivery to the injectors and that it is necessary to change all of them .Kia Dealer wants $1,000.00 deposit to place order 6 fuel injectors from Kia. (Has anyone heard of that?)Also put fuel injector cleaner in tank.Does anyone have any suggestions before I spend over $1,000.00 to replace all 6 injectors or possible idea of what could be wrong?

Sep 14, 2009 | 2000 Kia Sportage

1 Answer

Mondeo starting problems


It was the E.G.A. valve, quite a common problem according to my local Ford dealer

Mar 22, 2009 | 2004 Ford Focus

2 Answers

Jeep still experiencing start up problem


Im having the same problem. Here's a question for you, is your cruise control working?

Jan 12, 2009 | 1995 Jeep Wrangler

Not finding what you are looking for?
Peg Perego Vespa Scooter Logo

Related Topics:

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Peg Perego Toys Experts

romney2012

Level 2 Expert

156 Answers

Adam Fjeld
Adam Fjeld

Level 3 Expert

1508 Answers

Lawrence Oravetz

Level 3 Expert

9633 Answers

Are you a Peg Perego Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...