Question about Raypak Rp2100 Pool & Spa Heater Lonox 407k Btu Natural Gas Polymer Header Digital Rp407aenc

1 Answer

I have power to the unit. Thats checked. When

I have power to the unit. Thats checked. When turned on it does nothing as if there were no power to the unit. The led display is water damaged. Should I replace the circuit board, but what if that isn't the problem. I have torn into the unit and found one chaffed wire which I replaced. Still no luck. I am hoping for something simple. Its a Raypac RP2100 pool heater.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

You will need to replace the board before you can start. If that dosen't fix it, it will give you a reading as to what is wrong. PS make sure the power switch is on, most were on the front but some were about half way down the right side of the unit. They moved it to the face of the unit because it was too easy to overlook on the side.

Posted on Oct 03, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Only red standby light comes on,Hit power button on remote, light goes out,unit turns off and have to replug into wall to get red light on.


There would be some problem in the output amplifier stage. Thats why its going to protection mode.
If you wish to get some details; check the site linked here. Pull up older posts.
http://electro-medical.blogspot.com/

Jun 18, 2016 | Audio Players & Recorders

1 Answer

Hi I have a Marshall avt 150 head and it has stopped working completely, no light on nothing no sound I checked the back power lead is in and still nothing, I know it is a vague question but can someone...


first check for blown fuse, near the mains power input terminal. if thats not the case and u dare not open the unit, get it fixed by a qualified tech.
u have a blown power supply unit.

Mar 13, 2010 | Audio Players & Recorders

1 Answer

No power to main oven or either oven light


check your main panel for 240volts and again at plug in on unit,unless you have some power i.e. 120volts, you need 240volts to operate oven, also check neutral on supply line into oven/lights,thats open nothing will operate

Aug 02, 2009 | Rangemaster Professional 90 SS (electric)...

2 Answers

My Fedders through the window AED24E7F does not turn on. I've checked the outlet and it still has power. I've flipped the reset button on the cord but that doesnt do anything. I just cannot get the...


If you can take out the thermostat, check to see that you have power on both connections. If not it may be a bad t-stat. If you can jump the terminals on this with at least a 12 awg wire and it starts, then thats the problem. If you do have power thru the t-stat then it may be the relay on the compressor. It will usuallly look fried if it's bad. Pull it off carefully (with unit unplugged). With an ohmeter, touch one lead to one of the three post on the compressor and one lead to the housing. Do this for all three. If you get continuity on any, the compressor is toast.

Jul 02, 2009 | Fedders AED24E7F Wall/Window Air...

1 Answer

Wont power on.


i had this problem a few days ago actually. your computer, especially because its a laptop could be overheated. this could have killed your CPU(central power unit) inside of your computer. I would just wait about three days or so after keeping it in a moderate temperature and then try to turn it back on again. Thats what I did and as you can tell min is Working! please rate my answer I would really appreciate it!

Jun 13, 2009 | Medion md40298 Notebook

2 Answers

Have 20 year old split carrier system, tried to turn a/c on today nothing, no fan, blower, do have power to a/c both in and out. Any help


first thing is that if u in fact have voltage to the furnace and condensing unit check the primary and secondary sides of the transformer on the furnace. if you dont have 120 on the xfrmr test the door switch and 120 v connection to outlet. if you are good there check the secondary side of the transformer and see if u have 24 volts leaving the trans. if you have 24 v leaving the trans. you should have 24 to the stat if there is not a blown fuse on the control board. check the transformer for power. if there is power there see if theres a fuse on the control board at the furnace. if thats not blown check stat operation pull stat off and jump r to y which should engage cooling. jump r to g which should engage fan. this is all of course if u have a standard a/c and not a heat pump unit. if u can jump cooling or fan replace the stat. let me know more when u get there.

May 28, 2009 | Carrier Heating & Cooling

1 Answer

EasyNote will not power up


remove the battery and try to power on using AC power only, if the pc turns on its the battery thats faulty
hope this helps
regards

Nov 19, 2008 | Acer Aspire 5610-4648 Notebook

1 Answer

No power to control unit


Basically your service did not add anything I had not tried already. I had to send the product back.

I would like a refund.

Apr 10, 2008 | Audio Players & Recorders

1 Answer

Alpine MRP-M650 : Power LED turns on but no sound. All the connections are made. Subs have been tested on another amp.


is the remote lead properly connected to the head unit? if the power led is on then the power cable and earth must be good, check the remote lead 2 your head unit first, if thats all good try looking at the amp to see whether theres a small switch to adjust the output going to the subs, if its very low or right off then nothing will be going through to the subs. if its on high and fine it only realy leaves the neg and pos inputs from the amp 2 the subs.

cheers, adam

Oct 30, 2007 | Alpine MRP-M650 Car Audio Amplifier

Not finding what you are looking for?
Raypak Rp2100 Pool & Spa Heater Lonox 407k Btu Natural Gas Polymer Header Digital Rp407aenc Logo

Related Topics:

225 people viewed this question

Ask a Question

Usually answered in minutes!

Top Raypak Pool & Spa Experts

Bill Jordan

Level 2 Expert

372 Answers

Paul Carew

Level 3 Expert

2557 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

1889 Answers

Are you a Raypak Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...