Question about ASUS M2N-MX Motherboard

4 Answers

Asus M2N-MX Motherboard 4gb Ram wont work

Hi,

Asus M2N-MX Motherboard
AMD64 x2 4600+ Dual-Core Processor
500gb Harddrive.
Windows Vista 32bit

i recently decided to upgrade my RAM on my PC to 2 x 2GB ddr2 800 AData Ram. However when i insert both ram modules my PC wont load up, The mother board is supposed to accept up to 4gb RAM to my modules spec. I have tried all configurations of the ram channels. I have tested both modules on their own and all is ok. I tried to upgrade to 3gb with my old ram but again no joy, wont power up. Therefore i need help as to why i cant upgrade my RAM. Please help.

Many thanks

Gavin





Posted by on

  • 1 more comment 
  • gavinjary Dec 20, 2007

    Many thanks Ravs, From my understanding below, It accepts my Ram specification that i bought, 800mhz DDR2. I hope you can help.


    SPECIFICATION

    The motherboard supports AMD socket
    AM2 single-core Athlon 64/ Sempron and dual-core Athlon 64 X2/ Athlon
    64 FX processors with 2MB / 1MB / 512KB L2 cache, which is based on
    64-bit architecture. It features 2000 / 1600 MT/s HyperTransport Bus,
    dual-channel un-buffered DDR2 800 memory support and AMD Cool 'n'
    Quiet! Technology.

    DDR2 is the next generation
    memory technology to replace the current DDR. With the highest speed up
    to 800MHz, DDR2 memory provides great performance for 3D graphics and
    other memory demanding applications.

    Specifications


    Mainboard Type
    Model number M2N-MX
    Socket / Slot Type AMD Socket AM2 (940-pin)
    Form Factor uATX

    Processor
    Supported
    Types AMD Athlon 64 (socket AM2), AMD Athlon 64 FX (socket AM2), AMD
    Athlon 64 X2 Dual-Core (socket AM2), AMD Sempron (socket AM2)
    Chipset Nvidia Geforce 6100 nForce 430
    Supported FSB Speed 1600 MT/s, 2000 MT/s
    BIOS AWARD

    Memory
    Memory Type DDR2 800/667/533
    Maximum 4GB
    Slots 4 x 240-pin DIMM

  • Anonymous Apr 01, 2008

    Similar situation, however my mobo is straight out of the box and I can only use 1 DDR2 Slot.



    Using 1G Apacer 800

  • Anonymous Mar 22, 2009

    I have an old Micro Star MB that says it will take a maximum of 512MB pc133 ram, but wont power up with the 2x 256MB sticks i put in. It currently has 1 64MB stick

×

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had the same problem and ASUS tech support was of no help. I did however find the culpret in the BIOS setup. Go to Advanced, Chipset, NorthBridge Chipset, and Memory Configuration. Set the Bank Interleaving to Disabled and save the settings. Check these settings also while you are there:
Channel Interleaving = Auto
Enable clock to all DIMMS = Disabled
Memory Tristate = Disabled
Memory Hole = Enabled
Unganged Mode = Enabled
Power Down Enable = Enabled
Power Down Mode = Channel
By Wayne F

Posted on Feb 27, 2008

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 238 Answers

Hi, please check if the ram speed is compatable with your MOBO,?? let me know

Posted on Dec 20, 2007

Ad

Upgrade your bios now than check it done

Posted on Sep 24, 2008

Http://www.tomshardware.com/forum/247818-30-memory-problems

Posted on Feb 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the max ram expansion for this motherboard?


Hi there,

The maximum RAM supported by this motherboard is 4GB if you are running a 32bit operating system on this processor and a maximum of 16GB if you are running a 64bit operating system.

Thank you for using FixYa! Have a great day and please remember to rate this solution.

Best regards,
Dustin Ellse

Jan 26, 2011 | ASUS M4A88TM Motherboard and AMD...

1 Answer

Drivers for win 7


*This motherboard dont have a driver for Windows 7 however you can download the Windows Vista driver for you Windows 7, If youre using Win7 32bit download WindowsVista 32bit for Win7 64bit use Vista 64bit.

Download Here

*Product Type: Motherboard
*Select Series: SocketAM2/AM2+/AM3
*Model: M2N-MX
*Operating System: Depends on your OS

*Chose which driver you want to install and download.Thanks for using Fixya.

May 20, 2010 | ASUS M2N-MX Motherboard

3 Answers

Doesn't start


hi i got biostar g31d-m7 motherboard dual core cpu 1 gb ram 500gb hard it wont boot just stucks in windows logo screen and cant even reinstall windows its just stucks in the booting logo

Oct 06, 2009 | Intel Desktop Board D845WN Motherboard

1 Answer

M2n-mx se plus with amd64 5200 automatic shut down


it might be a bios problem. Check that your harddrive and cdrom are set correctly too. For example if your harddrive is set to master and your cdrom is set to slave, change the cdrom to master and harddrive to slave and see if this helps.

Oct 23, 2008 | ASUS Motherboard, GeForce 6100, Athlon 64...

1 Answer

Asus motherboard M2N-E will not power up


It could be a memory card too. I would start by pulling the memory cards and see what happens.

Is there a connection on the motherboard for your hard drive?

Jun 12, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

4 Answers

My Computer does not boot


please check whre u have connected ur monitor comm cable, is it in agp card or on borad display card

Apr 21, 2008 | ASUS M2N-MX Motherboard

3 Answers

Vista ultimate - Second card doesn't have enough resources???


thats 64 bit for ya.. welcome to buggy driver "if they support (beta)it"..
chipset, then video driver.. also vista has UAC issues. right click install as admin. good luck (i dont like vistuh)

Nov 26, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-MX Motherboard Logo

4,235 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...