Question about Delphi Roady2 SA10085 XM Radio Receiver with Car Kit

1 Answer

THERE IS STATIC/NO SOUND/LOW SOUND/ONLY COMES THROUGH 1 SPEAKER

This is an intermittent problem that seems to be related to the cable that belongs to the audiotape that plugs into the cassette deck. There can be clear sound, no sound, static, low sound (almost like an echo) or sound that appears to be coming from only one speaker. If you press the cable into the radio, or "wiggle" it a bit, sometimes that helps, but sometimes you have to hold it, which isn't really feasible if you're driving!!! I don't know if I just need a new tape/cable or if there's a way of fixing the one I have

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Delphi Expert
  • 509 Answers

Eject the tape unit and try flipping it over - you could be trying to run the tape unit upside down or backwards. It could be your connector on the Roady2 as they wear out from contstant in and out all the time - a very frequent problem.

Posted on Jan 26, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is it intermittently losing channels...front speakers and or rear surround?


How to troubleshoot low sound or no audio from the rear ...

https://us.en.kb.sony.com/.../how-to-troubleshoot-low-sound-or-no-audi...
Aug 15, 2015 - Verify that the rear surround speakers are properly connected to the ...For Dolby® ProLogic surround sound, the center-channel mode must be set to ... the center or rear surround speakers for the Home Theatre (HT) system.

Why Are My Speakers Producing Static? - Electronic House ...

www.electronichouse.com/.../home-audio/why-are-my-speakers-produci...
Here are 3 reasons that speakers produce static and solutions you can try. ... If they are your dedicated front L/R channels speakers in a 5.1 or 7.1 system, you more ...Since you have no problem with your existing rear speakers, if they begin to distort on... Home Theater Subwoofer Puts Boom in This Room · Soundbase vs ...

How to Check if your Speakers are Wired Correctly ' Richard ...

www.richardfarrar.com > Podcasting
Mar 25, 2009 - Attaching speakers to your Hi-Fi system usually only requires a few cables. ..... Is this test applicable for a home theater setup with 5 speakers? ... frontstereo speakers, but to do a similar test on your rear surround speakers would ... Yes, switching polarity on one channel of the amp output to your speakers ...

Pioneer VSX-816 speaker drop out - AVS Forum ' Home Theater ...

www.avsforum.com/.../1068233-pioneer-vsx-816-speaker-drop-out.htm...

Sep 20, 2008 - 30 posts - ‎24 authors
The right front speaker sound drops out intermittently as of about 6 months ago. ...mode and back to Auto Surround would bring the center channel back. ... the push pin that holds several grey wires in place, and pull the wires loose. 9. ..... Is it possible that the cold joints are elsewhere in the system, but that ... Yamaha RX-V663: Intermittent/No Audio in Front ...
4 posts
Jan 23, 2014
Sony Receiver going in to Protect Mode
16 posts
Jan 12, 2012
The Official Sony STR-DH820 Thread
30 posts
Aug 29, 2011
Denon AVR-1910 - No more sound.
30 posts
Feb 15, 2011
More results from www.avsforum.com

Dec 12, 2015 | Audio Players & Recorders

1 Answer

Brand new ag30 when I plug my mic sm58 into it all I get is static no sound as in singing comes through it I'm using a XLR to quarter brand new lead.. Have tried everything when I hit the tip of mic sound...


You should be using XLR to XLR cable, NOT a 1/4 inch cable. There is a problem of the 1/4 inch being the unbalanced version and is not compatible with this unit's input.

Use the XLR to XLR mic cable and it will work fine.

The cable you have would work for one of those cheap Karaoke machines...

Mar 25, 2011 | AMP Acoustic Ag30 30w 1x8 Acoustic Guitar...

1 Answer

I have static in my 8/10 mesa cabinet. Its only in the second bank of speakers. The speakers seem to work and sound as good as the others in the cabinet but there is a weird light static sound that comes...


Sometimes there is a resonance with materials that are a part of the case or inside the cabinet that cause this. If the level is very low, don''t worry about it. I have even seen the logo on a speaker grill causing the noise... also debris inside or behind the grille...

Mar 25, 2011 | Mesa Boogie Mesa/Boogie 2x10 Vintage...

2 Answers

I have been experiencing static noise/crackling from my front left and right speakers just recently. (I have a 5.1 dell system - the front center - attached to the monitor and rear speakers do not emit...


This seems like at cables have gone bad or either the connections in the speakers went bad. Its best to replace them unless you know how to disassemble and re-soder the connections.

Mar 01, 2011 | Dell WL6000 Computer Speakers

1 Answer

My daughter has a Samsung SGH-A737 slider phone. The problem started out being intermittent but got worse over time. The speaker would go out and she couldn't hear anything when she was on a call. She...


I have samsung e250 with same problem.
sound plays with static, then disappears.
I try to shake the slider or press it hard, and sound comes back.
seems to be a bad connection to the speaker, or maybe a dry solder joint on one of the ICs.

Oct 21, 2010 | Samsung Car Charger for Fin, SGH-A117,...

1 Answer

Alesis M1 active 620 woofer problem


There clearly is a fault in the sub's amp section. It's probably the main part that does most of the work. It will need to be replaced.

Mar 07, 2017 | Alesis M1-Active MkII Main / Stereo...

1 Answer

Intermittent popping sound


Its due to earthing leakage! Get your Earthing wiring checked by electrician! then your system will ROCK!

Dec 08, 2007 | Logitech Z-540 Speaker

1 Answer

Static from right from speaker


The noise is in the pre-amp stages of the Denon AVR. It might be caused by bad capacitors.

Mar 08, 2017 | Denon AVR-1803 Receiver

Not finding what you are looking for?
Delphi Roady2 SA10085 XM Radio Receiver with Car Kit Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Delphi Audio Players & Recorders Experts

John
John

Level 2 Expert

509 Answers

Darrell

Level 2 Expert

68 Answers

xxxxxx xxx

Level 3 Expert

4869 Answers

Are you a Delphi Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...