Question about Bissell 1698 PowerSteamer ProHeat Upright Wet/Dry Vacuum

1 Answer

Theres no spray coming out but theres solution in. ive checked seals, turned off left it and primed it. it works for 1 stroke then im bk to square one again. please help me

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

You need to check the seals. It is loosing prime after one stroke. I had the same problem and found obstructions causing a seal to leak and allowing air into the sytem. Take it completely apart and clean thouroughly.Also do you have the dial to choose between carpet and tools? If so make sure its not on the tool setting. I have done this numerous times only to find out i forgot to change it back

Posted on Sep 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Originally worked fine, but after storing it for about 8 months-a year, it still powers on and sucks but it will not squirt the water and soap to wet it, or even spray just the water to rinse. Help!!! I'm...


Hi,

First, check to see that you put the water in the bladder rather than in the clear tank. Second, did you fill the solution bottle? The Bissell shampooer will not spray water if either of these is empty.

Also, if the seal on your take did not fully seal, the water will not come out. Take the tank out and be sure it is firmly seated.
Another reason for no spray could be if the pump isn't primed. To do this, first turn the machine off for at least a minute. Then turn it back on again.

This usually solves most problems. If it doesn't, comment back to us.

I hope this helps. If it does, I would appreciate a vote or comment. Thanks,

Handie Andie

Mar 30, 2011 | Bissell 9200 Upright Vacuum

1 Answer

I have the hoover steam vac f5906900 and im just trying to use the detachment. I plugged in the water part but i cant get any suction. the water is spraying out that is all....help my dog **** on my bed...


Hi, The attachment hose also has to be plugged into the dirty water recovery tank. The other end of the hose which has the square plug, must go in the spot on the recovery tank where the water comes up from the floor. To do this, Remove the lid of the recovery tank, slide out the little rectangle (usually same color as the recovery tank) which is located just above the clear water channel from the floor there, and insert the square piece for the attachment hose. It should only fit in one way. Replace the lid to the tank and you should be ready to attack the ****. Good luck. Mark

Nov 10, 2010 | Hoover F5906-900 Upright Steam Vacuum

2 Answers

Sprayer is not working, but leaks water


I think you have two problems. The leaking is old seals on either the containers, or on the other end (the machine). Try replacing them. There are various part websites for these.
The problem with the spraying could be the belt that turns the pump. Check it. If it's there its probably not it. The next thing could be the little plastic tubes that go to all the componets inside the machine tend to accumulate buildup. Make sure they are all flowing free. Next try the heating element (its inside the handle area) take it apart and clean it. If all those things are checked and it still doesnt work, it might be what was wrong with mine. The all on one container that holds fresh water and dirty water has a leak. I found mine would spray correctly if i had the lid off the container, and as soon as i would put the lid back on it would stop spraying. I found out that The suction going through the container to **** the dirty water in was also putting a suction on the clean water bladder which caused the water to stop flowing out of the clean water bladder. I ended up getting an all new container with bladder because i could not get anything to seal right due to its age and warpage of the plastic. So to determine if yours is the same issue. Just take the lid off the container and then try to spray water. It may take 10 seconds to get all the tubes primed again because the suction will actually **** all the water back up to the container. If you dont want to replace the container, just spray a few passes with the lid off, then put the lid back on to **** the water back up. Hope this helps. I might not write clearly for everyone to understand, but i hope it helps someone.

Mar 01, 2010 | Bissell 7920 ProHeat Pro-Tech Upright...

2 Answers

Won't spray water and cleaner from the machine


Ensure you have water in tank and solution (or water in solution tank). When you start the vacuum up, the pump starts to prime itself. If you have air in the system, it takes a little longer to prime. Allow the vacuum to run for 1 minute before attempting to pull the trigger. Then pull the trigger.

If this doesn't work, you'll need to open the unit up and check the hoses for any clogs, and next test the pump to see if it is functioning.

Jan 24, 2010 | Bissell 9200 Upright Vacuum

1 Answer

Won't spray


Ensure you have water in tank and solution (or water in solution tank). When you start the vacuum up, the pump starts to prime itself. If you have air in the system, it takes a little longer to prime. Allow the vacuum to run for 1 minute before attempting to pull the trigger. Then pull the trigger.
If this doesn't work, you'll need to open the unit up and check the hoses for any clogs, and next test the pump to see if it is functioning.

Mar 10, 2009 | Bissell 9200 Upright Vacuum

1 Answer

Powersteamer Pro Deluxe


could be a few things.. take the lid off the tank and try spray.

did you fill the bladder and not the outer tank.. rubber on bottom of tank still there.. releases fluid it you depress the x shape center..

hot water. prime from hose without a tool on it by holding the hose lower than the tank.. put in on a work bench.. hold spray trigger and turn on machine.... read my other posts as well

Oct 23, 2008 | Bissell 1697-7 Powersteamer Pro Deluxe...

2 Answers

Bissel powersteamer clearview will not spray water


Did the gasket on the bottom of the water tank come off and is either missing or sitting in the hole where the tank sits? It needs to be on the tank.


Does water squirt out of the hose nozzle, if it does, then check the heater inside the handle asm. Make sure that where the tubes hook up to it are not clogged. If water doesn't squirt, check for the seal at the bottom of the tank, it needs to be on the tank, not in the hole, this is for the soap bottle also, there is a seal on the bottom of it as well. The flow indictor cap is leaking air or maybe is too tight. If you had the top cover off, make sure that the tubes are routed right so as not to get pinched when the cover is put back on, the smart mix knob should be in the water setting and that the piston is on the bottom of the smart mix knob. Pump is bad. Try running a mix of vinegar and water to see if that unclogs the lines. Is the top cover and the base tight together in the back, sometimes the top breaks loose and it will raise up and it can't spray, just re-fasten it down.

Jun 19, 2008 | Bissell 1699 ProHeat Clear View Upright...

7 Answers

Bissell carpet cleaner won't spray water or cleaner


If I may! In most cases the heater is clogged. It might be clogged with soap that has harden over time. You need to take the handle apart. You will see a metal box(thats the heater) besides the wires there are two tubes connected to the heater. remove the tubes but label or watch which tube goes where. now turn the heater upside down. there are 6 screws on the side and 1 in the middle. remove them carefully. the 6 on the side have a small gaskets under them..you don't want to lose them. the 1 in the middle has no gasket, now the bottom plate of the heater can be taken off (there is a gasket with that plate ...be careful . you will now see the long channels inside the heater and need to clean it. the holes where the tubes where connected have to be clean also but carefully. the metal is soft.so it bends. now put it all back. hope this helps. if you want to keep this from happening.the best way is to run clear water after you are done.this will remove any soap in the machine which will harden after the machine drys out. hope I helped .

and to mr. reddevil6 I am learning lots from you. Thanks

Nov 06, 2007 | Bissell ProHeat Turbo Deep Cleaner Upright...

2 Answers

Bissell 1698-1


the heater is blocked wih lime scale

Aug 25, 2007 | Bissell 1697-7 Powersteamer Pro Deluxe...

Not finding what you are looking for?
Bissell 1698 PowerSteamer ProHeat Upright Wet/Dry Vacuum Logo

Related Topics:

297 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bissell Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Brad Brown

Level 3 Expert

15557 Answers

Jim Thurston

Level 3 Expert

670 Answers

Are you a Bissell Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...