Question about Kenmore Elite 45986 Front Load Washer

1 Answer

E 70 error message - Kenmore Elite 45986 Front Load Washer

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

The F70 and F71 error codes on this model of washer indicates a communication problem between the user interface control board and the central control unit (main control board). These error codes can sometimes be caused by a power surge or glitch through the electrical lines. Try unplugging the washer to completely disconnect electrical power. Wait 1 minute and then plug the washer back in to the see if the fault code clears. If it does, then the washer may work normally.

If the code reappears, then you could have a wire harness connection problem, a failed user interface control board or a failed central control unit. I recommend calling a service technician to properly diagnose and repair this type of problem so that the correct component can be replaced.


Be sure your unit is plugged into a 3 prong grounded outlet as well.


F71 is a "heatbeat failure" which means that your front interface control board is shorted and will need to be replaced. it's actually fairly easy to replace and can definitely be done by yourself. To access the part, just pull the unit forward and remove the 3 screws coming in from the back of the top panel. Remove the top panel by pulling it back, up, and off. Then remove all the screws going into the top of the control panel. Remove the dispenser drawer and remove the screws coming in through the dispenser. Remove the screws coming from the inside of the dryer going forward into the control panel, then remove the control panel (it's just clipped in on the bottom. After that you can disconnect the wire harnesses to the front interface control board and replace that part.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix an ERR70 message on the display of my 9.21 treadmill.


Precor Error 70, LPCA Not Read Probable Cause Incorrect or missing software in the LPCA
Corrective Action Test with a known good LPCA Precor Error 70 LPCA Not Read AMT12 Only

Jan 05, 2013 | Precor 9.21 Treadmill

1 Answer

U70 error message on cd player


U70 error message on cd player - Fixya

www.fixya.com/support/t12308553-u70_error_message_cd_player
Apr 5, 2012 - U70 error message on cd player Cd player doesn't work at all. Displays 0 track, 0:00 (min,sec). The play - Technics CD Players question.

Technics error code f 70 CD Players Questions & Answers ...

www.fixya.com > Forum > Tags > error code f 70 > CD Players
Technics cd players error code f 70 related questions and answers. ... won't play cds changer turns on ok, reads error message I have the same problem.

Apr 05, 2012 | Technics Audio Players & Recorders

1 Answer

I have a Sigma 70-300mm lense which, when I attach it to my D300 gives me an error message of FEE. I was assured when I bought the lense that it would work. Am I doing something wrong?


You didn't specify which Sigma 70-300mm lens (Sigma has at least five different versions, and I'm not referring to the lens mount), but from the error message I assume the lens has an aperture ring. Turn the aperture ring to its smallest setting (largest f/number) and lock it in place. Control the aperture from the camera, the same way as on a lens without an aperture ring.

If the lens doesn't have an aperture ring, please reply to this post specifying the exact model of the lens. That's all of the numbers and letters around the 70-300mm, like AF, DGO, f/4.5, etc.

Feb 27, 2011 | Nikon D300 Body Only Digital Camera

1 Answer

Sigma 70-300 +''no lense attached'' w/ sony a200 dslr


clean brass contacts with qtip and rubbing alcohol. let air dry couple of hours. do the body and the lens. hope that helps

Jun 02, 2009 | Sony Alpha DSLR-A200K Digital Camera

1 Answer

"no lense attached" error message on my sony a200 with a sigma 70


It seems that you may have an older sigma lens which does not have the appropriate electrical connections. Sigma can modify this for you if you contact them, and I believe the cost is reasonable. Although some lenses look very similar, there are electrical differences between earlier and newer lenses, even though they may fit on to your camera mechanically,

Mar 15, 2009 | Sony Alpha DSLR-A200K Digital Camera

1 Answer

Error message


Hi toolpusher

Try going to CanoScan Toolbox > Settings and reset the 'defaults' button at bottom... this will restore factory settings and hopefully fix your problem... The other error message you can expect to get is "unable to scan - insufficent memory, check your **** space' (or something similar)... same fix works for both! ...Have had both messages on mine, sounds like a semi-regular conflict on some sort, but seems to be easily fixed. Good luck :-)

Sep 01, 2008 | Canon CanoScan LiDE 70 Flatbed Scanner

1 Answer

Error message 70


Hi,
Can you verify the error message to be 70? Error Codes for the 4100 starts at 71 as shown in the link below.
http://tinyurl.com/yvcv35

It could be error 7D. You may try to remove the toner cartridge from the printer and slide the corona wire cleaner and put it back on. Do this with your fingers crossed. :-)
Error messages like these are not user serviceable. Another bet is to unplug the unit, wait a couple of minutes and plug it back again. If the error persists, professional service is required.

Best Regards

Jan 08, 2008 | Brother IntelliFAX 4100 Laser Fax

Not finding what you are looking for?
Kenmore Elite 45986 Front Load Washer Logo

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2122 Answers

fordexpert

Level 3 Expert

5495 Answers

Mike Carew

Level 3 Expert

969 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...