Question about A.O. Smith SQ1102 Pool Pump Motor

1 Answer

Title:Thermal protector for A O Smith motor

The motor is direct coupled to a model HMSF-1FL STA-RITE jet pump (120 ft deep well) for my sprinkler system , Motor is 1 1/2 hp 3450 rpm 230 VAC single phase, capacitor start Nameplate reads "thermally protected 3R147ABO" (might be 3RT47ABO).. I have the STA-RITE manual but it only details installation of piping and hookup to electrical supply. The motor quit operating two days ago.
I replaced the capacitor, motor still does not start.
There is no resistance reading across the two leads from the pressure switch to the motor, indicating an open circuit
is the thermal protector a one shot fuse or resettable device? If the latter, automatic or manual reset?
There are two bare copper strips in the rear which appear to be some sort of thermal device, there is a contact between them which is closed.Also some spring loaded parts below, I have no idea what their purpose is.
Would appreciate any diagram, information, also where to obtain replacement part, if necessary
Thanks in advance
Anatole

Posted by on

  • ananair Oct 01, 2009

    Protek 480

    Thank ;you for your information. It would be helpful to have a schematic if available, I've done some checks and tried to follow the wiring as best possible (I am 86 , have poor eyesight and its all in a tight space.) So far

    1) the starting contact , motor at rest, is ok. checked resistance across the strips, zero ohms

    2) the thermal protector has three spade lugs,

    a) blu wire, is connected to one output from the pressure switch, power supplyL1

    b) yellow wire is connected to the start capacitor

    c) white/bl stripe wire is eonnected to one "pin" socket of the voltage selector. seems to have had no current because the contact and sleeve on wire look ok

    checked resistances, a -b, b-c, a-c all showed very low (zero) resistance

    I don't know if this is normal or not

    3) I did find a defect in the voltage selector switch which is dial type, set for 230V operation

    Viewed from the bottom there are three connections

    x) a molded socket with a small flat copper contact on the bottom, against which is pushed the sleeve over a( purple )connecting wire. The end of the sleeve as well as the small copper strip appear damaged (burnt), the circuit was open here

    y) a similar socket to; x) with the white/bl stripe wire (see c) above.) both copper contact and wire appear in good condition

    z) a spade lug with thicker (purple )wire

    I checked continuity ...... if x) were in good condition , x - z are connected electrically, zero ohm resistance

    y -x and y - z are open,

    None of these three have any direct connection with the input L2 which has a white wire I have still not followed

    . This doesn't seem an ideal way to make electrical contact, it's simllar to that used in car distributor caps, but the voltage is much higher there.

    ______

    ------------ (wire with sleeve )------> ______!(small copper contact in molded plastic)



    I definitely would need a replacement for the dial type voltage selector switch, as well as two sleeves for the connecting wires

    Doyou have any information on how/where I could obtain these? Some distributor of AO Smith motors? Motor model is 1 1/2 hp, C48M2EC100A1

    In addition to saving on the cost of replacing the entire pump (about 1200 bucks when installed three years ago I consider it a challenge. ( I retired after some 40 years of plant engineering)

    Thanks again for your input

    ananair.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,714 Answers

The two copper strips in the back are the 'start winding contacts'. They must be closed when the motor is not running. As the motor starts, there is a centrifugal operated collar that will move forward toward the start winding contact and open the start winding in the motor (within 1-2 seconds). Make sure they are closed and 'zero ohms' resistance through them. The second part of the question about the thermal protection circuit: The thermal switch is 'automatic reset' and will re-close after opening from an over temperature in motor winding. If you read no resistance through wires going into motor, the thermal overload is probably failed open. Even if the start winding contact is open, you would still have a circuit through the 'run winding'. Check the connection on the thermal switch, (it's a round black plastic module with solder connections to wires coming out). Give it a good tap with a screwdriver, it may close for you, other wise it can be replaced (motor repair shop)

Posted on Sep 29, 2009

  • Craig Butler
    Craig Butler Oct 01, 2009

    I would like you to call me so I can explain this on the phone> 970-247-5502


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Deep well pump suit for house hold


these are pool pumps most cases, but can be converted into shallow well pumps or deep well but you will need a jet assembly for the deep well

Nov 22, 2012 | Sta Rite 1 HP Sta-Rite Pump: 1.5" in/out,...

1 Answer

My 1.0 Sta-rite Dura Glass pool pump will not start


could be a simple fix, take the motor down to your local pool pump motor repair shop that has free testing. it might be a bad thermal protector or a dirty start switch
always check for power first, could be bad breaker or bad or dirty timer contacts..jay

Oct 21, 2012 | Sta Rite 1 HP Sta-Rite Pump: 1.5" in/out,...

1 Answer

Have a Sta-Rite 1.5 hp Model #HMSF 1F - trying to get it apart to change seal- has been leaking and losing prime- four bolts hold the motor on- tried to separate there first but will not pull apart (maybe...


Remove impeller housing cover. Insert screwdriver carefully into back of motor to keep the armature from turning then unscrew impeller clockwise or opposite the direction of operation. Replace seal on impeller and pump housing. Lube seal with graphite. Replace impeller and housing cover. Remove screwdriver from motor. You should be good to go.

Sep 10, 2011 | Sta Rite 1 Hp Sta - Rite Abg Swimming Pool...

1 Answer

How to separate motor from 1/2 HP sprinkler pump?


Hi,
To do that you need to take the pump apart...take the bolts out that hold the motor to the pump and then unscrew the impeller from the pump shaft....
All this is not easy and will be very difficult if you are not experience and handy with your hands...
getting the impeller off in one piece can be the toughest part...

heatman101

May 10, 2011 | Sta Rite Industries Shallow Well Jet...

1 Answer

Can Motor Mod. #c48h2p194 (1/2 horse) be able to


That exact number is not showing up in the model number database but that series of motors with similar numbers are the square flange pool pump motors made to replace Pentair and Sta-Rite pool pump motors. If that is what you have then the answer is no.

Oct 20, 2009 | Pool & Spa

1 Answer

I have a sta-rite pump it will prime but will not putout water


COULD IT HAVE A SUCTION LEAK PULLING IN AIR? RUNNING BACKWARDS? BYPASSING INTERNALLY ALL THE TIME? COULD YOUR DISCHARGE HOSE HAVE A RESTRICTION IN IT SLOWING IT DOWN? HOPE THIS HELPS, JODY

Aug 31, 2009 | AO Smith 1 1/2 HP 115/230V 56C Replacement...

1 Answer

Sta Right model P2RASF-182L (RPM 3450) sounds like the bearings are gone...turns on, but is very loud and gets very hot.  The water is not circulating either.


If the noise you are hearing is like a grinding, then the bearings are gone. Sta-Rite does not make the motors for their pumps, either AO Smith, or Centurian, makes them, so they recommend that you replace the motor with a new one. You can try a small motor repair shop in your area.

If it is an AO Smith motor, you may be able to find more information at the following website:

http://www.aosmithmotors.com/html/products/productLiterature.html

Jul 12, 2009 | Sta Rite Pool & Spa

1 Answer

Sta-Rite S7M120


The brown-green gunk sounds like algae. You stated that you have cleaned the filter. Have you taken the cartridge completely out? If not, I would suggest that you do so. Scrub the inside of the filter tank with a 4:1 bleach water mixture, only 1 part bleach. Then soak the cartridge in an acid bath, like Muriatic Acid. This will kill any algae that is in the filter itself.

You may need to vaccuum your pool to waste, get rid of some of the water and refill it. This may help get the chemicals in order.

Another idea would be to run the system continuously for a couple of days. Vaccuum to waste, not to return lines, and clean the filter when it reaches 8 to 10 PSI above start-up. You may not be running the pump long enough to properly filter water. Keep trying to get chemicals in order.

Jul 05, 2009 | Sta Rite Sta-Rite Hydro 120 ft. Filter...

Not finding what you are looking for?
A.O. Smith SQ1102 Pool Pump Motor Logo

Related Topics:

1,383 people viewed this question

Ask a Question

Usually answered in minutes!

Top A.O. Smith Plumbing Experts

Donni Steen

Level 3 Expert

659 Answers

Brad Brown

Level 3 Expert

16039 Answers

Tom Chichester

Level 3 Expert

35747 Answers

Are you an A.O. Smith Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...