Question about Tascam Gigastudio 32 Sound Card

1 Answer

No Audio I had my Giga 3.0-dedicated PC repaired; now I have no audio (I.m running ProTools on a Mac, and am getting meter readings in both Giga and PT, and can "record" MIDI - bit can't monitor audio.  I've replaced the light pipe between PC and Digi002).  Could settings (including audio card) have been changed when a new operating system and power supply were installed? Could it also be a clock issue? - I can't get PT to change from internal back to ADAT as I had before.  Sorry, I'm a musician but only a novice in tech.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 231 Answers

Hi, when the Technician repaired your system he has probably deleted the audio driver for your sound.
Take the computer back and insist that it be put right at his/her expense as this should have been done at the time of repair.
Regards mistyman

Posted on Dec 19, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What i/o do i need to hear my tracks through protools


It depends on what version of Protools you are using. And also on what it is running on, PC or MAC. Starting with v9 Protools is hardware independent. Which means and audio interface (I/O) should work just fine for listenning to tracks from protools. Depending on your computer it will support direct audio or core audio. make sure the interface supports ASIO as that is the standard and default way to go

Dec 26, 2011 | M-Audio Fast Track USB (FASTTRACK) Audio...

1 Answer

I can record voice, but no guitar. Just as many people on this forum, but i didn't saw a proper answer for my problem. I can hear my guitar im using pro tools SE. The light on my fast track lights up,...


In Protools go into hardware setup and make sure that your interface is being read properly. It may be set to something other then your fast track. Then, in the MIX window make sure that your input is set correctly. If your microphone is plugged into input 1, your input on your protools track should correspond to that.

Sep 06, 2011 | M-Audio Fast Track USB (FASTTRACK) Audio...

1 Answer

I had to reset my computer but before i saved all my protools sessions to a disk now when i go to open them i get this message. "The original disk allocation for this session cannot be used. Check the...


Hi rfanklin65,
Did you remember to save the audio file folder to the disk as well as the session data? If so, are the audio files on the same disk as the Pro Tools sessions?
Are you running a Windows or Mac system?
Thanks, Krisfaudio

Apr 30, 2011 | Digidesign Mbox 2 Barebone

1 Answer

I am not able to install protools in my Mac. My os is 10.4.11. I have downloaded the drivers needed for the OS but it gives me a pop box stating fatal OS.


Pro-Tools 8 and above requires an Intel-based Mac running OS 10.5.5 or later. The newest version you can use with Mac OS 10.4.x is ProTools 7.4, and the oldest version that will work with your hardware is 7.1. The complete system compatibility list is on the Avid site.

If you meet compatibility requirements, but get an installer error, you may have a corrupted download - try downloading again with no other network traffic from that computer during the download. If I read the download page correctly, most of the downloads are upgrade patches for previously installed versions rather than full installation packages. Attempting to run these without the older version in place will generate some sort of error. - how gracefully it is handled depends on the style, skill and diligence of the programmer.

You may also want to do a file system and permissions check on your computer with Disk Utility to make sure there are none of those problems causing hangups.

Dec 22, 2010 | M-Audio Fast Track USB (FASTTRACK) Audio...

2 Answers

Mbox 1 no ouput from protools


Double check and Ensure your headphones work.
Ensure that the master level is turned all the way to the right (Playback). I would also check that the main audio out of the Mbox is functioning so use two TRS 1/4" [balanced] cables to and amp and speakers to ensure master output jacks give you the same result. If they do chances are the Mbox is bad, if not it could be just the headphone preamp is bad

Nov 11, 2008 | Digidesign Mbox External Sound System

2 Answers

Mbox cannot start new session or load in old sessions.


Digidesign website had the answer....go to windows,show workspace and change the settings for your relevant disc from transfer T to R...record in the A..audio column.
Thanks  Bobcat8

Oct 07, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox problem (no input,output)


i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Oct 03, 2008 | Digidesign Mbox External Sound System

Not finding what you are looking for?
Tascam Gigastudio 32 Sound Card Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tascam Computers & Internet Experts

Ben Armstrong

Level 2 Expert

357 Answers

Electric Dime
Electric Dime

Level 3 Expert

434 Answers

Chris Larocque

Level 3 Expert

367 Answers

Are you a Tascam Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...