Question about Car Audio & Video

1 Answer

My battery disconnected and now my stereo wont work (Alpine t7179ez) the light comes on but no sound etc is there a code you can punch in to get it working?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Master
  • 2,226 Answers

If the rest of the radio is working fine, you may need to go into the menu and see if the internal amp is turned off.

Posted on Sep 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why wont my radio woek after being jump started


I'm assuming that your vehicle was jump started due to it's battery being depleted. In such a case it is normal for any stereos with start codes to require a four digit PIN to be punched in before operation can commence. In the case that your stereo doesn't require a PIN and doesn't ask for one, then it is possible that your stereo's fuse may be blown or in fact that your stereo is faulty and may be the reason for your power drain.
It will help if you can provide more specifics such as whether or not your stereo shows any illumination lights or screen prompts etc. Perhaps it's on the radio setting, but all you're hearing is static. Please provide more info if possible.

Jun 21, 2014 | 2004 Opel Zafira 2.0

1 Answer

Lights up no sound


Sounds like you crossed wires. Civic or should say Hondas wiring is different from most cars color codes check the wires.

Jan 24, 2014 | Kenwood KDC-MP228 CD Player

1 Answer

My stereo wont turn on i dont know what the


hook up the ground and twist the red and yellow together and hook that up to a wire off the battery then try and see if the head unit comes on quick way to check and see if the deck will come on works for me. hope this helps,

May 10, 2010 | Alpine CDA-7892 CD Player

1 Answer

It won't wont eject or play cd's


Hi.


Try pressin repeatedly the eject button on the on dash player while at the same time you start the stereo.


If that does not work you can try disconnecting the car battery to reset the unit, and then attempt again the procedure above.

Remember that you may be asked stereo code after disconnecting battery, have it ready.

If still no luck, then the unit must be removed from the dash to be taken apart, so to remove the stuck disk.

Regards.

PS: Here the procedure above illustrated in detail. The procedure is described for home DVD players, but it is the same on any optical unit. Naturally , since the unit is an in-car system, you do not have power cord, but you will need to disconnect battery to reset the system: player system won't eject disk.

Mar 14, 2010 | Alpine Car Audio & Video

1 Answer

Alpine stereo (old style)


ALPINE radios are very difficult to decode.

To see if this code is available please  POST ANOTHER QUESTION

 ALL the LETTERS+NUMBERS on ANY LABELS ,BARCODES or STAMPED IN THE METAL CASING
The main seial number is required and ususally starts with either A or AL

Oct 07, 2009 | Alpine Car Audio & Video

2 Answers

Okay. So my 1995 Volkswagen stereo is in safe mode and everytime i press the two buttons, it just blinks and won't let me enter the code anymore. How do I fix it?


With the radio in safe mode, you have to disconnect the battery again to reset the radio so you can enter the right radio code. If you don't have the radio code or it's wrong, keep me posted. be glad to help you get your radio working again. Good luck, friend.

Jul 22, 2009 | Volkswagen Jetta Cars & Trucks

1 Answer

Car stereo


Sounds like the remote wire on the stereo is either disconnected or connected to the battery +12V instead of the switched 12V (which is switched on/off by the ignition key). If the stereo turned off before and just recently it doesn't turn off with the key, I'd vote for a broken/disconnected wire.

Mar 27, 2008 | Alpine CDA-9855 CD Player

1 Answer

Alpine cdm-7833 cd car stereo code


I didnt think alpines had codes?

are you sure it has one?

sounds more like a connection problem

Feb 09, 2008 | Alpine CDM-7833

1 Answer

Older Alpine car stereo light problem


It's probably a solder in lamp. They can tend to be very tiny. About the size of the head of a paper match or smaller. If you're not good with soldering then I would suggest you go to a repair shop and let them do it. Good luck.

Apr 29, 2007 | Alpine CDE-9846 CD/MP3 Car Stereo

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

The Knight
The Knight

Level 3 Expert

73619 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...