Question about Macromedia Flash MX

2 Answers

Image gallery how can i create the photo gallery in flash. i want when my mouse to go left images should go to right but when my mouse go to right gallery should go to left. and when my mouse go in the center of the gallery it should stop moving.

Posted by on

2 Answers

Re: image gallery - Macromedia Flash MX Graphics Publishing, Design & Multimedia Software

My name is Vijay Chauhan

Posted on Dec 21, 2007

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert who has written 20 answers of more than 400 characters.


    An expert who has answered 20 questions.

  • Expert
  • 152 Answers
Re: image gallery

For all your design needs, you can go to: (best for flash) (best for photoshop)

hope those links help you with your problems

Posted on Dec 18, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Problem with Microsoft Digital image 2006 Windows media Player has encountered a problem and meeds to close. We are sorry for the incomvenience. Error Sig. App.Mane: wmplayer.exe Appver:

The error is a Windows Media Player error, and it looks like you are running an older unpatched version. Try to download a newer version of Windows Media Player from here:
I know MS discontinued their Digital Image Suite and encouraged people to switch over to the free Windows Live Photo Gallery:
Good luck!

Mar 23, 2011 | Microsoft Digital Image Suite 2006 for PC

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...

Howdy, here's my 4c worth.

After you have your legal size image ready then go to file > Open > the_file_you need.jpg
Gimp will open it in another window.

just hold CTRL down then press A while still holding CTRL to select All the image
then hold CTRL down then press C to Copy it
Go back to your blank page and hold CTRL down then press V to Paste it.
This step is weird but necessary, in the Layers panel it will have a new layer called "floating selection" or similar. just right click on it and select new layer...
the copied image will be pasted into the new one as a new layer (so you can edit it independently)

To resize it, look at the tools (on the left) panel and select the Scale tool (hover your mouse over each tool to see what it is called). once you have it selected then click anywhere on the image you wish to resize. then it will go into Scale mode where you can "grab" the corners with the mouse and stretch it to your liking. if you wish to keep the Aspect ratio (so it dosn't look stretched and warped) hold CTRL and SHIFT at the same time whist resizing.

And finally the Text!

Click on the A (text tool) in the tools panel.
Click and drag your mouse on the image to create a "text box" (the actual text you type is in a separate little box, but you can edit the color, font, size, etc.. later by clicking the A (text tool) and then clicking on the solid part of a text layer.)

Hope this rambling was of some use.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

How do I create a form field in adobe acrobat pro cs4 that will accept a photo?

Form fields will not accept images. The only way you can add an image is in a pdf that is already created. You have to use the "Paste Clipboard Image as a Stamp".
This is from the Acrobat Help file.
Here are the steps:
You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to PDFs repeatedly, create a custom stamp of the image.
Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image.
  1. Copy an image by doing one of the following:
    • In Acrobat, choose Tools > Select & Zoom > Snapshot Tool a_snapshot_sm_n.png, and select an image from a PDF.
    • In another application, select an image and choose Edit > Copy.
  2. Open a PDF.
  3. Choose Tools > Comment & Markup > Stamps > Paste Clipboard Image As Stamp Tool.
  4. Click in the PDF where you want the image to appear.
  5. Do any of the following:
    • To move the image, drag it.
    • To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the original proportions.
    • To change the image properties, right-click it and choose Properties.
    • To delete the image, right-click it and choose Delete.

Nov 18, 2009 | Adobe Acrobat 7.0 Professional

2 Answers

Crop the photo in diffeent shaps like heart.

The crop tool will not let you crop in shapes like elements cookie cutter tool will. However, there is a work around to do what you want to do which indecently is the same as you would have to do in Photoshop CS4.
1. Create a new document file or press Ctrl + N.
2. Open an image you want to crop.
3. Press Ctrl + A then Ctrl + C to copy the image.
4. Select the new document file you created and press Ctrl + V to paste the new image in a new layer.
5. Select the Rectangle tool or press U for the hotkey.
6. Move the mouse over to the Rectangle Tool and hold down the left mouse button and select Custom Shape Tool.
7. At the top of the menu you will see a Shape: icon with a pull down option. Left Click on the arrow to expand the window to select the shape you want. If you want more shapes to choose from when the shape window is displayed click on the arrowhead with a circle around it and select a new library or all.
8. Use the mouse to draw the shape to the size and location you desire.
9. The shape will be in a new layer with a mask which will cover the image. Hold down the Ctrl key and left click on the Shape 1 layer in the layer window. This will mask the shape and only the shape.
10. Press Ctrl +Shift + I to invert the mask selection.
11. Use the Select pull down menu to Feather, Modify, Contract, Expand and Border if you want apply those effects around the edge of the mask.
12. In the Layer window click on the eye next to the Shape 1 layer to hide the image.
13. Select the image layer you want to crop and press delete which will delete everything outside the custom shape you created.
14. Do not forget you can right click on the image layer and select Blending Option to add drop shadows and other special effects for the cropped shape.

Jun 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Coffee Cup Flash Photo Gallery 5.0 - Html doesn't work in Firefox


This can be due to security settings in Firefox or due missing flash player plugins for firefox

Mar 22, 2009 | Macromedia Flash MX

1 Answer

About photoshop

20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.

Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

2 Answers

Missing images in my creatacard software

Hello Violetrain

The first thing be sure if you have administrator account or not , if not u have to create one by asking administrator of pc to create one .
try go to Start-->Run--> write regedit & press Enter .
if registry tool doesn't appear to you that mean's there is virus who close administrator permisions , you have to install programs that clean your pc from Viruses , after that you can download programs that reopen administrator permisions.

-- what is your Operting System ?
-- is it home pc or work pc ?
-- how often do You use flash disk ?

i hope good luck for you

Jan 24, 2008 | Broderbund American Greeting CreataCard...

1 Answer

How to start web leyout in photoshop, in details

In Adobe Bridge, select Tools > Photoshop > Web Photo Gallery. (Alternatively, in Photoshop, select: File > Automate > Web Photo Gallery.) The Adobe Web Photo Gallery wizard will open, offering you a myriad of different web page layouts and you can select your preferred style from the 'Styles' dropdown menu. If using Bridge, and you have selected specific images that you want on the page before creating the gallery, you can insert the pictures into your webpage automatically, under the 'Source images' menu, and the 'Use' pull-down menu, choosing, 'Selected images from Bridge,' which should be selected by default. If you need further instructions or run into different problems please let us know.

Hope this will FixYa!!!

Dec 30, 2007 | Adobe Photoshop 7.0 for PC

3 Answers

Download problem

here you go:

Adobe Photoshop CS3 INFO:
Adobe Photoshop CS3 software, the professional image-editing standard and leader of the Photoshop digital imaging line
Adobe Photoshop software, the professional image-editing standard and leader of the Photoshop digital imaging line, delivers more of what you crave.
Groundbreaking creative tools help you achieve extraordinary results. Unprecedented adaptability will let you custom-fit Photoshop exactly to the way you work. And with more efficient editing, processing, and file handling, there’s no slowing you down.
Create with unmatched power
Timesaving file handling with Adobe Bridge (formerly the File Browser)
Multitasking.Take advantage of compact floating mode in Adobe Bridge to process images while simultaneously working in Photoshop.
Viewing options
Easily browse your Adobe Creative Suite and other graphics files in Adobe Bridge; present your images with features like Slideshow and Filmstrip mode; scale thumbnails to any size using a slider; and view and edit metadata.
Automated batch processing
Automatically process batches of images in Adobe Bridge to rename, convert format, adjust exposure, create a web gallery or Adobe PDF Presentation, and more.
Rating and labeling
Quickly rate and label photos in Adobe Bridge so you can instantly bring up your best shots.
Sophisticated search
Easily find any image using sophisticated search capabilities in Adobe Bridge that let you specify a variety of parameters. Save searches as Collections that you can recall anytime.
Professional color and tone control
Match Color command
Achieve a consistent look between package shots, fashion photos, and more by instantly matching the color scheme of one image to another.
Color Replacement tool
Easily change the color of any image area while retaining the original texture and shading.
32-bit High Dynamic Range (HDR) support
Create and edit 32-bit images, and combine multiple exposures into a single, 32-bit image with expanded range?from the deepest shadows to the brightest highlights.
Histogram palette
Monitor color changes to your image in the Histogram palette, which dynamically updates as you make adjustments.
Shadow/Highlight correction
Quickly improve the contrast of over- or underexposed areas of an image, including CMYK images, while preserving the overall balance of the photo.
Color management guidance
Get precise, consistent color from display to output with helpful color management guidance.
Intelligent image editing
Revolutionary Vanishing Point
Achieve amazing results in a fraction of the time with the groundbreaking Vanishing Point, which lets you clone, paint, and paste elements that automatically match the perspective of the surrounding image area.
Image Warp
Easily create packaging mock-ups or other dimensional effects by wrapping an image around any shape or stretching, curling, and bending an image using Image Warp.
Spot Healing Brush
Effortlessly retouch photos?including 16-bit images?in a single click with the advanced power of the new Photoshop Spot Healing Brush.
Healing Brush
Perform expert retouching to remove dust, scratches, blemishes, wrinkles, and other flaws with minimal effort using the Healing Brush
Essential photography tools
One-click red-eye correction
Instantly neutralize red eyes with the one-click red-eye correction tool, which supports 16-bit images and lets you set pupil size and darkening level.
Optical lens correction
Easily correct common lens distortions, such as barrel and pincushion, and fix chromatic aberrations and vignetting.
Smart Sharpen
Easily counteract common image blurring with fine correction control based on the specific blur types: motion, lens, and Gaussian.
noise reduction
Polish digital photos with advanced noise correction in high-ISO shooting plus JPEG artifact reduction.
Camera raw workflow enhancements
Process an entire photo shoot in a fraction of the time by simultaneously adjusting color, curves, cropping, and more?and continue working in Photoshop! With support for a comprehensive range of digital cameras, Photoshop lets you automatically adjust settings, convert to Digital Negative (DNG) format, and apply nondestructive edits to batches of images.
Comprehensive 16-bit support
Perform precise editing and retouching with support for 16-bit images in core features, including layers, brushes, text, shapes, and more.
Crop and Straighten command
Scan multiple images at once and let Photoshop automatically straighten and save each image as an individual file.
Design freedom
Flexible layers
Composite images, text, and effects on hundreds of layers that you can organize with up to five levels of nesting and save in different combinations as Layer Comps.
Painting and drawing tools
Create or modify images with a wide assortment of professional, fully customizable paint settings, artistic brushes, and drawing tools.
Special effects filters
Achieve amazing results with more than 95 special effects filters. Easily preview and apply more than one filter at a time from the Filter Gallery.
Advanced type control
Add vector-based text that you can edit at any time, format, warp, place on a path, convert to outlines, and use for masks or other special effects.
Advanced web capabilities
Create sophisticated web page elements with rollovers, transparency, image slicing, and more.
Web animations
Quickly create dynamic GIF animations?using one or more images?directly within Photoshop by taking advantage of the new Animations palette and layer palette animation options
Customize with unprecedented adaptability
Adaptable workspace
Custom menus and keyboard shortcuts
Set up and save custom menus and keyboard shortcuts for quick access to the features you need.
Custom, task-based workspaces
Reduce onscreen clutter by choosing from task-based workspaces, or create your own with just the tools you need.
Adobe Help Center
Quickly get answers from the new, floating Adobe Help Center window with improved search features and convenient, task-based topics.
History Log
Automatically track all editing steps within your Photoshop files. Export steps to a text file or save them as part of image metadata for easier documentation of your work, file audits, and more.
Flexible measurement systems
Enter precise numeric values in inches, pixels, and other measurement systems. Even enter different measurements on-the-fly without changing global settings
Automated image processing
Links: Pass: Or Pass:

Dec 13, 2007 | Ulead CD & DVD PictureShow 3 Deluxe for PC

2 Answers

Movie clip script problem

hi rananjay is here the link is given bellow ,where you find your solution

Sep 16, 2007 | Macromedia Flash MX

Not finding what you are looking for?
Macromedia Flash MX Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Macromedia Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers


Level 3 Expert

2598 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Are you a Macromedia Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides