Question about Adobe Illustrator 9.0 (16001028) for Mac

2 Answers

Saving Mac question. When I save an Adobe Illlustrator 9.0.1 drawing as a AI 9.0.1 document it saves it as a PDF file which means I can't go back in and work on it. I'm running Tiger and open AI in classic. Thanks, Kim

Posted by on


2 Answers

I have the same Question and i need the answer please.

Posted on Jul 17, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I would have to try to recreate this problem on a mac at work that still has classic on it, but the short answer/question I have is, have you tried saving it as a .eps file instead of an AI file?

Posted on Dec 22, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I very much like to work with graphic things

How to repair ai file?Place the damaged Illustrator file in a new Illustrator file.
Important: This solution doesn't work if you didn't select Create Compatible PDF File in the Illustrator Native Format Options dialog box when you saved the original file. On the Macintosh platform, the damaged Illustrator file may appear dimmed in the Place dialog box, but you will still be able to select it and place it in the new Illustrator file.
  1. In Illustrator, choose File > New.
  2. Select the appropriate size and color mode, and then click OK.
  3. Choose File > Place.
  4. In the Place dialog box, choose All Formats from the Files of Type pop-up menu (Windows) or choose All Documents from the Show pop-up menu (Mac OS), choose the damaged file, and then click Place.
  5. Name and save the file.
How to recover corrupted ai file of Adobe Illustrator

Feb 14, 2018 | Adobe Computers & Internet

1 Answer

Illustrator File Damaged And Could Not Be Repaired

I would recommend trying to save the file in various formats to see if you have any better luck. A few good alternate formats would be eps and pdf (located under File>Save as in Illustrator). Also, make sure that the files have the correct extention typed after their names (for example, an illustrator file would have .ai after it, a pdf file would end in .pdf, etc). It sounds pretty basic, but not having the correct extention can sometimes damage a file.I had read about it here:
There are a few resources out there that can help with repairing corrupt files- I'm listing these at the end of the email in case you want to look into this option.
You may also want to contact Adobe Technical Support to determine why your files are becoming damaged after saving them.

Jul 26, 2015 | Adobe Illustrator CS2

3 Answers

New all in one printer/scanner. when I scan I get:- Adobe reader could not open 'scan_Doc0001.pdf'

Might need a bit more information about this: But I'm presuming you scan your document and save it as a pdf document using the built in HP software?
Couple of things to try:
1 - have you got the latest version of Adobe Reader? It may be that you are using an older version - the pdf document specification has been updated over the years and it may be that you're saving the pdf using a newer version of the pdf format than adobe reader is able to read.
2 - Adobe reader isn't the only pdf viewer, there are numerous other pdf document viewers (some free some not) You could try another pdf viewer, like Foxit Reader (free to use) and see if that can open it?
3 - When you save the scan, make sure that in the Save Dialog box it is really saving it as pdf. Common mistake is that people often just save a file with .pdf and expect the program to know that you want to save as pdf. When you scan there are several other file formats that you can use (Tiff, Jpeg etc) Is is possible you're saving the file as Tiff or Jpeg but with a .pdf file extension? If you're not sure, re-scan the document and resave it, but don't use a file extension, let the scanning program do that, see what it saves it as?
4 - check where you're saving the pdf on your computer? Is the place you're trying to open it from, the same as the place you've saved it?

Feb 28, 2011 | HP Office Equipment & Supplies

1 Answer

Can't save Adobe Acrobat 9 fillable forms

Fill in an interactive pdf form After you fill in the form fields, do any of the following:
  • Click the submit form button. Clicking this button sends the form data to a database across the web or over your company intranet.
  • In Acrobat, choose File > Save As, and rename the file to save the form with the data you entered.
  • In Reader, choose File > Save A Copy, and specify a location for the copy. Note: If the form author gave Reader users extended rights, the saved copy will include the entries you made in the form. Otherwise, the saved copy will be blank.
Enable Adobe Acrobat Reader users to save form data Ordinarily, Reader users can’t save filled-in copies of forms that they complete. However, you can extend rights to users of Reader 8 and later so they can do so. In Acrobat Pro and Pro Extended, these rights also include the ability to add comments, use the Typewriter tool, and digitally sign the PDF.
  1. Open a single PDF, or preview a component PDF in a PDF Portfolio.
  2. If you are editing the form, click Close Form Editing in the upper-right corner of the form.
  3. Do one of the following:
    • (Acrobat Pro and Pro Extended) Choose Advanced > Extend Features In Adobe Reader.
    • (Acrobat Standard only) Choose Advanced > Extend Forms Fill-In & Save In Adobe Reader.
    These extended privileges are limited to the current PDF. When you create a different PDF form, you must perform this task again to enable Reader users to save their own filled-in copies of that PDF.
If you don’t want recipients to overwrite the blank form template by saving form data, do not extend rights in the copy you send to them.

Limitations on saving filled-in forms locally

Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended each allow Adobe Reader 8 or later users to fill in and save PDF forms locally. The use of the Reader Extensions capability for local saving of PDF forms (called extended documents) is limited in two ways:
Number of deployed extended documents An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to an unlimited number of recipients for them to fill in. For example, an Acrobat customer can post an empty form template on a web page that allows users to fill in and save PDF forms locally. An unlimited number of people can access the template. However, the Acrobat customer can collect only 500 responses from the filled-in form. This limitation includes both hardcopy (paper form submission) and electronic representations of the filled-in form.
Number of recipients of the extended document An Acrobat Standard, Acrobat Pro, or Acrobat Pro Extended customer can send an extended document to no more than 500 unique recipients. For example, an Acrobat customer belongs to an organization with 500 people or less. The Acrobat customer can send an unlimited number of copies of the extended document to those 500 recipients and collect unlimited responses from the filled-in form.
Both limitations apply per entity/company, and multiple users in an entity cannot abuse this feature. Obtaining additional licenses to use Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended does not increase the above restrictions. For example, five Acrobat Standard 9 users in a company cannot send out the same extended document to receive and extract data collectively more than 500 times.
Acrobat Standard, Acrobat Pro, and Acrobat Pro Extended include technology that can enable PDF documents with certain features by using a digital credential. This credential is located within the Software (“Key”). You agree not to access, attempt to access, control, disable, remove, distribute the Key for any purpose.

I hope it helps.

Mar 16, 2010 | HP Computers & Internet

1 Answer

Troble saving pdf after trying to make changes

I would think either you need more hard drive space or more system RAM... thats a BIG meatball!!

Jan 29, 2010 | Adobe Acrobat 9 Standard Full Version for...

1 Answer

Links do not work in Pdf saved file

Don't panic,many people face this problem.You can use a third-party tool,such as advanced word to pdf 5.0,It is good in preserving the formatting.

Jan 11, 2010 | Adobe Acrobat Reader 3.0 for PC/Unix/Mac

3 Answers

Can't edit or delete my AI CS files. I have CS (ver. 1) installed on my Vista OS PC. The program works fine, but when I reopen some of my files to edit them, upon saving I get a message that says 'Can't...

Right click on the file then click on the properties menu item.

When the file properties page opens, check to see if there is a check mark beside the read only box at the bottom of the page.

If so, clear the check mark and apply your new settings.

Please report your findings so we can be of further assistance if necessary.

Jul 24, 2009 | Adobe Illustrator CS2 Full Version for PC

1 Answer

Adobe Acrobat 7.1

Usually if this message appears that means you have a problem with the link from adobe to word, because the virtual printer installed by adobe has to work in order for you to save the documents you edit.Some of these messages don't have a real meaning and they are just a message bug, but if you can't save the documents you edit then you need to reinstall the adobe acrobat.

Oct 27, 2008 | Adobe Acrobat 7.0 for PC

2 Answers

Access to PDF files on email attachments

Try checking the file association. Open the Control Panel, Click on Folder Options, Select the File Types tab, Scroll down to locate the PDF extension, Select the PDF extension, Look below in the Details for PDF extension and select Change, locate and select Adobe Acrobat or Adobe Reader, then make sure there is a check mark in the "Always use the selected program to open this kind of file", Click on OK and then close.

Oct 15, 2008 | Adobe Acrobat 6.0 Professional for PC

1 Answer

Photoshop CS3 Error

I've never heard of this, unless the user is saving to a PDF format. Have you tried saving a Photoshop document in a different format? Photoshop files are: PSD's or PDD's. I have only ever seen 'presets' in PDF format. In CS3, these are set by selecting: Edit> Adobe PDF Presets.

Apr 23, 2008 | Adobe Computers & Internet

Not finding what you are looking for?
Adobe Illustrator 9.0 (16001028) for Mac Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts


Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18420 Answers


Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides