Question about Texas Instruments TI-83 Plus Calculator

2 Answers

Having trouble with my TI-83 plus

My TI-83 plus says error: invalid dimensions when i hit the graph button, i dont know how to solve the problem, it isn't the window because i checked that

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Texas Instru... Master
  • 7,993 Answers

Hello,
Some old junk is in memory. Reset the memory to defaults and everything will be fine. It is a good practice to clear memory before a new calculation.
To reset memory
Press [2nd][MEM][7:Reset][1:All ram][2:Reset] [EMTER] . Clear screen and enter the functions you want to graph.
Hope it helps.

Posted on Sep 27, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 88 Answers

More than likely one of your plots is on. You can find out by going to the y= screen. If there is a black box on highlighting plot 1, plot 2 or plot 3 at the top of the screen. To turn off a plot, you can turn a plot off by highlighting the plot that is on and pressing enter. When you arrow back down, the box around the plot should be gone.

Another way to solve this is to reset by pressing 2nd button then + button then 7 then 1 then 2.

Hope this helps.

Posted on Oct 04, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

TI-83 Plus Calculator: I am trying to graph an equation and I get the "ER...


If the message appears when you try to graph functions deactivate the statistical plots. To do so:

Press [2nd][Y=] to access (STAT PLOTs)
Select [4:PlotsOff] then [ENTER]

That should solve your problem. Post a comment to this thread if you still have trouble graphing.

If the message appears in another context, it sure would help knowing the context of the error.

May 07, 2010 | Texas Instruments TI-83 Plus Calculator

1 Answer

Having problem with ti 83 calculator everytime i graph it read error invalid dimensions


You must deactivate the statistical plots. If you do statistical graphs, the graphing is reconfigured in a way that happens to be incompatible with regular fuction graphs.

  1. To deactivate the statistical plots.
  2. Press [2nd][Y=] to access the (STAT PLOT) menu.
  3. Press [4:PlotsOff][ENTER].
  4. Calculator displays Done.
  5. You are ready to draw the function graphs.

Feb 15, 2010 | Texas Instruments TI-83 Plus Calculator

1 Answer

Graphing Feature error message


This usually happens after the statistical graphs have been used. You should deactivate them. Press [2nd][Y=] (STAT PLOT). Select [4:PlotsOff] [ENTER]. Calculator echoes Done on main screen.
Restart your graphs.

Dec 28, 2009 | Texas Instruments TI-83 Plus Calculator

1 Answer

The graphing function on my ti-83 isn't working. i have reset all the parameters, but i keep getting an "invalid dim" error. ideas?


Hit 2nd then hit mem then scroll to all and click yes. This will master rester everything and restore it to factory settings.

Dec 04, 2009 | Texas Instruments TI-83 Plus Calculator

1 Answer

Error 13 dimension


Hello,
You were lucky not to see the dimension problem with the TI83Plus.
To get rid of the message, reset you calculator to DEFAULT configuration. It will erase nay garbage in the registers and you can draw your graph.

Hope it helps

Apr 02, 2009 | Texas Instruments TI-86 Calculator

1 Answer

Graph feature is not working on TI-83


you have one of your stat plots on that is what is messing it up. So either turn off the stat plots. Or just reset your calculator. hit 2nd then the plus (+) key then 7 then 1 then 2. Good luck

Nov 12, 2008 | Texas Instruments TI-83 Plus Calculator

1 Answer

Calculator


Well it seems that you are graphing stat points and forgot to turn them off. This can be easily fixed by going to 2nd and Stat Plot then make sure all the stat plots are turned off. This should solve your issue.

Sep 03, 2008 | Texas Instruments TI-83 Plus Calculator

1 Answer

Graphing


You're probably getting a dimension error trying to graph a function that does not involve stat plot features. You can correct this by turning off the stat plot features. Press "2ND" "STAT PLOT" and then select 4:PlotsOff.

Dec 04, 2007 | Texas Instruments TI-83 Plus Calculator

6 Answers

An "Invalid Dimension Error" on my TI-83 (not plus)-- Please help!


I'm having the same problem and I tried turning off one of these stat plots but turns out I don't know how to do it, or how to tell if I did or not. Help please?
Thanks

Oct 12, 2007 | Texas Instruments TI-83 Plus Calculator

Not finding what you are looking for?
Texas Instruments TI-83 Plus Calculator Logo

393 people viewed this question

Ask a Question

Usually answered in minutes!

Top Texas Instruments Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

Stevan Milanovic

Level 2 Expert

265 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Texas Instruments Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...