Question about Pool & Spa

1 Answer

Motor hums when turned on. took apart from pump & will run if i help the impeller start. would replacing the capacitor fix this problem?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 366 Answers

It does sound like a start capacitor problem so, yes, it think that would fix it.

Posted on Sep 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pool pump humms and then trips circuit. I took it apart a bit to check capacitor and impeller. I was able to unscrew the impeller off without holding onto the shaft. I'm assuming the shaft is stuck...


If the motor just hums and does not turn on then it sounds like the motor needs to be checked out.
You can usually get a few more years out of a motor by having a motor shop rebuild it if they can.

US Parts Center

May 23, 2014 | Hayward Pool & Spa

1 Answer

Pentair Whisperflo 1.5 hp motor will only turn with help. Can it be fixed?


maybe bad start up capacitor remove match and replace or replace pump motor or pump

Sep 02, 2012 | Pentair Pool & Spa

1 Answer

Pool Pump Motor (AO Smith 2HP 56Y CX) won't turn over when switched on. Makes slight humming sound. Removed the motor from pump housing. When I spin the impeller when powered on, the motor starts up


3 THINGS QUICK.. RUN CAPACITOR THIS IS LOCATED ON TOP OF MOTOR HAVE IT CHECKED. OR START SWITCH DIRTY OR STAR CAPACITOR BAD.. SEARCH YOUR AREA FOR YOUR LOCAL POOL PUMP MOTOR REPAIR GUY WITH FREE TESTING.. WARNING THESE CAPACITORS HOLD HIGH VOLTAGE AND WILL NEED TO BE SHORTED ! USE A DRY RAG AND COVER CAPACITOR THEN SHORT WITH SCREWDRIVER

Dec 26, 2011 | AO Smith Pool & Spa

1 Answer

Motor just hums when turned on. I am assuming that a starting capacitor needs replacement. There is a capacitor on top of the motor. Should I also expect to find one under the wiring cover on the end of...


Probably. Consider also there may be a problem with your impeller ... the motor will humm (because it is running) but it will not pump anything because the impeller may have the center spun out of it.

Oct 24, 2011 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

I took the pump apart to change the seals. when i tested the impeller it turned freely. I put everything back to gether and now i'm just getting a hum from my motor.


ya bent,broke the start switch.. oops.. the 2 yellow wires go to the one lug on the capacitor the other lug gets the red.. most cases .. if you do a sarch in your area for pool pump motor repair with free testing.. sounds like a 20$ or less fix.. the switches are tricky on these and can get knocked out of wack easy... hey remember to prime the pump with water before you turn it on !! hope i was of help.. jay the pool pump guy in longwood fl

May 26, 2011 | Pool & Spa

2 Answers

My A O Smith 1 1/2 hp pool pump motor hums when it is turned on. I pulled the pump apart to check it and found no problem. I cut the motor back on and gave the impeller a turn and the motor took off...


the motor pictured has no start cap it has only a run capacitor and shold be a 25 or a 30 uf run capacitor around 10 - 20 $ and will work most of the time on this style motor.. hey now if'n i was of any help leve feedback by hit'n the thumbs .. thank you jay your pool pump repair guy in longwood FLORIDA .

Jun 21, 2010 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

My new AO Smith 2HP pool pump won't pump water, just hums


I'm guessing that you replaced the motor that goes to the pump, not the pump itself. You know the motor works just fine. Is the motor rotating in the correct manner(clockwise or counterclockwise) in relation to the rotation of the pump? Have you checked the pump to see if the impeller is working/rotating? Is the motor hooked up to the pump correctly, so that the motor is turning the impeller? Are all connections to the pump tight, so there are no suction leaks? Have you primed the pump and purged it of any air locks?

Aug 11, 2009 | AO Smith 2 HP 115/230V 56C Replacement...

1 Answer

Pump does not turn on except for a humming sound and shuts off jumping the electric breaker


This could be anything from a stuck impeller to bad windings in motor. If you open the pump at the lock ring and remove the difusser from the impeller you can see if you can spin the impeller, If it won't move is it something holding the impeller up remove it. If notit is probally a bad bearing and you should replace the motor. If the Impeller turns try turning it on and caerfully try to spin before it kicks the breaker. If it is sort of stuck and does not want to turn the motor is bad and needs to be replaced. If it spins and won't start same thing, If it spins and starts it is probally a start capicator. Shut the power off at the breaker remove the back of the motor the capacitor will be a small black or silver cylinder with 2 or 3 wires clipped to it. Remove this and take it to a motor shop and get an exact duplicate. and that should fix it. When putting back together be sure to lube all "O"rings and refill with water. Hope this helps.

Jun 02, 2009 | Jacuzzi MAGNUM POOL PUMP 1-1/2 HP MAGNUM...

1 Answer

Unit not pumping on wash cycle


Could be bad main wash pump motor, bad capacitor on said motor, or broken or jamed pump impeller. You will need to remove the lower spray arm and filter assembly to get access to the pump impeller to see if it is jammed or broken. If you can turn the motor shaft but the motor just hums then the motor of motor start capacitor is gone. You can order the motor with start capacitor and impeller for around $130. Check for 120v at the motor terminals prior to replacing motor/pump assembly to confirm, 120v at motor would but motor not turning equals bad motor and or capacitor.

Dec 20, 2008 | Whirlpool 24 in. GU1500XTLS Stainless...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

328 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

3543 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...