Question about Computers & Internet

1 Answer

JetWay J939GT4-SLI-G always showing "FF"

I have a JetWay J939GT4-SLI-G motherboard, and the debug code is constantly showing "FF" which means post has been ran. My problem is I get no video at any point when I turn the system on. The second I turn the computer on I see "FF".

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 39 Answers

Try disconnecting all power connectors to the hard drives and CD-Rom drivesin the system. Leave only the motherboard connectors and the video card connector if there is one. Re-seat your RAM and then try. If it boots up, the power supply is being overloaded and it will not power on the PC.

Posted on Sep 29, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was wondering if my 939GT4SLI-G can run PCI Express 2.1 x16. Example of a video card would be, MSI R6950 Twin Frozr II OC Radeon HD. Thanks, Rob


This is your board:
http://www.dealtime.com/Jetway-JetWay-939GT4-SLI-G-Socket-939-NVIDIA-nForce4-SLI-ATX-AMD-Motherboard-Retail-939GT4-SLI-G-BRAND-NE/info?sb=1&tab=specs
This is the card you want:
http://www.newegg.com/Product/Product.aspx?Item=N82E16814127575&nm_mc=OTC-RSS&cm_mmc=OTC-RSS-_-Desktop%20Graphics%20%2f%20Video%20Cards-_-MSI-_-N82E16814127575
Some say that the card will work but with limited capacity. I don't see the power requirements for the card but, I would guess a minimum of 350w or greater. Your board definatley was not designed for this card. It's alot of money for a card that may not work at all with your system.
This is MSI's link:
http://us.msi.com/index.php?func=prodvgaspec&maincat_no=130&cat2_no=&cat3_no=&prod_no=2093#menu
There is a "contact us" link at the bottom of the page where you can try to ask them but, in my opinion, for the money, I don't recommend the card without upgrading your system.
Dave

Jul 01, 2011 | Jetway 939GT4-SLI-G Motherboard

1 Answer

Adding 2 gigs memory


try to install windows xP!! when the screen turns blue!! just press f7 until the setup is finnish!!

Jul 12, 2009 | Jetway 939GT4-SLI-G Motherboard

1 Answer

Computer will not turn on. it is just "sparking" ie fans/lights/come on for split second and then everything goes off. on my evga motherboard there is a FF display. i have been troubleshooting easy things...


Not sure about the FF. If everything comes on and then powers off after only a split second, there is not time for the display to show anything. I'm suspecting it is indicating there is no signal.
The very first thing I would try on this computer is the power supply (assuming it's a desktop system).
A faulty power supply can act like this.

Jan 17, 2009 | Evga nForce 680i SLI (122CKNF68)...

1 Answer

Will not boot into Bios


hmmm... why dont you try to reinstall your OS...maybe there's something wrong with that..^ ^

Mar 10, 2008 | Jetway 939GT4-SLI-G Motherboard

4 Answers

7F debug code with no video output


do you see a bios screen at all or you just dont receive a signal at all?

Feb 13, 2008 | Jetway 939GT4-SLI-G Motherboard

1 Answer

DRAM Beep


Try to clean the bronze circuit of your VGA card and insert it again, if its the same Your video card is broken, you need to replace..

1 Long beeps means theres an error on your vcard / or theres a problem on it..

3 short beep means thats your RAM have an error or a problem on it..

Once the if the mbord doesnt gives any sign or a beep and seems to be blackout there could be a short circuit on your mbord to the parts with a connection to it...

Feb 02, 2008 | Jetway 939GT4-SLI-G Motherboard

1 Answer

Won't run POST


mobo battery is batery in video card try pci differt video 1 pice ram or the other power grounded well with all screws

Jan 17, 2008 | Soltek SL-915G Pro-FGR Motherboard

1 Answer

Driver


Welcome To Jetway Home Page.. this company use nForece520LE(MCP65V)chipset motherboard and can not stall RAID disk driver in CD,for ... Example to JETWAY 939GT4- SLI-G mainboard.

You will find the driver on this link, Read follow instructions.

Good Luck, Please dont for get to Vote/Thank You.

Dec 26, 2007 | Jetway 939GT4-SLI-G Motherboard

3 Answers

New Jetway 939GT4-SLI-G won't power up


Try using the onboard video first, remove the video card and any other card from the motherboard. If it still does this, then check the memory, maybe the speed is not compatible. If it's not that then try booting up with the old cpu.

Apr 21, 2007 | Jetway 939GT4-SLI-G Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...