Question about NEC MobilePro 900c Pocket PC

1 Answer

NEC mobile pro 900c

I just purchased a NEC 900c and I am having trouble setting up my wireless card help please

Posted by on

  • 1 more comment 
  • kazakhx Jan 08, 2008

    I'm having the same problem, and can't find a driver for my an enterasys RoamAbout 802.11 DS which worked fine in my 780.


  • dinkyd559 May 20, 2008

    i don't know how to set up my wireless card

  • dr-syn682 Aug 21, 2008

    I have the mobilepro 900c & a Linksys network card which was supposed to work upon installation, but as is always the case, easier said than done. I have no internet yet the linksys lights, they are a flashin!



1 Answer

Will need to know the brand of your wireless card as it probably needs the driver installed. Hopefully can point you to driver download once know type, version, etc. of wireless card.

Posted on Dec 18, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Active sync

Do you have the proper drivers installed? Try here for USB to Computer Drivers if you have Windows XP: Also make sure that you have Activesync 3.8 or other version of 3. You can find it here:

Feb 26, 2008 | NEC MobilePro 900c Pocket PC

1 Answer

Nec Mobile Pro 900c stuck

do a hard reset by removing the backup battery and main batteries. replug them and hold the power button for 10 seconds

Dec 30, 2007 | NEC MobilePro 900 Handheld

1 Answer

NEC Mobilepro 900c will not connect w/computer

Are you using the NEC Mobilepro 900c drivers? I'm sure the drivers are different. YOu can find the XP drivers here: In addition, you should make sure that you have Activesync 3.8 or older. You can find it here:

Dec 25, 2007 | NEC MobilePro 900c Pocket PC

2 Answers

Upgrade from reader to full function

Yup, softmaker company release a version like word,excel

Sep 21, 2007 | NEC MobilePro 900c Pocket PC

2 Answers


not supoported:

more info here:
(last message, and check the site)

you need a 16 bit card (available cheap on ebay)


Sep 21, 2007 | NEC MobilePro 900c Pocket PC

2 Answers

Mobilepro 900c Ethernet Card

I use the AVAYA wireless card. It needs to be wireless B. Dowload the driver for it when you sync. Then it should work.

Aug 21, 2007 | NEC MobilePro 900c Pocket PC

2 Answers


Perhaps the programs you are trying to install are designed to run on your desktop PC and use activesync to transfer to the PDA..?

Aug 19, 2007 | NEC MobilePro 900c Pocket PC

Not finding what you are looking for?

Open Questions:

0 Answers

I WAS TRYING TO INSTALL JLIME ON MY MOBILEPRO 900, EVERYTHING WAS DONE AS PER THE DOCUMENTATION AS PER THE WEBSITE. AFTER ALL THE STRESS OF PARITIONING THE FLASH CARD.. I GOT THE FOLLOWING ERROR.. "ROOT=/DEV/HDA2" NOT found kernel Panic VFS cannot mount I dont understand a bit of this error.. i ahve tried all the zImage files on the website.. but still I am getting the same error. I used the Henchman.tar--------( All the versions avaliable on website" Haret.exe as kernel Bootloader file which read as below # boot a kernel with HaRET # # have the kernel zImage and the Haret executable in the same dir as this file # this file if named 'startup.txt' will automatically launch the kernel when you start Haret # # 'set MTYPE 659' is for the NEC MobilePro900c # # in CMDLINE change 'root=' to point to the location of your root filesystem # eg 'root=/dev/hda1' is the first partition on your CF card # and 'root=/dev/hda2' is the second partition # set KERNEL zImage-2.6.23mp900c set MTYPE 659 set CMDLINE "console=tty0 console=ttyS0,115200n8 root=/dev/hda2" bootlinux i have tried mentioning "hda1" , "sda1","sdb1","sdb2" I believe its not the problem with the Henchman file or is it??? I have the following partitions sdb1 as boot flag which is fat-1GB sdb2 which is of ext2-2GB sdb3 as SWAP-1GB i loaded the boot files in the Fat ie the Haret.exe Zimage and startup.txt file in fat system Please help me out in removing this error and getting Jlime installed in My Nec Mobilepro 900.. I used a transend 4GB flash drive

Jul 16, 2011 | NEC MobilePro 900c Pocket PC

NEC MobilePro 900c Pocket PC Logo

Related Topics:

225 people viewed this question

Ask a Question

Usually answered in minutes!

Top NEC Computers & Internet Experts

parusdi rusdi

Level 1 Expert

3 Answers

Steven Wander
Steven Wander

Level 3 Expert

593 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a NEC Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides