Question about EliteGroup 848P-A Motherboard

1 Answer

Troubleshoot motherboard I've had this motherboard for about 2 years with a W2K OS install; it has worked fine all this time. All of a sudden, the computer reboot and is now stuck on an endless reboot loop. It boots up to the point in W2K where it's "preparing network connections..." and it reboots. This repeats endlessly. I pulled the drive out, put in a new drive, and tried to install WXP. With this scenario, the text install portion of the process fails to read files. I replaced the ribbon cable for the CD drive with no success. I went out and bought new RAM, no success. I'm beginning to think the issue is the motherboard. any suggestions on how to test this? Many thanks in advance for anyone who can help.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 95 Answers

It's hard to do much testing, but I'd look for capacitors that are bulged or leaking. badcaps.net has way more information than you'd ever want to know about this problem

Pull everything out and reseat it, see if it works.

After that, I'd pull everything out but the motherboard, one stick of known good memory, and the video card. Also disconnect everything from the back but the keyboard and monitor. Clear CMOS using the correct jumper.
Boot up to the cannot boot prompt and let it sit for a while (15 minutes or so). Do a ctrl-alt-del and see if it reboots correctly.

Next, add in just the cdrom and boot off of it until it fails (win xp setup) Then Ctrl-alt-del and make sure it works a second time.

Now, add your hard drive and try to install. If it works, shut down, add one card at a tie back in, and test each time.
Then start adding in your usb devices, then network cabling, etc etc.

If you can, try a known good power supply.

Either you'll find the part that is causing the problem, or you'll know it's most likely your motherboard.

Posted on Sep 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I've been sending and receiving emails for several years. All of of sudden, many people are NOT RECEIVING the emails I send. Why the sudden change and what can I do about it time sure my email


Go to your Mail program, then in the top left corner, click on "Mail" then "Preferences" that will bring up your email accounts. Check the settings there to make sure everything is correct.

Dec 17, 2014 | Apple Computers & Internet

1 Answer

I need a driver for logitech web camera V-UAM37


Is this QuickCam for Notebooks->V-UAM37?

You can try these "Software & Drivers" for your Webvam
1. "QuickCam 8.4.8" - (OS: Win9X, W2k, XP)
2. "QuickCam 10.5" - (OS: W2k, XP, Vista)

Hope it helps.

Jun 28, 2011 | Computers & Internet

1 Answer

Resolution problem not more than 32bit. i need more resolution.


You have not install the correct onboard Graphic Card driver for your Mainboard, so you currently are running on Generic Graphic drivers and you have a low resolution.

From the specifications of your Mainboard, assumption that you are using WinXP or W2K OS.

You can download and install the "Intel® Extreme Graphics Driver for 845 Chipset-​Based Intel Desktop Boards" to your system.

Hope it helps.

May 28, 2011 | Intel Desktop Board D845GLVA...

1 Answer

I installed windows seven ultimate edition as my OS but my motherboard is P5PE-VM series (intel 865G chipset support CD rev.239.02. every time i install my mother board cd, my computer say that NO support...


the motherboard was made in 2006 anything older than 5 years might not support windows 7 also windows 7 must have a minimum of 2 GB of ram
hope this helps

Mar 22, 2011 | ASUS P5PE-VM Motherboard

1 Answer

Steps to configure raid 5 on ibm xseries 232


hi,
which material have you ? : CD
which server ? xseries xxx model type ?
If this is the unique SCSI adapter in your system
or the unique seen, you must:

0) download
90p2772.iso 505,085,952 IBM ServeRAID support CD v6.10
or use what you have.

1) Boot from cd (linux) to configure RAID , before install W2K Server

2) run 23k4684.exe (previous site) in another pc and make a floppy

3) boot from W2k CD and press F6 when proposed

4) insert floppy previously made

5) when OS is installed, or from CD or using 23k4687.exe,
install "IBM ServeRAID Manager", to see activity.

Oct 28, 2010 | IBM eserver xSeries 232 8668

1 Answer

On a hp/compaq d530c after loading restore and os the second time it reboots to finish the restore it hangs and the drums still beeting.have you seen this.tried 3 sets of restore and os disks 2 hdd system...


if ur trying to use the System Recovery Disks.. let me just tell u .. it will take atleast a minimum of 2 - 3 hours.. can take even more than that depending upon the type of softwares that were shipped to ur computer when u purchased it.. so thats normal.. let me know if it resolved ur issue or u still need help regards, Guru:-P

Mar 08, 2010 | HP D530C W2K PRO

1 Answer

Windows won't boot after an OS upgrade


The board is probably good but I've seen this many times when folks try to upgrade old computers. The drivers included with XP aren't working on your machine. It's not working with W2K because when you formatted the HD with XP it removed the IBM label from the HD. You should use your recovery disks to restore the drive.

Mar 23, 2009 | IBM IntelliStation M Pro 6219 PC Desktop

Not finding what you are looking for?
EliteGroup 848P-A Motherboard Logo

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...