Question about Vacuums

2 Answers

Hoover windtunnel u6476-910. Brush does not roll. Flat belt and other belt are good. The other thicker belt (called V belt?) does not have tension with the brush roll. How do I make sure it is engaged? Is there a fix? Settings are in "Carpet", "Roll-on", etc. Cleand all hair and bags/filters already.

Posted by on

  • bayfolks Sep 26, 2009

    I already took the screws off. And had checked the belts. The 2 belts are in position. But the thicker V belt has no tension against the brush roll. Did you not read my question above? Please read, else we'll waste time. Let me know if you can/cannot answer?

  • bayfolks Sep 26, 2009

    Hoover windtunnel u6476-910. Brush does not roll. Flat belt and other belt are good. The other thicker belt (called V belt?) does not have tension with the brush roll. How do I make sure it is engaged? Is there a fix? Settings are in "Carpet", "Roll-on", etc. Cleaned all hair

    Comments:
    Sep 26, 2009 - I already took the screws off. And had checked the belts. The 2 belts are in position. But the thicker V belt has no tension against the brush roll.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 986 Answers

These machines had a defective switch and a bulletin was sent out to all service depots. If you contact any Hoover Warranty Depot, they will replace the switch, wiring harness and tool receiver under a no-charge warranty. It doesn't matter how old it is, but it must be listed in the serial number listing as one of the defective machines. It is possible that the switch just failed, as any switch can, and that your machine is not one of the affected models of the early switch, which means that they would charge for the repair work. You can go to www.hoover.com and check the serial number to see if your's is one of the defective ones. Other wise, you can buy a switch and install it yourself or have a repair shop do it.

Posted on Sep 26, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Vacuums Master
  • 1,714 Answers

Flip it over and take the 4 screws out of the silver plate covering the bottom. The belt is probably off and needs to be attached.
Here is the manual showing you how on page 10

http://www.hammerwall.com/Download_Manual/14551/

Posted on Sep 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Changed belt , it broke again not sure why


gotta make sure both ends of brush bar are clean and turn freely

Apr 22, 2015 | Hoover U5753-900 WindTunnel Bagless...

3 Answers

Brush won't spin on hoover wind tunnel bag less upright when on carpet, belts are fine


The belts may look fine but may be stretched and worn. Replace them. Make sure brush spins free. Idler pulley should tighten belt tension when handle is released

Jul 25, 2014 | Hoover U6630-900 WindTunnel Bagless...

1 Answer

Hoover model U6425-900 brushes do not roll


-- Make sure slide switch is in carpet position
-- The idler arn which tensions the brush belt may be broken
-- The idler arm override which is attached to the carpet slide switch may be broken

The second one is common.

Oct 30, 2011 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

How is the V-belt tension adjusted (Hoover Model U6439-900)or how do I know if the tension is correct? There seems to be a lot of "play" in the belt and I'm wondering if that is the reason the brush roll...


The V-Belt is not adjustable. There are two ways the belt has no tension: (1) when the handle is upright, a mechanical lever takes the drive tension off the belt, and (2) the brush roll lever setting you described. The upper handle would have to be in the floor cleaning position to check the belt, not in the storage position.

Oct 07, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

2 Answers

Hoover WindTunnel Self-Propelled V Belt


when you released the end to slide the new belt on it allows the tension roller to slide into the wrong position. Remove the top so that you can see the roller, at the left side of the roller mechanism there is a screw, loosen it enough to allow the roller to return to the correct position.
good luck

Mar 23, 2009 | Hoover U6441-940 WindTunnel Bagged Upright...

1 Answer

Roller Belt Keeps Slipping Off


You could try contacting Hoover for parts availability. If it's and older WindTunnel and Hoover no longer has the part, try eBay.

May 14, 2017 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Had a problem with the brushroll now its burning up the flat belt


When you put the flat belt on, is the print on the outside of the belt? Is the brush correctly positioned?

Dec 21, 2008 | Hoover U6630-900 WindTunnel Bagless...

1 Answer

Brush roller on Hoover upright stops turning


There should be a belt tensioner for the V belt, maybe it is not contacting the belt when you tilt the handle back. If this is less then 1 year old, then it is under warranty, take it in to a warranty servicer for warranty repair.

Dec 13, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Brush Roll belt won't engage on WindTunnel self-propelled


When you had the brush roll off, did the ends turn freely? If not then the brush won't turn and the belt will just slip. You would have to replace the brush roll if either of the ends are frozen. Other then that you would have to remove the top cover to see if there any broken parts, there is a spring loaded asm, it has a black wheel that will push the V belt when it is in the carpet setting and the handle is in the down position, it could be jammed so the roller is stuck.

Jul 16, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

Hoover windtunnel Self-propelled - brush roll stops


There is a idler wheel that will drive the V belt, sometimes they jam and you just have to reach in, push and make sure if comes in contact with the belt. Alot of times tho it is the other flat belt, 38528035 that will stretch and can cause you to have problems with the brush roll not turning.

Feb 11, 2008 | Hoover Self-Propelled WindTunnel Bagless...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...