Question about Dell Computers & Internet

1 Answer

My Voyager modem will not recognise AOL server.

Always get error 47-ac-3101 when signing on. Igather Voyager 190 needs no drivers. How do I get it to recognise AOL server? It stops on trying to find TCP/IP. I am trying ti get an 87 year old onto AOL 9.0 VR.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 66 Answers

***** http://www.the-scream.co.uk/forums/t23404.html ****** Well Dahlin' , you got questions. Check out the forum I found .. the folks are a hoot. I got a kick out of it none the less. Now back to you, I think the answer lies toward the end of the page there's two different answers that should work. If not a couple of other stuff to try. Good luck. Hope it helps, if it does please rate me. thanks-jmattes

Posted on Sep 26, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installing BT Voyager 105 on XP Pro PC shows newdev.dll error


I recently had this problem after buying a voyager 210 modem/router to replace the voyager 105 (in my case supplied for AOL broadband)

I tried to uninstall the voyager 105 and encountered exactly this problem - newdev.dll missing, Admin privileges required

After alot of Internet searching I found no answers. But in desperation tried this and it worked. I am by no means any computer expert so don’t blame me if this does not work for you, or damages your machine.

To install my 210 modem I was following instructions found here -http://www.sohodata.co.uk/soho.htm But first I had to get rid of the 210

Here is what I did, exactly as I did it (some of it is probably unnecessary) Further below is a condensed version I expect would work.

1) Firstly I restarted in safe mode by pressing F8 in start-up ( I was doing this because i had remembered an administrator profile and considered attempting to uninstall from there.)

2) I logged on as the administrator.

3) Attempted to uninstall the voyager 105 via control panel and via the uninstall icon in the programme folder. - Both Failed with the above-mentioned problem.

4) I navigated to programme files. (Start> My computer> C drive> Programme files)

5) There I highlighted the folders "British Telecom”, "BT Voyager 105 ADSL modem", " Voyager Modem Drivers", "Voyager Test". I cut these folders wholesale and pasted them to my USB pen/stick (incase I needed to put them back)

6) I then ran disk cleanup (Start> All Programmes> Accessories> System Tools.)

7) Then I turned off my computer and unplugged the USB pen/stick and the USB and DSL cables from the back of the Voyager 105.

8)I turned the computer back on (starting up normally), logged on with my normal username which has admin privileges. Ran the driver install for my new router (previously downloaded from BT at –(http://www.btopenworld.com/broadband/adhoc_pages/driver_homepage.html#yahoodrivers) It stated that a BT driver was already installed.

9) Navigated to add/remove programmes (Start> Control panel> add/remove programmes) selected the BT driver from the list selected uninstall …. AND IT DID IT! No error, or messages about newdev.dll or privileges.

10) This left me free to install my new driver and go through its install process ending in plugging the USB into the back of the modem and having internet again.

Here is what I expect would work

1) Turn on and log on to any account with admin privileges.

2) Navigate to programme files. (Start> My computer> C drive> Programme files).

3) Select and delete (or to be safe, cut and paste to a removable drive) the folders "British Telecom", "BT Voyager 105 ADSL modem", " Voyager Modem Drivers", and "Voyager Test".

4) Remove removable drive and run disk clean up (Start> All Programmes> Accessories> System Tools).

5) Then I turned off my computer and unplugged existing modem.

6) Turn on computer log back onto account with admin privileges. Navigate to add/remove programmes (Start> Control panel> add/remove programmes) selected the BT driver from the list selected uninstall.

7) Install desired drivers/modem.

If you find this works for you too and have asked this question elsewhere, please copy this solution so others can solve this problem too

Jul 11, 2009 | Computers & Internet

3 Answers

Newdev.dll error and asking for admin rights on bt modem 105


If you have IE-8 installed, then uninstall it and it will start working.
You can uninstall IE-8 using this command in the run dialog box:
"C:\WINDOWS\ie8\spuninst\spuninst.exe

Regards,
Ashish

Jun 20, 2009 | Computers & Internet

3 Answers

PS3 says DNS error (80710102) when i try to connect to the internet with a wired connection


Goto the command prompt bar in the start menu type ' cmd ' then click o.k . A black dos screen will appear type in ' ipconfig/all ' and it will the the two servers you need under dns servers but if your doing a wired connection to your ps3 then you need to manually configure your dns on the custom method of setting up your internet connection on your ps3 as if this is auto config that will give you a dns error. Hope that helps ,I can go into more detail and guide you through it if need to .

Jun 02, 2009 | Sony Playstation 3 (PS3) Console

2 Answers

Sync to computer problems. can't install lgusbmodem.inf file.


If you're using Wwindows, go to your control panel then programs and features, LG USB Modem Driver (if it's there) and uninstall it. If it isn't there, go to your Windows explorer and perform a search and look for the lgusbmodem.inf and delete it from the computer once you find it. Reboot. Download the LG USB Modem Driver from here: http://www.lgmobilephones.com/phone.aspx?id=9416
and install it. If you get the same problem then it is an issue with your Windows installation and not your driver.

Apr 12, 2009 | LG VOYAGER VX10000 Cellular Phone

1 Answer

Nearly every time I try to log-on to AOL I have to press the button on the back of my BT 190 Voyager ADSL Modem and take the power button out,then re-plug it before I get the modem to work. Do I need a new...


TRY CONTACTING THE MANUFACTURER FOR A FIRMWARE UPDATE FIRST JUST GO TO WEBSITE AND ENTER MAKE AND MODEL.ALSO CHECK WITH AOL MAYBE A COMPATIBILITY PROBLEM OR AOL UPDATE MAY HELP.HAVE A GREAT DAY.RICHARDM69

Dec 01, 2008 | Computers & Internet

1 Answer

Lost internet connection. I use BT Voyager 190 ADSL modem on AOL with WIndows Vista. Power and Thernet indicator lights are on solid, but DSL and Internet indicators are off.


Sounds like there is a issue with your phone line. The DSL indicator is the phone line. Check to see if you have a dial tone or if a message is on the phone you haven't listen too, if you have message service. Try unplugging all phone connections as and replug them in again. You also might need a filter for your DSL to phone line. Also if you have an alarm that is monitoring your system, you need to by pass alarm and use a filter.

Aug 01, 2008 | Computers & Internet

1 Answer

Connect OK to Broadband through speedtouch modem from 0151 625 9611 but cannot sign in to email despite having done so for several years. Get message server cannot be found when I am actually connected to...


well...this is a settings issue for smtp and pop servers..if you're on the same DSL or cable service, than those should be identical..just ckeck em to make sure..and the port assignments sometimes need to be different for different modems..check with your ISP and modem maker for this information.

Mar 29, 2008 | Computers & Internet

2 Answers

Speedtouch 576


Have you tried to reset the device using a pin or paperclip, this should restore the device to factory settings and allow your new internet service provider help you with the setup to connect to thier service.

May 12, 2007 | RCA Thomson Digital Cable Modem (DCM305R)

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...