Question about Bob Mackie Mackie M-1400i Power Amplifier Car Audio Amplifier

1 Answer

AMp does not display any LED read out

My mackie amplifier was the victim of a hot indicator at startup.. I fix the Problem via this solution here at http://forums.mackie.com/scripts/forum/ultimatebb.cgi?ubb=get_topic;f=10;t=000202... After a couple of days the Amp displayed a Protect mode for only channel 2. FUnny thing was is that there was nothing plugged into channel 2. then i power it of and removed all inputs from the amplifier. Powered it back on and the speaker sounded like it was clipping out but the amp was not it was sending a '' pop'' signal... I dont know what to do at this point.. please help someone.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 58 Answers

Amps have a part inside that is made to keep the channels equal. The problem is that when there is nothing hooked up to the second channel, then this goes bad and goes into protect. It is really hard on an amp to use just one channel.

Posted on Oct 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mackie m800 fell an now it plays for about 30 to 40 min an then goes into protection mode the fan goes into high speed an it mute the audio


Sounds like it's overheating or otherwise overloaded. Check the front panel channel status indicator to see if it's a heat issue (hot vs. norm). I'm guessing there's a short at the output that's putting it into overload after 1/2 hr.
http://www.mackie.com/pdf/M800_om.pdf

Nov 07, 2014 | Audio Players & Recorders

1 Answer

No power in Mackie TH-15A


i) I assume the fuse you mentioned was in the mains plug - did you also check the fuse in the TH15A mains input socket? This is accessed by pulling out the tab in the bottom section of the socket (below the centre pin). This is a 3.15Amp antisurge fuse, 20mm type.

ii) If this fuse has blown, then replace it & all may be well ...... but if it blows again, then move to step iii).

iii) With mains disconnected, remove rear panel (outer screws) & check the power supply PCB for damaged components, especially R111 & R112 (100ohms). If the latter are burnt or open circuited, then the amplifier module may have blown.

regards, Dave

Aug 20, 2014 | Mackie TH-15A Active DJ Powered THUMP...

2 Answers

No sound coming out of my mackie


Whether you are experienced in electronics repair?
if not, try this simply way:
1: Test whether the power amplifier is still working. See figure 1.
Power OFF,adjust the EQ settings as shown in the picture.
Minimize LEVEL.Switch ON Power. Touch pin 3 at the INPUT socket by using a small screwdriver or piece of wire / cable.
Slowly raise the LEVEL,a little bit only (as the clock showed 7-8) until
sound is heard in speaker. If not heard, slowly raise again LEVEL.
If audio input signal is heard,it can simply be taken to mean
that the amplifier is working.
If LEVEL at 9 o'clock position,and the audio is not heard,
the possibility of the amplifier is damaged.
Switch OFF the power. Take it to a repair place.
6825bf32-21db-4eec-b931-9d8e40f2652f.jpg

2: When the Power LED is lit, but no sound,
There are many possible causes, one of which is:
I have been getting 3 times similar cases, and all are caused by
two Rectifier-Diode (either or both.) damage on the power-supply-unit.
Remove/desolder,measure, if damaged replace it with a new one.
See figure 2-3.
eebe24b3-1cd5-4fba-b883-6ec7daa01b8f.jpg

83a7ac9f-dec0-4f86-8152-b570c34143cd.jpg

Hope it helps. Regards.

...............

May 13, 2014 | Mackie TH-15A Active DJ Powered THUMP...

1 Answer

I have a second hand Mackie m1400 power amplifier. From startup the hot light remains on and there is no sound from the amplifier in any mode. Many thanks.


Replace transistor Q91 with a 2SD1264A transistor.
Replace resistor R205 with a 10 ohm 1/4 watt resistor.

These will be located on the small board that the fan plugs into.

This is a fairly common problem with this amp. Parts can be found on the net for a few bucks. The shipping is usually more than the parts.

Jun 27, 2011 | Bob Mackie MACKIE M1400/M1400i Car Audio...

2 Answers

TH-15A won't make sound. Comes on, then flashing front light


This probably means there is a failure and the internal protection circuits have activated. It will probably have to go to a shop for repair.

Jan 03, 2011 | Mackie ProFX8 / TH-15A PA Package

1 Answer

My Washburn SX65C is not working


check the grounding resistors, 300-470ohm 5 watt, big ones. they may need to be resoldered to the board, they get hot and break solder we;ds as they cool.

Apr 22, 2010 | Washburn Amplifiers: 25 WATT Guitar...

2 Answers

Mackie 1200/1400 blows all 4 10 amp fuses


missmatched impedance, insufficient ground, blown transistor.

Jul 20, 2009 | Bob Mackie Mackie M-1400i Power Amplifier...

2 Answers

Cooling fan not working


check the solder joints from the fan to the board and if they are fine u will need to get a new fan

Apr 17, 2009 | Bob Mackie MACKIE M1400/M1400i Car Audio...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

396 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bob Mackie Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4876 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Are you a Bob Mackie Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...