Question about Sony XS-V1330 Coaxial Car Speaker

1 Answer

Sony radio sub outputs don't work at all

I've read post before but none seem to be answered the sub volume is up the amp and sub work I know because I've tested them I tried changing the RCA jacks from the doungle if I turn it up all the way up I hear it faintly there must be some setting I'm missing cuz they just stopped working my stereo is the cdx-gt50w I also know it's not something lame like the remote turn on cuz the Amp and sub r powered up they wil play if I hook it to rear out and no I don't wanna just hook it to that cuz I loose the option to turn the sub up or down

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 54 Answers

You may need a new head unit. it sound like you have lost the fron rca hook ups on your unit. common prob. usually cause by a surge traveling then the rca cables. i myself have had this happen and there is nothing you can do to the unit to fix it.

Posted on Oct 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony CMT-GP5 subwoofer output very quiet


From the description the subwoofer is the problem, since the item is new return it to the place of purchase, this is a manufacture issue.

Aug 13, 2012 | Sony CMT-GP5 CD Shelf System

1 Answer

I have a clarion m 309 radio and I'm trying to hook up a fusion FM 402 amp for a sub woofer. I had all speakers playing but, I could not control the volume of the sub with the radio. I need to know...


Amps usually receive their signal through RCA wires. Your radio should have one pair of RCA outputs on the back. (red and white) You will adjust your subwoofer volume by adjusting the gains on the amplifer (little knob next to the RCA inputs of the amp), then you can turn up the bass on your radio.

Sep 06, 2011 | Clarion Car Audio & Video

1 Answer

I have a sony xplod 2/1 channel amp 800 watts. I already have 2 sony 6 by 9's hooked up to it running at 60 rms each but I wanna bridge a sub to it too. I was planning on taking a positive from one...


I don't recommend it. It may work good during low volume, but from experience, you will only turn it up so high before it trips the protect light on the amp since it's drawing too much current due to extra speaker(sub), then you have to turn off the radio and turn it back on to get it working again, it gets annoying. I recommend saving up for a mono amp, it will keep your system sounding clean and clear. the setup you specified will work, but it's not recommended. Your amp may run hot as well.

Jul 22, 2011 | Sony Car Audio & Video

1 Answer

I've got a vsx-920-k Pioneer receiver with s-11 Pioneer speakers and a s-21w Pioneer subwoofer. All of a sudden my sub stopped working and it seems like it's stuck in standby mode (blue light...


The manual is here...

http://www.pioneerprodj.eu/eur/products/42/99/S-21W/media.html

Flashing Blue is not defined in the manual.

Have you tried changing the Auto Standby switch to ON?

You can prove if the sub amp will respond to a known good input by TURNING ITS VOLUME DOWN tp start and just feeding it ANY RCA output from the receiver while playing, say, FM (to keep it simple). That way you would known in which direction the problem actually lies (internal or external).

Jul 05, 2011 | Pioneer VSX-C300 Receiver

1 Answer

Hi! I have a Jensen XA2150 Amplifier, from the speaker output I have connected a Subwoofer Sony 10 inch 1100W. Tha'ts gave me a nice bass sound, but now it's death! The amplifier have a 25A fuse,...


Have you checked the fuses inside the amp?Unscrew the cover and with the amp sitting on its back,remove the cover.You have 2-4 fuses,old round type,in there.

May 21, 2011 | Jensen XA2150 Car Audio Amplifier

1 Answer

I have been given a Sony SS-WSX1 subwoofer. However |I do not have the bespoke cabe. I need the pin out of the sub woofer to connect the unit to my system.


The sub was part of a Sony DAV-X1. This whole system is highly proprietary in its connections for a reason. For all anyone knows, the original amp's output was frequency-shaped to correct for speaker response issues, like Bose would do. Substituting a different amp may be electrically unwise and audibly unsatisfying. It is certain that the DAV base unit did all the electronic magic to create a surround effect from only 2 speakers and a sub.

Your best bet to put these speakers to use would be to examine the sub and speakers for two conductors each that would be for the amplifier's audio output. Measured across them wit han ohmmeter it would read somether around 6 ohms.

Then somehow craft a physical connector to carry an amp's speaker output to it and carefully test it with very low volume.

http://www.retrevo.com/support/Sony-DAV-X1-Home-Theater-Systems-manual/id/750ci463/t/2/

Jan 20, 2011 | Audio Players & Recorders

1 Answer

Sub not working with amp


Connect a sub cable to the amps sub OUTPUT then to the sub input turn the volume up half way on the sub then go to the amp setup menu and make sure the sub is switched on then set the cross over to suit your speakers,if your not sure set to 80hrtz.

Hope this helps.

CABLE GUY.

Feb 24, 2009 | Sony STR-DE475 Receiver

1 Answer

No Subwoofer output


the connections to the amp seem to be all wrong .check the wiring again.Does your deck have a seperate sub woofer output ?If it does , just connect one sub, i repeat, just one sub,and see the output.
OR
check the GAIN control on the amp.it should be 2/3rds of the max volume of the cd player.check it is not zero!
AND
Set the amp to the L.P.F. position.
bye .happy listening.

May 26, 2008 | Alpine CDE-7856 CD Player

1 Answer

Help ASAP Plaese


Are you saying you connected the sony output jacks to your subs directly without any other amp? Are the sub outputs powered? Or line level? Are the subs powered or direct? need some more info please. and post the Manual here if you can. Thanks

Jun 14, 2006 | Sony CDX-M850MP CD Player

Not finding what you are looking for?
Sony XS-V1330 Coaxial Car Speaker Logo

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Philip Rowney
Philip Rowney

Level 2 Expert

94 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...