Question about Kenmore Washing Machines

1 Answer

We keep getting an o6 error message in the spin cycle

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

The error is an indication a motor speed problem. You will need to check the following:

- Check the wiring harness. Verify all connections between the Drive Motor, Motor Control Unit (MCU), and Central Control Unit (CCU).

NOTE: The MCU is a circuit board located in the vicinity of the Drive Motor on the bottom rear of the washer. To access the MCU, you will need to remove the back panel of the washer.

NOTE: The CCU is the main computer for the washer and is located behind the wash tub. You will need to remove the top panel to access the CCU. This is accomplished by removing the three screws in the back of the washer that hold the top in place. Once the screws are removed, the top panel will slide back, then lift off.

- Check the Drive Motor. Perform a continuity check of the Drive Motor windings. Remove the connector plug and check across pins 1 to 2, 2 to 3, and 1 to 3. All readings should be approximately 6 ohms. HINT: You can also take this reading by removing connector 2 from the MCU and measuring across pins 1, 2 and 3. If the readings are good, this will also prove the wiring and connector good.

- Check the MCU. The connectors are numbered 1 to 3 (L to R). That is, with the MCU installed, connector 1 is on the bottom, followed by 2 in the middle, and 3 on top.

Connector 1 - is the serial communications link between the MCU and CCU and has three wires. At the opposite end, this will be the 2nd connector from the rear on the left-hand side of the CCU.
Connector 2 - is the link between the MCU and the Drive Motor. Pins 1, 2, and 3 on this connector are the Drive Motor windings. Pins 4 and 5 are for the tachometer.
Connector 3 – is the primary power connector. Pins 1 to 2 should read 120VAC with the door in the locked position. Pin 3 is ground. At the opposite end, this is the 4th connector from the right on the front of the CCU.

NOTE: All the connector pins are numbered R to L.

If your continuity readings are normal for the Drive Motor and you have verified all connectors, replace the MCU.

If any of the Drive Motor windings indicate readings higher that 6 ohms, replace the Drive Motor.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My AEG Lavamat 62810 keeps coming up with an error code E60. What is this?


On my AEG Lavamat 62810, when I turn on a wash cycle a motor (pump?) runs for 10–20 seconds then the machine switches off, with no error message. When this happened a few weeks agao running a drain cycle seemed to cure it; now the same thing happens on spin/drain/rinse cycles too. Any ideas?

Aug 06, 2010 | AEG Washing Machines

1 Answer

Machine will run through entire cycle and will not spin. It quits at the spin cycle. I checked the Black boot at the bottom. Removed and cleared out coins. Checked pump- it was turning freely. Reinstalled...


I had a similar problem and found out the "latch" on the washer door broke off. The machine won't run in spin cycle if the door is"open", but it would run through the wash cycle.

Feb 05, 2010 | Frigidaire Washing Machines

1 Answer

F02/Sud error message fabric softner will not dispense


The pressure switch is sensing that there is still water in the unit,it sits at the top of machine under the top cover,it is round and usually red in color remove the hose/tube from it and blow through it to make sure it is clear,you can also remove the switch itself and lightly blow into it you will hear a couple of clicks put it back together and give it a shot..

Sep 03, 2009 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

F-21


replace the contol board

Apr 25, 2008 | Whirlpool Duet GHW9150P Front Load Washer

3 Answers

No Spin


Hey, I know it's probably late, but I'm having a similar problem in that it's not spinning and I'm getting an error message of F 02. Did you have this problem? How did you fix yours? Please let me know, I need to wash clothes for my son's prom tonight. Thanks.

Oct 20, 2006 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2122 Answers

fordexpert

Level 3 Expert

5495 Answers

Mike Carew

Level 3 Expert

969 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...