Question about Edirol SD20 Studio Canvas USB/Serial/MIDI Module Sound Card

Open Question

No sound on midi playback.

I installed the driver on an XP-SP3 Dell. Under Audio, assigned it to the midi music playback. No sound. The sound system works fine, etc.
Any help much appreciated - what a time sink....

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 32 Answers

SOURCE: midi sound prob

ok..try this open control panel->click on sounds and audio devices...click on advanced button->If your midi volume control is shown..make sure it is not muted and the midi volume is high..If it is not shown..then click on options->properties ->tick the midi box and close the window..then adjust the MIDI volume..I hope this helps
Regards,
VJ

Posted on Dec 01, 2007

Ad
  • 2 Answers

SOURCE: Edirol ua-25 not detecting midi but audio works fine

**** THIS IS THE SOLUTION ****

On the back of the UA25 there's a switch called "Advance" - this needs to be set to ON for the device to work as a MIDI interface.

LC (UK).

Posted on Sep 08, 2008

  • 1 Answer

SOURCE: midi problem

Hi. I got an US-122L and certainly got the same problem, and it also seem to happen with the TuxGuitar. What I've seen is that the Tascam receive the data and then route it to the midi out port 'cause the led of it flashes, so I think we need to got a midi instrument to play the music. The only thing that make no sense is that I can stillplay midi files and hear them through the US-122L but not the Guitar Pro sound; I think the software sees a midi interface and sends data instead of sound. Does anybody know a way to change that in the program?

Posted on Feb 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just installed my vestax typhoon and the drivers. everything seems to be running fine but i can only listen through the headphones plugged into the controller. no sound comes through my laptop speakers....


Make sure the Windows computer has the audio output selected to use the computers output hardware.

In the control panel, under "sounds and devices" pane, VOICE tab, that the Voice playback window shows your COMPUTER's audio system AND then check the volume is turned up by clicking the Volume button right under that same window. Now do the same under the AUDIO tab at the sounds and devices pane.

Feb 11, 2011 | Vestax Typhoon USB DJ MIDI Controller with...

1 Answer

Hi,I'm having a very big problem.In the Sound and Audio Device it is said that there's No audio Device !.Even though days before, i was having sound.In the Audio tab,in the MIDI music playback there's...


Ok, if you have the audio driver installer with you then it's fine, otherwise download it from your PC manufacturer's site for your model no. Run the installer, it will extract some files in C drive in a folder. now open device manager, right click on audio controller and select update option, then select install manually and "i will choose driver". In the next dialogue, click 'browse' and point it to the folder where driver has extracted files, inside the folder somewhere there will be a .inf file, select that and click OK.
If you are still having difficulty, then post here your model no., audio device etc. in detail, then i can guide you better.

Dec 10, 2010 | Microsoft Windows XP Professional

1 Answer

Recording do not sync up


1rst- Maybe you choose the incorrect metronome. On analog audio record use your default audio card metronome and on MIDI audio record, use MIDI metronome!
2nd- Check your memory video card & remember your computer speed is as fast as the lowest speed component on it.
Pardon my poor English!!!!

Good luck!!!

Jan 19, 2009 | Magix Music Studio 2005 Deluxe for PC

1 Answer

No midi device deteched on my dell laptop 1000


nero 8 or 9 will accomplish this, there not free, i can fix this or send you a back-up file, submit your request on my company site, www.computereworld.com

Jan 11, 2009 | Dell Inspiron 1525 Laptop Midnight Blue

1 Answer

No midi device deteched on my dell laptop 1000


Hi Floyd
For the inspiron 1000 here is the download link for the drivers
http://tinyurl.com/2u3xu3

Please download and install this driver to get your audio working.
Do post your results.

Thank you
Rakesh
Dell Laptop Expert

Jan 09, 2009 | Dell Inspiron 1000 Notebook

1 Answer

Audio works fine but voice doesn't


You need to reinstall driver of your sound and installed properly

Sep 22, 2008 | Dell Inspiron 6400 Notebook

1 Answer

UA101 and Blue Screen of Death


try this to make sure that the driver was installed correctly.:

Note: Do not use the “Add New Hardware” Wizard in the control panel. Follow the steps below to install your driver correctly.

1. Plug in the USB cable and power on the device – the New Hardware Wizard will start up (wait for it to start).

2. If Windows asks to connect to Windows Update, click on “No, not this time” and click on “Next.”

3. Select “Install from a list or specified location” and click “Next.”

4. Select “Include this location in the search” and Browse to the folder containing your driver (either on your CD or the folder you downloaded). Click “Next.”

5. Click “Continue Anyway” when the Windows Logo testing screen appears.

6. Click “Finish” when the Completing the Found New Hardware Wizard screen appears.

At this point, you may need to reboot your computer. After restarting, you should check to make sure the driver was successfully installed. Go to Control Panel / Sounds and Audio Devices and make sure your device is listed under “Sound Playback” and “Sound Recording” for audio devices and “”MIDI Music Playback” for MIDI devices. You should also check in the Device Manager to make sure your MIDI or Audio device is listed under “Sound, video and game controllers” with no problems (such as the yellow exclamation point).

If everything is successful to this point, Windows has installed the device correctly and is making it available to any software you need to run. If you can not see your device in your software, you should first try re-profiling the device (different software programs do this differently). If this does not work, you may need to uninstall and reinstall the software. If you still do not see your device, you may need to contact your software vendor for more help.

- Mac OS X -
1. Make sure the Roland/Edirol device and any non-essential USB devices are disconnected.

2. Run the *.pkg installer from the CD-ROM or downloaded driver and follow the onscreen installation instructions. When finished, reboot fully.

3. Plug in the Roland/Edirol device. Ports should now be available in software (you can verify driver availability in Applications > Utilities > Audio/MIDI Setup > MIDI Devices).

- Mac OS 9.X -
Users must first decide if they want to run OMS or FreeMIDI, which can be downloaded from the World Wide Web. OMS is recommended. See the OMS or FreeMIDI documentation for installation and activation details.

Double-click the Edirol installer and follow the onscreen installation instructions.

Note: If you continue to have problems, you may wish to consider upgrading to OS X, as its Core Audio and Core MIDI features make this operating system an excellent base for music applications.


ALSO:

Product: UA-25 UA-101 FA-66 FA-101 UA-4FX UA-1EX

Pop/click/dropout is often a buffer size problem. Be sure to check your Buffer Size setting. You'll find it in the Edirol Icon in System Preferences or in the Control Panel of a Windows machine. Increase your buffer size until the problem goes away.

There are also several settings you will want to make in order for audio applications on a Windows XP computer run optimally.

One of the more detailed websites to walk through these settings is MusicXP.net.

http://www.musicxp.net/tuning_tips.php

Dec 23, 2007 | Edirol HI-SPEED USB (USB 2.0) Audio...

Not finding what you are looking for?
Edirol SD20 Studio Canvas USB/Serial/MIDI Module Sound Card Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Edirol Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Ben Armstrong

Level 2 Expert

357 Answers

Iqbal Husain
Iqbal Husain

Level 3 Expert

655 Answers

Are you an Edirol Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...