Question about Palm m500, m505 & m515 Install CD (pa1456)

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Palm won't Sync. Error message states: Some data has not been backed up, log says an application fails to respond but does not say WHICH application.

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  • jerijordan Sep 26, 2009

    My Palm will not sync. Not even from the start. I got some advice earler here and went through all kinds of rigamorle, turning the computer off, removing cables, going through the list of synced items, turning them off, turning them on, and nothing works.

    I had an older Palm years ago, could that be part of the problem?

  • jerijordan Sep 26, 2009

    I've already done everything you suggested, it still doesn't work. There is nothing wrong with my cables, have checked them numerous times.

    This has been a problem from the moment I installed the Palm

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I've seen this happen before, and the fix was to reinstall the palm dekstop software - but make sure you put the latest version on. I believe 6.2 is the latest. You can download it for free here - http://kb.palm.com/wps/portal/kb/common/article/33529_en.html

Make sure to uninstall your current palm desktop before installing the latest version.

Hope this helps - good luck!!

Posted on Sep 26, 2009

  • Jim LeVan
    Jim LeVan Sep 26, 2009

    http://kb.palm.com/wps/portal/kb/common/...

    ..skim through that and see if anything applies to your current situation - obviously skip through the re-installation section of the palm desktop

    let me know if we need to dig further!


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The application that was synchronized on computer failed to respond. Outlook or whatever you are syncing is stuck. Or there is a problem with the data connection.
Disconnect data cable. Turn off computer. Disconnect computer power cable. Wait a couple of minutes and restart everything, then tray syncing again.
If that does not work click right button of mouse on HotSync tray icon and select Customize. In there you should find a list of the programs that are synced. Take note of the programs, turn them off, then try syncing one by one.
If that does not work, reinstall HotSync . If still no luck, do a system restore to a date before you started having the problem, when Sinc was working. Applications installed after restore may not work afterward.

Posted on Sep 25, 2009

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Posted on Jan 02, 2017

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it appears you have a corrupt software and you will probably need to reinstall the software.

here is a procedure I found on the Blackberry forum that will possibly help you.
You will need the Blackberry Desktop Software installed on your computer before attempting this.

Problem

The following error is displayed on the BlackBerry device:
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Cause

This issue may be caused by call logs or BlackBerry device software.

Resolution

To resolve this issue, do the following:

Task 1: Clear Phone Call Logs
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  2. In the Back Up and Restore window, click Advanced. The BlackBerry device database information will populate the right hand side of the window.
  3. Scroll down through the list and highlight Phone Call Logs, and select Clear. Note: If you are unable to clear Phone Call Logs, delete the Desktop [SYNC] service book on the BlackBerry device. This can be performed on the BlackBerry device by selecting Options >Advanced Options >Service Book and clicking Delete.
  4. Once the Phone Call Logs database has been cleared, disconnect the BlackBerry device from the computer, and then re-connect it to obtain a new Desktop[SYNC] service book.
If this does not resolve the issue, proceed to Task 2.

Task 2

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going to Applications on the palm
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tap on Delete
go down the list to delete each of these programs.
Hot Sync problems should stop
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3 Answers

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1 Answer

I get an error message everytime I tr to sync.


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Ok,Download software for recover your data from Memory Card, Phone, HDD or any other Storage Device ----
Download from the following link ------

http://www.dasofts.com/software/3675-recover-my-files-3.98-build-6218.html


Note- this software is works only with windows operating system so, connect your Memory Card, Phone, HDD or any other Storage Device to computer to recover data.



For any other help contact me.



Thanks


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This is what I did to fix that error:

Hard-reset your Palm to erase all data (that usually involves pushing the small "reset" button on the back, then pressing the "power on" button until the device boots, and then pressing "up" to confirm the hard-reset)


After that, sync your palm. The sync software will ask if you want to use your existing profile or create a new one. Create a new one. Then the program will offer to sync your Outlook profile with your Palm. Click on "ok", and a message asking you to accept to sync your Outlook data with more than one profile will pop-up. Click on OK, again... and that's it!

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