Question about AO Smith 1.5hp Pool Pump Motor 2 Speed Ao Smith Electric for Motor Pool & Spa Pump Bn34

1 Answer

I have a challenger 2 speed spa pump. Only the low speed seems to work. I have back-tracked all switching. The correct voltage is getting to the correct motor terminals for low and high speed operation. I isolated the motor from the system by removing all leads from motor terminal block. The low and high speed terminals have complete continuity between them. I think this is the problem (the motor). My ohm-meter reads 0 between High speed and low speed terminals on motor. Please advise.Thank you

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • AO Smith Master
  • 1,378 Answers

You are correct. Appaently you have a short in the winding connection and that is not a do-it-yourslef type of repair. Unfortunately, the cost to fix something like that is high since it is labor intensive and you may want to look into a new motor since the chances of additional or near future failures is likely. If you would like a quote on a new motor, contact us thru www.arrowmotor.net and be sure to include the voltage you are connecting to as a 1.5 HP is available in both 115 and 230VAC.

Posted on Sep 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pentair 2 hp challenger pump turns off after 4 second


since it's a new install is voltage set correct on motor ? this seems possible due to short run time you report

May 04, 2014 | Pentair 2 hp Challenger Pump

1 Answer

Four winds. My pool pump will not start on the low side when I push the button. It will work on the high side. Also it will pump on the low side automatically after I have run it on the high side. ...


The motor starting switch is probably failing on the low speed side so as long as motor is running on high after starting on high it will continue to run if switched to low. You can try to replace the switch or take the motor to a local electric motor repair shop for them to quote the fix.

Sep 15, 2013 | Pool & Spa

1 Answer

My pump works on low speed but not high speed


these are a bear to work on.. there are start switches inside of the motor, and will break if you even look at them wrong.(fragile) you can try compressed air to blow out the trash that might be in the switch..or unhook power cord of the motor from the motherboard and remove the pump and motor from the spa , bring it to your local pool pump moor repair guy with free testing have it tested. if removing wires from motor YOU MUST REINSTALL THEM EXACTLY AS THEY CAME OFF ! OR YOU WILL BURN UP THE expensive 2 speed motor .. jay Florida

Dec 20, 2011 | Pool & Spa

1 Answer

I have a flo master xp2 / 48 frame / 230V / 2.5 hp / 2 speed spa pump. I accidentally hooked switched the high and common lines when wiring the electricity. The low line was done correctly, because they...


You shorted the 230 lines at the motor terminal board. If you are certain you have reset any and all breakers feeding the spa and that the 230V is getting back to the pump motor then you blew the winding leads as you shorted the motor. While it is possible a motor shop could repair the leads it is far more likely the damage caused will cause the price to be that or more of a replacement motor.

John

Sep 21, 2010 | Aqua Flo Aquaflo Flo - Master Xp2 2 Speed...

1 Answer

Intermittent jet problem on Spa form hot tub - low speed jet works, when button is pressed for high speed, it starts runs for a few minutes then switches back to low speed, then back to high speed again - ...


Hmm, that's an odd one. It could be either a fault with the PCB or the pump.

The first thing to check is the voltage to the twin speed pump. If that's ok the motor is probably the cause of the fault.

As always, with anything electrical you need to be very careful with what you're doing and if you're unsure seek professional help.

Regards,
Ian.
http://hottub.synthasite.com

Apr 14, 2010 | Pool & Spa

1 Answer

Have hayward 2speed pump and cant get speeds to change ontime clo


If I am following your description correctly it sounds like the booster is tied to the wrong clock...You want the booster to run with the high speed which is 'the other' timer it sounds like.

Sep 11, 2009 | Hayward SUPERPUMP 2.0 HP, 115/230V

1 Answer

I have a 2 speed spa motor (K48m2a4) that stopped working at low speed. going to high speed only has circulating power.


Either the low speed circuit is defective or a relay is inoperative. If you feel confident , you could switch the low and high speed leads on terminal plate. The high speed jet button would activate low speed on pump if motor is good.

Aug 01, 2009 | Pool & Spa

2 Answers

Pump will not work in high speed


Only three posible problems. High is out on pump. Spa side control is out. Control box relay that runs high pump is out.Does upper controls(spa side) read out a code? Kirk

Feb 12, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

High speed spa pump shuts off


The motor may have a thermal cutoff if the motor draws too much current. Do you have a sufficient large gauge circuit supplying the motore? If not the actual voltage at the motor may drop, causing it to draw more current to make up for the loss of voltage, thereby tripping the motor's protective breaker. I assume the motor will start again after serveral minutes of cooling down.

Curtis

Feb 01, 2009 | Rule H53sp 24mgra Swimming Pool Cover Pump...

Not finding what you are looking for?
AO Smith 1.5hp Pool Pump Motor 2 Speed Ao Smith Electric for Motor Pool & Spa Pump Bn34 Logo

Related Topics:

192 people viewed this question

Ask a Question

Usually answered in minutes!

Top AO Smith Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Steve

Level 3 Expert

3287 Answers

Larry Maranto

Level 2 Expert

198 Answers

Are you an AO Smith Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...