Question about Alpine IMPRINT Audio Processor - PXAH100

2 Answers

Have a alpine iva-w505 with a mono amp for a sub and another amp for the speakers. I bought alpine pxa-h100 and ktx-h100. I hooked it up per the instructions for a front/rear/sub connection. I switched the switch on the bottom of the radio from norm to div/eq. I get no sound coming out of the speakers. Any ideas

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 59 Answers

I would verify that you are getting power to the amp and the remote wire is hot when you turn on the radio allowing the amp to turn on.

Posted on Sep 25, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

No sound from the speakers is because your audio signal is now comming from the PXA-H100, therefore you need to plug teh PXA-H100 back into the radio... or if you are using a factory amplifier with speaker level inputs, you would plug the PXA-H100 directly into the wiring harness to feed the speakers.

Posted on Dec 21, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound


Its the problem with amplifier

Jul 29, 2012 | Alpine IVA-W505 Car DVD Player

1 Answer

Alpline iva-w505 touch screen broken. what can I do?


There is not much that can be done to a broken screen pad but to replace the whole unit . Please get help from the service dealership or post yourr problem to the link: Alpine official site.

Nov 05, 2010 | Alpine IVA-W505 Car DVD Player

1 Answer

PIONEER 300 WATT CAR STEREO AMP WIREING HOW TOO


depending on how many channels the amp is, you may not be able to hook everything up to it.

usually you have a separate amp for subs. 4 channel amp for the speakers in the car, and a mono amp for the subs.

To hook them all up to the same amp you would need an amp with 5 channels. It wouldn't work out right.

If you have a mono amp its only for subs.

If you have a 2 channel you can either hook it up to the rear speakers or bridge them to mono to run the subs.


you need a channel per speaker basically.

Dec 15, 2009 | Pioneer DEH-P2000 CD Player

1 Answer

Where do i get better maps on this nav


Alpine does not have any updates to this 4-5 year old map at this time per Alpine tech support. It is the same out of date mapping as the BT200 - when available, it may be supplied for free... or at a charge from there website - support. Also, having problems with your iPhone 3G syncing your address book. Alpine is having me send in my NVE-P1 and they are replacing the hardware inside so that it will now sync. Also, iPod Touch, and iPhones need at least version 3.0 in order to display video to the W505 unit.

Dec 04, 2009 | Alpine NVE-P1 Navigation Add-in Unit for...

1 Answer

Alpine iva-d310 no sound


bose speakers are EXTREAMLY sensitive to the current applied to them. meaning if the wrong amount or too much is applied they will not work or will blow out completely.. was the other cdplayer stock? if so id go to radio shack and get a cheap speaker and hook it up just to see if that would work

Jun 16, 2009 | Alpine IVA-D310 Car DVD Player

1 Answer

PXA-H700 optimum set up...


The way the EQ is hooked up is correct.

You set the factory radio to a set level, then use the volume on the EQ for everyday adjustments.

I believe your problem lies in the amplification.
Your BOSE amplifier was made to run a 4 channel 8ohm stero load.
Low powered - high in sound quality.

You have swapped the factory 8 ohm speakers (15W) for 4 ohm power hungry ones.
Now the amplifier is working harder to produce the same output.

You would be best served eliminating the factory amplifier and getting 1 good 4 or 5 channel amp to power your speakers.

a 4 channel amplifier could be used stereo (left and right) on channels 1 and 2, (2ohm stereo load)
and bridge channels 3 and 4 for your subwoofer.

For a true surround sound - a 5 channel amplifier could run each speaker individually, and the 5th channel is reserved for the subwoofer.

a small dedicated 75wx4 channel amplifier with built in crossover, and level gain controls - would blow your socks off. It is 200x better than the factory 12Watt amplifier. Your ears will love you for it :D

If you need more help - just let me know.

Thanks for using FixYa - a FixYa rating is appreciated for answering your FREE question.

May 23, 2009 | Alpine PXA-H700 Car Video Player

1 Answer

Hooking the mra-f350 to my highs


You will only need to connect the door speakers to the MRA-F350. In short, the connections will be as follows:

Deck---->MRA-F350 amp---->Door speakers
...................................\---->Sub amp---->Sub(s)

Just make sure you use the optical digital output of the deck to connect to the optical digital input of the MRA-F350 amp, not the RCA preamp connections.

Mar 13, 2008 | Alpine MRA-F350 Car Audio Amplifier

Not finding what you are looking for?
Alpine IMPRINT Audio Processor - PXAH100 Logo

393 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...