Question about Mag Innovision LT776s 17" LCD Monitor

1 Answer

Sound for a Mag Model 780 Flat screen

I just got this free, hooks up no problem, everything works, but can't find anywhere on the monitor to hook up sound. Any help would be appreciated.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 198 Answers

Sounds like an inverter problem. If the power supply is internal replace the capacitors coming out of the voltage regulators. These are usually 1000mf and/or 470mf. If that doesn't do the trick look up the numbers on the 8-pin chips that drive the secondary transformers on the inverter to see if they are getting the right voltages.
Good Luck!

Posted on Feb 20, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get the sound to come out of the car speakers


hook them up to the amplifier.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Sep 01, 2010 | Nesa Vision NSMD-1010 10'' Flipdown 16:9...

1 Answer

Gateway 610 Media Center


I would then suspect the monitor.
Sounds like the video card is working.
Try another monitor to see for sure.

Sep 09, 2009 | Gateway Media Center 610XL (610XLMDIA) PC...

2 Answers

No sound..relocated computer, thought everything is hooked up.


Make sure the speaker wire to the computer is to the lime green plug on the computer and power to speakers and make sure volume control on the computer is not muted

Aug 07, 2009 | HP Compaq WF1907 Monitor

1 Answer

Flashing light nothing else


Doesn't sound like a virus. Sounds like a fuse or something else is out. A red light isn't good. If the monitor is ok you get an amber light. I would suggest this monitor is gone. Sorry.

Jul 20, 2009 | Envision EN9410 19" Flat Panel LCD Monitor

1 Answer

No audio output from Pioneer VSX-D608 Receiver


If it's under warranty..get a new one.
It's an internal breakdown ...tech service only.

Feb 05, 2009 | Pioneer VSX-D608 Receiver

1 Answer

My auio just doesnt work.


This sounds as if the output amplifier has failed.
Professional repair is necessary.
To check the rest of the radio is functioning properly, use the low level outputs (RCA) to an amplifier.
If you have sound, the internal amplifier is blown.
The repair shop you take it to should be able to bench test it for a nominal fee that usually comes off the repair bill.

Thanks for using FiXya - A FiXya rating is appreciated!!

Jan 22, 2009 | Alpine CDA-9856 CD Player

1 Answer

Flat sceen monitors, no sound


did you hook up the sound cable to the computer? and is the sound not muted in the on screen display?
check and advise

Jan 20, 2009 | Acer AL1715 17" LCD Monitor

1 Answer

I hooked up my new acer p191w to my dell laptop 1525.HELP!


Not sure what the problem is, but I would suggest pressing the Fn+F5? There is a function key that toggles from dual screen, just the laptop screen or just the monitor. Hope that helps..

G'luck

Nov 11, 2008 | Acer Computers & Internet

1 Answer

Monitor light blinks


have you tried hooking the monitor up to a known working motherboard video or video card in a motherboard? it sounds like you may not have the settings in the motherboard correct jump the cmos clear to reset the motherboard connect everything then turn on your monitor then turn on the computer and get back to me in this thread.

May 05, 2008 | Computers & Internet

1 Answer

Nakamichi VU50P - no sound


Hi, hope you got this problem fixed. I was wondering if you would be able to advise what kind of speakers I would need to get for my VU50P monitor? We had it hooked up to surround sound but now want to have it stand alone in another area of the home but need to get speakers and of course I cannot find anywhere on the internet the optional speakers once offered with the television. Any help would be appreciated. Thanks.

Feb 17, 2008 | Nakamichi VU50P 50 in. HD-Ready Plasma...

Not finding what you are looking for?
Mag Innovision LT776s 17" LCD Monitor Logo

209 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mag Innovision Computers & Internet Experts

William Miller
William Miller

Level 3 Expert

9098 Answers

Rommel Balcita

Level 3 Expert

749 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Mag Innovision Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...