Question about PC Chips (M925G) Motherboard

1 Answer

Not sure if it a motherboard problem or not, but when typing,searching,etc, the letters won't print. I've lost question marks and some of my alphabet.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Power off your system. Unplug your keyboard, than re-connect it. Boot your system & test. (No help)! Try swapping out your keyboard with another. Still not working? Try a USB keyboard.
I doupt the motherboard or bios is causing this issue.

Cheers!
Mike

Posted on Sep 25, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to check motherboard i5 intel model no.


I assume that you can see the motherboard? If so, in the middle of the board, you should see some large letters and numbers. Should be near a bar-code or label.

It would be the largest text on the motherboard.
Something like "MS-7836" or something to that effect.

Next, note the type of PC it is in? HP, Dell, etc...
Then type the model number you find with the manuf into your search engine.

Something like "MS-7826 HP motherboard"
This should return to you results for yours.

Oct 10, 2015 | Intel Computers & Internet

1 Answer

Did a format and clean install of Win 7 and now won't recognise my HDD (Western Digital Elements Desktop 1.5TB WD Elements desktop 1.5tb(WDBAAU0015HBK). I've been in to device management etc e


make sure the lead/s that attach to your hard drive are securely seated
if your computer came with a motherboard disc the drivers could be on it

click start control panel administration tools computer management device manager look through all of your devices if you see a yellow question mark?or exclamation mark ! or red x
right click to reinstall drivers or

if you can see your usb but its not working
ports(com&lpt)right click update driver
hope this helps



click start control panel administration tools computer management device manager look through all of your devices if you see a yellow question mark?or exclamation mark ! or red x
right click to reinstall drivers or


if you can see your usb but its not working
ports(com&lpt)right click update driver


sometimes the wires inside the cable will be damaged due to bending or stretching or placing heavy equipment upon the cable


just replace the cable of the hard disk, when you plugged the external disk drive you got that windows could recognize the USB device change the cable everything should work fine again,

check the USB leads that attach to the motherboard usually red-white-green-black make sure they are securely seated and have no dust build up on them dust will cause static and a lot of unforeseen problems

if this fails to fix the problem
type in run "regedit" then press ok then you can see registry editor then locate below key. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11 CE-BFC1-08002BE10318} And remove upper filter and lower filter.

Then restart computer then check.


Also locate the below key and make sure it's value is 3 not 4. HKLM\system\currentcontrolset\services\usbstor make sure start value is 3 not 4


if still no luck
you might have to install a usb 2 or 3 card they are cheap and easy to install you can buy these on Ebay very cheap
hope this helps

Apr 12, 2012 | Western Digital WD Elements Desktop...

1 Answer

I have wrong serial number


Generally, providing a little more information will allow others to help you more efficiently.

Without knowing too much about your problem, here are some generalized solutions:

1. Make sure you've typed the serial in correctly, this means making sure if there are any case-sensitive letters, that you've identified, and replicated them. Next, look for 'like' characters, such as 0 and O, 1 and l, etc. If you've purchased the game recently, and still have the reciept, call Ubi-Soft, they may help you out.

2. If the pre-requisites for the first solution are met again, take it back to the store, and let them know you're having issues.

3. If you've pirated the game, or bought it from a private party (a.k.a. not a store), then the key has most likely already been used, and registered. The easy way around that is to google search a crack, I'm not sure about FixYa's policies yet, but I'm almost positively sure that I'm not allowed to expedite any kind of hacking/cracking processes.

Aug 02, 2011 | Ubi Soft Assassins Creed: Brotherhood -...

1 Answer

Cannot get new mobo to boot up. I believe I have crossed wires some where JFP1 or JFP2. Help.


Hi,

First of all make sure the power connectors are properly seated on the motherboard. Secondly, remove all the connectors from the Front Panel. For example the power, reset, LED's etc, and then start to put them back. If you a plastic jumper right next to the motherboard battery then take that plastic jumper off the motherboard.
On the motherboard the pinouts on the front panel should be colour coded, and marked with letters like in this picture >>>>>
ce10baf.jpg

The connectors are also marked corresponding to where the connect on the motherboard, like in this picture >>>>>>
66ce2fc.jpg

If the board is not colour coded then the motherboard will marked with the same letters, you may need a strong light and a magnifying glass to see the marks and they are usually at the bottom right of the motherboard.

Hope this helps.


Regards.

Jun 02, 2011 | MSI K8N Diamond Motherboard

1 Answer

Ip address lost


Open your command file by typing the letters cmd into your search entry on your control page, and hit enter.
After the black box opens, type ipconfig/release then hit enter and wait till all the network protocols, host list, gateways etc., have finished listing. Then type ipconfig/renew and hit enter. This will renew your IP address.

Apr 29, 2011 | Computers & Internet

2 Answers

How will i know what brand and version of my motherboard


download this small tool.
It will give the history of ur mother board and your system

http://www.cpuid.com/cpuz.php

Apr 01, 2011 | Computers & Internet

1 Answer

Hi i cleaned my windows xp computer and i have lost sound in my speakers..i brought it second hand hence dt have the soundcard no. or cd it came with..any idea hw i can get sound back pls


did you reformat? if you did, you can find the exact driver to the internet. find the motherboard type you can see it on the motherboard.it always type with bold letters.then search in the internet.

Sep 28, 2009 | Computers & Internet

1 Answer

MY GIGABYTE MOTHERBOARD DRIVER IS LOST AND CAN'T DOWNLOAD IT FROM WEB.


  1. Impossible!
  2. Prepare the model name, you can find it printed with big capital letters on the board, usually with GA-... prefix.
  3. Go somewhere you can go online with enough connection speed.
  4. Go to www.giga-byte.com.tw and choose Support & Download > Motherboard > Driver > (enter model name in Driver Search)
  5. Done!

Apr 09, 2009 | Computers & Internet

1 Answer

TYPING II IN PLACE OF LETTERS


the mark you are seeing is the print hammer hitting the paper. remove the ribbon. corr. tape & print wheel. turn on the typewriter. close cover let it home it's self. open cover put in print wheel. close cover let it nome. put in ribbon close cover. try typing if marks are still ther. you will need a new print wheel. if working then put in corr. tape or if you are better at spelling then me you will not need it

Jan 21, 2009 | Smith Corona Wordsmith 200 Typewriter

1 Answer

I need the manual for chaintech 7VIF4 motherboard,where & how I can got it


Hee you are.Hope that helps. www.chaintech.co.kr/download.php?sm_id=4&file_nm=7VIF3-4.pdf

Sep 28, 2008 | Chaintech AMD (7VIF4) Motherboard

Not finding what you are looking for?
PC Chips (M925G) Motherboard Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2668 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a PC Chips Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...