Question about Whirlpool LSR5132PQ Top Load Washer

1 Answer

Pump works. Spins when empty/no load in tub. clutch slips when loaded

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

If the drive belt is slipping during the agitate and both spin cycles for loaded conditions, I suspect that the drive belt is excessively worn. If it slipped only during a loaded spin cycle, I would have suspected that the sliding motor mount is gummed up and not moving to a belt tighten position during the start of a spin cycle. Since the unit drains with no problem for loaded and unloaded conditions, the pump belt should be OK. Replace the drive belt and clean the dust, gunk, detergent, etc, out of the sliding mount to make sure that it tightens properly when a loaded spin cycle starts. Note that on most models, the drive belt is designed to slip when spin cycles first engage, and they will continue to slip until after the drum has accelerated.

Posted on Oct 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer won't agitate


I would start by checking the belt on the motor could be slipping when u put full load in washer. also check that pulleys are not loose.

Apr 19, 2014 | Miele W1903A Front Load Washer

1 Answer

My maytag atlantis cycles but wont spin out. It spins slowly then shuts off but leaves wet clothes and water in tub.


First determine whether all the water is pumping out before it goes into spin. If not, check the pump and drain. If its not spinning fast enough with an empty tub check that there isnt any article of clothing caught between the inner and outer tubs or tub top ring. If thats ok check the clutch by turning the main drive pulley CCW. Substantial drag should be felt before the basket overcomes momentum and begins to turn. There is no repair for the clutch on this machine. The transmission must be replaced.

Jul 14, 2011 | Maytag Atlantis MAV6451 Top Load Washer

1 Answer

My Kenmore Elite washer spins to slow cauisng the


If this is occurring mostly on heavier loads your clutch may be slipping. If you take a flathead screwdriver and push down the lid switch so the washer will spin with the lid up, grab the inside of the drum. If you can easily stop the drum its most likely a bad clutch. If you tip the washer back and see oil underneath then its probably your transmission leaking oil onto the the clutch causing it to slip (in which case you need transmission and clutch assy). If you see oil I would probably not bother calling a tech it would be a pretty expensive repair.
IF the problem is with the clutch only it may be worth repairing but to replace the clutch you will have to remove the pump, motor, transmission, and the clutch mounts on top. The other less common possibility could be a bad drive block under the inner tub. hope this helps. _MJ_

Jan 28, 2010 | Kenmore 15864/15862 Top Load Washer

1 Answer

Not spinning fast enough. Spins, but not as fast as it should, so clothes are still too wet to put in dryer.


I am going to assume this is a top load washer since you didn't specify. There are only a few causes. One would be having too many clothes and it is overloaded causing the clutch to struggle. Or the clutch could be worn out. If there is any water left in the bottom of the tub, then there may be a partial clog in the pump, or hoses somewhere taking too long to pump out the water. The motor may also be weak, but that is usually not the case. Sometimes the top oil seal in the transmission leaks and slings some oil onto the clutch pads making them slip and thus never get up to the proper spin speed.
Take half the clothes out and see if it spins fast enough. If it does, reduce your load size somewhat. If not, read on.
Unplug the machine and disconnect the hoses. Pull it out and tilt it back. Look up underneath to see if there is any signs of oil leaking. If so, the transmission oil seal needs replaced along with the clutch pads. If not, then if you have access to a Wet/dry shop vac, **** the water out of the drain hose. Lay the washer on it's back and remove both hoses from the pump to see if there is anything blocking the water passages. Something small, like a bra wire, can sling over the inner tub and get lodged in the pump inlet. That in itself is not bad but over time lint will collect around it. I have seen all kinds of things choke off the pump including small socks, rug stringies, coins, jewelry chains, etc.

Jan 01, 2010 | Kenmore Washing Machines

1 Answer

MY CLOTHES SPIN BUT STILL ARE VERY WET SOMEONE TOLD ME IT WAS THE CLUTCH DO YOU THINK THIS IS THE PROBLEM


More than likely it is the clutch. I would think if the tub is very loaded it just barely will get started spinning. However when the tub is empty to spins like crazy. If this is the case then it is the clutch.

Dec 08, 2008 | Kenmore 24902 Top Load Washer

1 Answer

Washing machine won't drain. spins but won't empty tub. SearsKenmore toploading washer


you will have to take apart the pump clean out all pipes and tubes leading to it also they may be blocked could just be a coin or hair clip

Oct 13, 2008 | Tecnik TKL9260 Front Load Washer

1 Answer

WASHING MACHINE WONT SPIN


How much you loading in the machine?

Since when this problem arised. How much old it is?
Is tt spins, but doesn't pump.
If your washer spins but doesn't pump the water out, the drain line is probably clogged.
If the motor is running, your washer probably has a frozen pump pulley or a broken pump belt.
Let me know in bit more detail so I can investigate further.





Oct 06, 2008 | Crosley Washing Machines

1 Answer

Kemore washer MD#24902200


This problem can be attributed to any one of the following items:

1. Worn Clutch/Brake assembly.
2. Gearcase (transmission) starting to go bad.
3. Basket Drive assembly worn or loose.

The more common problem is a worn clutch assembly, but you can't always be sure. If the gearcase fails, a common tell tale sign is a light colored oil leaking from it. You will notice puddles under the washer and/or spray pattern marks along the interior walls of the casing. Sometimes these two problems are interrelated as oil leaking from the gearcase can cause the clutch or brake to slip.

The following link explains how to replace the gearcase assembly:

http://www.fixya.com/support/r699497-replacing_gearcase

I'm not saying you have a bad gearcase at this point, but include this link because it gives information on how to remove the clutch/brake assembly. If you go to searspartdirect.com and type in your model number as "110.24902200" there are some very helpful drawings under the "Brake/Clutch/Gearcase/Motor/Pump" heading. The gearcase is listed as item 9, the entire clutch/brake assembly is listed as item 5. The Basket Drive is listed as item 1.

This problem can often be hard to diagnose as any one of these components mentioned can cause a slow spin problem. I would recommend you remove the outer casing and do a visual inspection of the gearcase and clutch assembly (under the wash tub), first. Let me know what you find. I hope this gives you some guidance.

PS A basket drive failure will require you to remove the wash tub to replace. Since the basket drive penetrates through the bottom of the wash tub, it is recommended that you also replace the wash tub seal. Let me know what your preliminary findings are before we touch on this topic.

Aug 28, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Neptune washer front load may4000awq


Check your washer belt has not slipped off.
Just so you know thats not the problem.. Ours went ga ga and it was only the belt!

:o)

Aug 03, 2008 | Maytag Neptune MAH5500B Front Load Washer

Not finding what you are looking for?
Whirlpool LSR5132PQ Top Load Washer Logo

Related Topics:

206 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2122 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...