Question about Miele Blue Moon Bagged Canister Vacuum

1 Answer

How do I install new filters on a Miele Blue Moon?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 95 Answers

There are two filters on the blue moon. The hepa filter and the motor filter. You get to both filters the same way. You open the lid, like you do when you change a bag. The motor filter is right behind the bag inside a plastic cover. There should be two tabs you can pull down to open and access the filter. The hepa filter is located toward the back of the bag chamber but on top. There is one tab in the middle that lift up on.

Posted on Oct 02, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Miele Silver Moon Losing Suction Power


That is possible, also check for a.m. exhaust filter off the motor. Usually a very fine filter to stop dust that gets past the bag. May just need to open it up and clean out the accumulated debris.

May 02, 2013 | Miele s558 Silver Moon Vacuum

1 Answer

Miele Silver Moon Losing Suction


if there's no blockages and filters all OK it's probably the suction fan that as worn down and not creating as much suction..

May 02, 2013 | Miele s558 Silver Moon Vacuum

1 Answer

Red light came on, and vacuum won't operate. We changed the bag.


you have to make sure the filter is clean and there is no blockage in the hose. try this and hope everything is fine hope this helps. have a good day!

Jan 15, 2011 | Miele Blue Moon Bagged Canister Vacuum

1 Answer

Power Problem


Hi There,

Unfortunately this is being caused by static electricity building up in the electronic controls in the handle of the hose. I've seen this problem on numerious occasions, and in fact I have the twin brother of the Blue Moon, or the Silver Moon which used the same hose, and has the same problems in my own home.

The good news is that Miele has redesigned the hoses to fix this, and I have never seen a single problem on the newer style hoses. I guess the bad news is that the hose is not cheap.

I would recommend to you to go ahead and purchase the new hose. The average life expectancy of your Miele is 20-25 years, so you still have a lot of life left in your vacuum.

Here's a link to the SES125 Hose that fits your Miele Blue Moon on our website:
http://www.govacuum.com/miele-165.html

To change the hoses out, simply push the two tabs on the end of the hose that plugs into the vacuum, and pull the hose backwards until it disconnects. You'll see on the end of the new hose electrical connectors. Simply line these up with the opposity receptacles on the canister and push the hose down until you hear a snapping noise.

I really hope that this information was helpful to you. If you have any follow up questions, or would like a clarification, please use the comment box on this page.

If this was able to help you fix your machine, please be so kind and rate my repair or leave me feedback. This is really appreciated.

Thanks again,

Chris Jones
GoVacuum.com

Jun 15, 2010 | Miele Blue Moon Bagged Canister Vacuum

1 Answer

My Miele Silver Moon "Reset" light is blinking. What do I do?


Greetings from GoVacuum,

Ahh yes, the Silver Moon. One of Miele's best made vacuums ever! So good that out of all the different vacuums that I could of chose for my home, the Miele S558 Silver Moon was the one I chose.

When you're Reset button is flashing, this simply means that it's time to replace the HEPA filter on your vacuum cleaner. Miele included this feature on their upper end models to alert the user when their filter needed to be changed.

The Miele Silver Moon uses Genuine Miele S-Class HEPA Filter for S300i/S600i, and Miele S7 Uprights. Miele Part # 04854915 (replaces 04854911) Which can be purchased from GoVacuum for $52.95 with free shipping.

Once you have installed the new HEPA filter, simply press down on the flashing Reset button to restart the 50 hour internal timer inside. Miele recommends to replace this filter after every 50 hours of vacuuming.

If this answer was helpful, please click on the helpful Thumbs Up icons in the top right hand corner of this Solution.

If you have a repair that you would like explained, please check out our Q & A website, askgovacuum.com.

Thank you very much,

Chris Jones
GoVacuum.com

Feb 19, 2010 | Miele s558 Silver Moon Vacuum

1 Answer

Vac keeps shutting itself off!? vac bag is clear as is hose and wand


This problem is caused by the static electricity which causes the hose controls to jump back down to the off setting. I have seen this issue on several Silver Moon and Blue Moon models before.

The only way to fix this problem is to purchase a brand new, redesigned hose. The new hose can be purchased here; Miele Electric Hose Miele Part # SES 125

In fact, I'm so sure that this new hose will fix the problem to your Miele, that if you do purchase the hose from GoVacuum, we'll give you a 60 day satisfaction money back guarantee. If this hose doesn't fix your problem, you may return it to GoVacuum within 60 days for a full 100% refund, no restocking fees or shipping charges will be deducted. We'll even include a free return label you can use to return the hose to us at our expense!

If you have any questions, please feel free to send me an email, or request a clarification. I hope this helped you. If you found this solution helpful, please remember to rate this solution as helpful by clicking on the four THUMBS UP icons in the top right hand corner of this solution.

Thanks so much,

Chris Jones
GoVacuum.com

Sep 30, 2009 | Miele s558 Silver Moon Vacuum

1 Answer

Will stop running for no apparent reason. The light stays on and you can amp up the power to restart, but the problem is persistent. The book says to change the filters, which has been done.


Greetings from GoVacuum,

This problem is caused by the static electricity which causes the hose controls to jump back down to the off setting. I have seen this issue on several Silver Moon and Blue Moon models before.

The only way to fix this problem is to purchase a brand new, redesigned hose. The new hose can be purchased here; Miele Electric Hose Miele Part # SES 125 .

In fact, I'm so sure that this new hose will fix the problem to your Miele, that if you do purchase the hose from GoVacuum, we'll give you a 60 day satisfaction money back guarantee. If this hose doesn't fix your problem, you may return it to GoVacuum within 60 days for a full 100% refund, no restocking fees or shipping charges will be deducted. We'll even include a free return label you can use to return the hose to us at our expense!

If you have any questions, please feel free to send me an email, or request a clarification. I hope this helped you. If you found this solution helpful, please remember to rate this solution as helpful by clicking on the four THUMBS UP icons in the top right hand corner of this solution.

Thanks so much,

Chris Jones
GoVacuum.com

Jul 12, 2009 | Miele s558 Silver Moon Vacuum

2 Answers

Blue Moon S658 Miele vacuum problem where suction cuts off. The power light stays on. Sometimes I lose full suction, and other times I just lose partial suction. This shows on the handle by going from...


This is a problem with the circuit board in the SES-125 hose. If you replace the hose, this problem will stop. Unfortunately this is the only solution to this problem.

-R

Mar 05, 2009 | Miele Blue Moon Bagged Canister Vacuum

1 Answer

Miele vacuum loses power automatically


Could have a problem with the motor, there also is a speed control circuit board mounted by the motor that may be starting to go bad.

Apr 26, 2008 | Miele Blue Moon Bagged Canister Vacuum

1 Answer

Miele big blue


Could be a problem with the cord. There also is a circuit board by the motor that could be the problem. Did you drop something in the hose to see if it comes out the other end? Because you could have a clog. Or just unhook the hose and see if it runs that way.

Apr 26, 2008 | Miele Blue Moon Bagged Canister Vacuum

Not finding what you are looking for?
Miele Blue Moon Bagged Canister Vacuum Logo

Related Topics:

271 people viewed this question

Ask a Question

Usually answered in minutes!

Top Miele Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Mack Baxter

Level 3 Expert

381 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Miele Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...