Question about Tanita BWB 800S Digital Medical Scale, 440 X 0.2 Lb, Remote Display

Open Question

Bwb 600 load cell wires were pulled out of indicator i need to know the correct wiring for the load cell

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lutron s-600 don't seem to function


That switch says on it that it is for fluorescent lights only. I don't know if you can use compact fluorescent bulbs on that system, perhaps verify if you can or not. The switch has electronics in it and may need that ground wire to get 120 volts to operate. If you have incondescent light bulbs return and get the correct dimmer.

Mar 16, 2013 | Lutron S-600-wh Skylark Incandescent...

1 Answer

Tune up for !993 Suski gsx 600 Katana


Pull the fuel tank off, unbolt remove the igntion coils under the tank and move the wiring carefully out of the way, mark where the hoses go to the fuel tank this will give you access to the plug wire boots, carefully twist the plug wire boots from side to side while GENTLY! pulling up on them, do not use any tupe of plier to pull the boots out, you will break the insulator and end up with a misfire, that is not a possiblilty it is the case every time. I owned this same bike for 17 years, know it from top to bottom.

Feb 10, 2012 | 1993 Suzuki GSX 600 F (Katana)

1 Answer

How do I wire the AquaPro 600 correctly? Do I need 3 or 4 wires> L1 and L2 Hot, Ground and Nutral or just the 2 Hot and ground?


Depends. L1 and L2 would indicate two hot wires. Definitely need a ground. I would pull a white just because. Is there ANYTHING in the device that operates on 110 - if yes, you will definitely need the neutral.

Sep 04, 2011 | RTO Aqua Pro Systems Pro 600 60,000 BTU...

1 Answer

Hello, I have a 2001 gsxr 600 that won't start. It sit for about a month and ran fine the last time I rode it. When I turn the key to the on position and the panel lights up and the rpm's tach out then go...


Well...normally with most bikes...neutral indication is only needed to start the bike while its on the sidestand.
Even though it is in neutral because it doesn't indicate it, you need to have the sidestand up, and the clutch lever pulled in to attempt a start. Make sure kil switch is set to Run.
If it does start....because of no neutral indication, it should kill the engine as soon as you try to set the sidestand down.
If it will start and run....to look for the neutral indication issue, you need to trace the harness going to the neutral switch (or gear indication switch depending on make and model).
Any chance of rodent damage to wiring while stored....just seems odd the neutral light worked before...and now it doesn't. My experience is with Yamaha, and they usually grounded the neutral circuit at the switch, so you need all wiring connections secure and no wire breaks to get neutral indication, and satisy the interlocks.

Mar 13, 2011 | Suzuki GSX-R 600 Motorcycles

2 Answers

I have a Lutron Maestro MAW-600 switch connected to 2 pendant lights and the 2 pendant lights bulbs blew. I replaced the bulbs but the lights still do not come on. The Lutron switch flashes green rapidly...


Lutron Maestro MAW-600 manual:
Single-Pole 600 Watt Halogen/ Incandescent Dimmer (minimum 40 Watt)
http://www.lutron.com/TechnicalDocumentLibrary/0301106A.pdf

Lutron technical support 1.800.523.9466


geno_3245_107.jpg

You said pendant lights blew out.
How many total watts were those lights?
Did you remove aluminum break-away fins on side of device to match wattage?

Front indicator can be pulled out to cut power to circuit.
This is called FASS switch.
Try pulling out FASS switch and then pushing it back to see if it re-sets device.
Click breaker on-off to see if it resets device.
You replaced a single-pole switch that has two wires plug ground wire.
Each wire from switch goes to either screw on MAW-600 so it's hard to go wrong there.
Bare copper goes to green ground screw.
Otherwise, it looks like tech support is next step: 1800-523-9466
geno_3245_108.jpg

Nov 24, 2010 | Maestro Lutron MAW-600H Single-pole 600...

1 Answer

Wired up dimmer light output is not the same as when i hook it up to a regular switch


1) Overview of product indicates it dims by electronics (they say saves 15% electricity)
The electronics might be bad
http://www.lutron.com/Products/StandAloneControls/Dimmers-Switches/MaestroDimmerSwitch/Pages/Overview.aspx

2) Load types
Different dimmers are made to work with different types of lighting
Depending on your model number, the type of load may be a factor
http://www.lutron.com/Products/StandAloneControls/Dimmers-Switches/MaestroDimmerSwitch/Pages/Models.aspx

3) Total load
A regular 15 amp light switch carries 1440 watts
If you have the 600 Watt dimmer, load wattage should not exceed 600W >>> add up total bulb wattage

4) Lutron seems to have about 60 different manuals
A quick look at the wiring seems straightforward 1-1 wiring replacement with ordinary switch
Did you connect ground wire to green screw on dimmer?

5) If the dimmer and load requirements match with the dimmer you own, I think the problem might be a short .... exactly where the short is located is solvable by testing the lights and timer and surrounding circuits with a multi-tester >>> the testing would start at the dimmer.

6) All considered, you could replace the dimmer with another one from Home Depot and see if same problem persists.

Oct 16, 2010 | Maestro Lutron Dimmer 600 Watts Ma-600-wh

1 Answer

03 gsxr 600 has broken wires on connector from r/handle switches!


Unless someone has a bike and gives you the correct information you will be fine. Otherwise I recommend tracing back. Also if you turn on ignition, ensuring wires are not touching each other. Ignition will be hot and you should have a common ground. Kill switch will not be a ground. Start switch should be same color as the one at starter. Also turn signal on left handle bar will cause intermittent power to connector. It may just be easier taking apart switches on right handle bar. Or inspecting where they are actually coming from specifically.

Feb 21, 2010 | 2003 Suzuki GSX-R 600

1 Answer

My 2004 gsxr 600 turn signals don't work. I have led break light and led rear turn signals. The stock front turn signals are currently off the bike but even when I plug them in they still don't work. Also...


have you changed the flasher relay to run led indicators if not you will need to you cant run standard bulb indicators and led together. and with the brake like sounds like pulling on the cable when on lock causing switch to stay on check that location of the wiring is correct and sufficient freeplay

Nov 23, 2009 | 2004 Suzuki GSX-R 600

1 Answer

Wireing three units together


yes, you did a good job. Sounds like you paralled them. Which is right buuuut what size are these heaters. Add the wattage of all of the heaters and divide by 120 and that is how much current you will be using. On a 20 amp breaker you can only pull 16 amps safely. I think you will be way over unless the heaters are 600 watts each. You are allowed 1800 watts on a 20 amp circuit.

Nov 06, 2008 | Fahrenheat Electric Convector Baseboard...

Not finding what you are looking for?
Tanita BWB 800S Digital Medical Scale, 440 X 0.2 Lb, Remote Display Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tanita Health & Beauty Experts

Tre Elkins

Level 3 Expert

643 Answers

Ankit Chandel
Ankit Chandel

Level 2 Expert

141 Answers

Tom Chichester

Level 3 Expert

34781 Answers

Are you a Tanita Health and Beauty Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...