Question about Hitachi UltraVision CineForm 55VG825 55" HDTV

1 Answer

No Red in the picture

I have a Hitachi 52" Ultravision Widescreen about 2 years old. I cannot adjust the color to show red in picture. I tried everything on the video menu that I can think of and still everything that's supposed to be red or orange is green. Please help.

Posted by on

  • waltb Dec 29, 2007

    hi

    i put a new bulb in still no change in this same problem

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Could be faulty red socket along w/ ballast. You need tech to see this.

Posted on Jan 05, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a hitachi ultravision and the blue is off center.


your convergances amps ics have failed and need to be replaced alone with the 2 burnt resistors you will find then run magic focus

Nov 30, 2009 | Hitachi 53UDX10B 53" Rear Projection...

1 Answer

Hitachi ultravision digital widescreen


Try cleaning the 11 element lens just in front of the lamp housing. If this doesn't completely clear the problem, then one or more LCD panels are faulty.

May 13, 2017 | Hitachi 50V500 50 in. HD-Ready LCD...

1 Answer

Red outlines in the picture


somewhere in the tv menu there is a place to make video adjustments. one should be for aligning the color guns. one is for red and the other two are green and blue. it will give you a cross in the center of the screen. it should also give you prompts to adjust the lines for centering and to save changes. this happens eventually on all rear projection tv sets.

May 02, 2008 | Hitachi UltraVision CineForm 55VG825 55"...

1 Answer

Hitachi 50UX19K


in the tv menu or on the front of the tv there is an adjustment to align the color guns ( there are three, red blue and green). it will come up as a black screen with a color cross in the center. while this may clear up your problem the cross doesn't always clear it up completely. if the set is really old you might consider a new one.

Apr 22, 2008 | Hitachi UltraVision CineForm 55VG825 55"...

1 Answer

Problem with red on one side


all you have to get to the convergence area to adjust that quadrant thats bad

Feb 01, 2008 | Hitachi UltraVision CineForm 55VG825 55"...

1 Answer

52 hitachi ultravision


Yes, you can search these threads for the answer or ctechnicians.com

Jan 02, 2008 | Hitachi UltraVision CineForm 55VG825 55"...

1 Answer

Hitatchi Ultravision LCD Widescreen acts like it doesn't want to power up


KIT10 $29.50
Repair Kit for Hitachi convergence Chassis DP-14G
KIT10 Includes 2 pcs STK392-150 , 1 each of the following 1W axial lead fusible resistors:


http://www.digitalhome.ca/forum/showpost.php?p=564268&postcount=220
http://cmpalmer.blogspot.com/2006/11/fixing-my-own-tv-part-ii.html

Nov 10, 2007 | Hitachi UltraVision CineForm 55VG825 55"...

1 Answer

Hitachi 52 projection tv


use the advanced options page and reset the factor blue and red convergence defaults then do re apply the auto color defaults color at first it seemed very red (which is good because red was the missing factor in the green picture) but after reseting all the color and tints to the normal ranges I then reset the color auto correct again and all seems fine.

Jan 22, 2007 | Hitachi 50V710 50" Rear Projection...

2 Answers

Picture is yellow and green


Your missing the red drive on the set. Its most likly the picture tube. Its a possibility that the red drive circuit could be not working so the best thing to do is take off the gree picture tube socket and put the green board on the red tube. Of course do all this when the set is unplugged. if you have no tv experience. its not a good idea to be messing around inside of these sets.

Sep 02, 2006 | Hitachi 53UDX10B 53" Rear Projection...

Not finding what you are looking for?
Hitachi UltraVision CineForm 55VG825 55" HDTV Logo

Related Topics:

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Televison & Video Experts

Jaime Hernandez

Level 3 Expert

2336 Answers

The Knight
The Knight

Level 3 Expert

75846 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hitachi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...