Question about Asrock AM2NF6G-VSTA Motherboard

2 Answers

No video output,

I myself install the cpu. Turn on the board no beep, no video output but the cpu fan is turning

Posted by on

  • hpiuau Dec 15, 2007

    actually it is the memory which cause the problem. Curiously this simm works in other computer but not the AsRock motherboard. However a new simm works at the AsRock mobo. This nearly cost my job.

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

It is the ram. i change the ram and it works

Posted on Dec 16, 2007

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 238 Answers

Hi, did u check the ram, try cleaning the contacts, or replacing it,
and as u say the fan is working that means the smps is switching on, so it could be ur motherboard, remove any addon cards and then check..enjoy

Posted on Dec 15, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ms-7108v1


1 long beep dram refresh failed
remove everything
JUST INSTALL MIN. RAM, CPU, CPU FAN, POWER CONNECTION, THAN TURN MACHINE ON, IF OK, CONTINUE INSTALLING I DEVICE AT A TIME UNIT YOU IN COUNTER AN ERROR THAN YOU WILL KNOW WHAT IS WRONG.

now a few things to check video card, ram, cpu fan plugged in right area,
you mite want to reset the cmos, by jumping the connectors for few seconds, then turn machine off, remove jumper, than just install cpu and fan, ram, speaker, keyboard, turn on if ok add video card, turn on , if ok, than install hhd, 1 at a time, than restart system if boots ok than move to next device, keep doing this until you installed everything you want or have to have in the system

Jun 07, 2014 | MSI 848p-neo2-v-848p Neo2-v Intel 848p...

1 Answer

Alienware Area-51 Desktop won't boot up long beep


The fan to the left of your RAM slots needs to spin, it may be the reason for your problem. If this is the CPU fan then you may have a dead CPU.

Contact a computer technician for repair or claim warranty support.

Take care!
damnor01

Sep 21, 2012 | Alienware PC Systems Alienware Area-51®...

1 Answer

My aspire x1300 won't turn on just the fan runs


This may be caused by more than one issue ..
If it makes any beeps ..and restarts in a loop ..it may be the ram memory ..and if you upgraded it recently you may need to check the compatibility ...specially the frequency ..If the board does not supports the frequency of the module ..this may be an issue..So either put back old one ..or try to identify which one is not working ...by inserting only one at the time and boot up ..
another cause may be a damaged video card ..and in this case will start ..and show nothing and usually beeps long and than nothing ..If you have a agp or pci card ..and you also have a on-board one ...just remove the video card from the slot ..and insert the cable in the on board plug ..and give it a try ..This way .., if it works , you will know it is the card to blame ..and change it ..
The 3rd possibility is the cpu ..went dead..If the fan is working ..but no beeps or other warnings ..it is usually the cpu ..cause other devices causes restart or beeping ..and the cpu failure is the only one quite ..If you check all others and seam to be ok ..than you must consider to replace the cpu ..

Jan 09, 2012 | Acer Computers & Internet

1 Answer

WHEN I TURN IT ON, THE COPUTER STARTS BEEPING


that sounds. are memory problem related :


Beeps Meaning 1 long, 2 short Video adapter error: Bad or improperly seated video card Repeating beeps Memory error: Bad or improperly seated RAM 1 long, 3 short Bad video RAM or video card not present High-frequency beeps Overheated CPU: Check fans Repeating high/low beeps CPU: Improperly seated or defective CPU

May 10, 2010 | Computers & Internet

1 Answer

Building desktop: no beeps, no video The mobo LED are on, fan is running but getting no signal to monitor. I've tested the video card in another pc and confirmed working. The only time the mobo beeps...


If the cpu was bad- nothing would turn on--be sure the cable is good-- also be sure the VGA is enabled in the bios- since you cant see the video you have to reset the cmos setting--unplug the unit and remove the cmos battery-reinstall after one minute and check for video

Apr 10, 2010 | Intel Desktop Board D850MD Motherboard

2 Answers

Motherboar fail, no video, power supply ok help


Hello,
Firstly, remove the RAM and turn on the system, if you hear the beep sound continuously that means everything is perfect expect RAM.
Clean the track of RAM at both sides by pencil eraser completely.
Also clean the port of RAM.

Secondly reinstall the CPU with CPU FAN and also clean the FAN.

Third one is that remove all the add-on's card and than turn on the system.

Apr 12, 2009 | Biostar P4M800 Pro-M7 Socket 775 mATX MB...

3 Answers

Computer on, but no video output


sounds more like your motherboard,

unplug everything so all you have is ram (1 piece), cpu + harddrive(essential parts) no sound card, use on board graphics if you have it and if no luck then more likely the motherboard. Ihad a works machine go down before christmas with the same symptons and the problem was the motherboard

hope this helps

Apr 01, 2009 | ASUS P4V8X-MX Motherboard

2 Answers

Intel D945GTP monitor going into standby, cpu fan runnning full blast


your cpu might be overheating..it might be defective..if you have no video output it means ur ram or your cpu is bad

Oct 28, 2008 | Intel D945GTP Motherboard

1 Answer

Computer gets power, but doesn't display anything


remove your video card and plug it again.. if it doesnt work..
try plugging ur video card to *********** board built in video card and then ur on-board video card to you monitor..

this is what the nvidia guys mentioned on their video while announcing the release of the 9 series

May 07, 2008 | Toshiba Satellite P25-S607 Notebook

3 Answers

Mach speed motherboard problem


I had the same problem once. I took it to CompUSA to have them diagnose the problem, and they said I fried the motherboard or CPU. The fans turn on just because your power supply is on.

Jan 14, 2007 | Mach Speed P4M800 (890552603480)...

Not finding what you are looking for?
Asrock AM2NF6G-VSTA Motherboard Logo

Related Topics:

170 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Computer Links

Level 3 Expert

2386 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...