Question about Microsoft LifeCam VX-6000 Webcam

1 Answer

Sound I recorded a video with the microsoft lifecam vx-6000 but there was a delay between what was happening during the video and when you would hear the sound.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Expert
  • 8,637 Answers
Re: Sound

Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Posted on Feb 10, 2009

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I have a microsoft HD Lifecam and during playback of recorded videos, sometimes the audio and video are not in sync. we have new PC's with 4gb running win xp. doesn't happen all the time. any thoughts ?...

The problem isn't your webcam, it is the software that is recording it. The software is separating the video stream and the audio stream. Look for a software package that records in Flash, which combines the streams.

Apr 30, 2010 | Microsoft LifeCam VX-3000 Web Camera

1 Answer

All i get is a humming sound from my LifeCam VX-6000

First I would need to clarify if that is the outside sound directly from the device or if that is the sound being recorded through the mic? If its coming directly from the webcam on the outside, I would suggest first testing it on another system then replace it. If its from the recorded sound from the mic, try reseating the webcam usb cable, then try checking the other audio channels that you can access by double clicking on the speaker in the bottom right, make sure the other channels are muted.

Oct 29, 2009 | Microsoft LifeCam VX-6000 Webcam

1 Answer

Unable to open VX-7000 to record or self view and also unable to video chat on Messenger Live.

Check out MS support

You have 111 known issues to trawl through

Aug 16, 2009 | Microsoft LifeCam NX-6000 Webcam

1 Answer

Sound problems when recording video with LifeCam VX-1000

plug pc direct into wall check the grounding of the pc make sure sound card is not loose.

Jul 04, 2009 | Microsoft LifeCam VX-1000 Personal Web...

1 Answer

Sound delay

need more ram, or increase paging file. better video card.

May 17, 2009 | Microsoft LifeCam VX-3000 Web Camera

1 Answer

Lifecam 6000 - I can see them. They cannot see me.

have him reinstall the cam from scratch and see if it works.

Feb 11, 2009 | Microsoft LifeCam VX-6000 Webcam

1 Answer

Microsoft lifecam 1000

You can download the driver here :-
the camera has a built in microphone,so after a proper installation you should have the video and mic funtioning.
but in your case, the cam doesn't work, so you have to try first uninstall the driver >> unplug the camera USB port >> then make a restart >> plud the camera back into the usb >> and install the drivers again.

Dec 15, 2008 | Microsoft LifeCam VX-1000 Webcam

1 Answer

Delay in Video image after video recorded is replayed

Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Jun 07, 2008 | Microsoft LifeCam VX-1000 WIN-Blk Webcam

1 Answer

Microsoft webcam VX 6000. Buzz on video capture

I took the cam apart, removed the mic from its seat and gently separated the red and black wires - ran the red one over top the lens and the black one underneath. Replaced the mic, screwed it all back together and the problem is gone. For now. One tip is to record sound using Windows Sound Recorder while you're doing this, watch the input line and when it goes flat you know the buzz is gone. While it buzzez, the line will be active.

Apr 02, 2008 | Microsoft LifeCam VX-6000 (68C-00001)...

2 Answers

Webcam is slow

have you plugged it into a front usb port?
try plugging it into a back one. it worked for me :D
hope it works our for you!

Feb 14, 2008 | Microsoft LifeCam VX-3000 Web Camera

Not finding what you are looking for?
Microsoft LifeCam VX-6000 Webcam Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Webcams Experts

David Payne
David Payne

Level 3 Expert

13437 Answers

Brian Friend

Level 2 Expert

132 Answers


Level 1 Expert

10 Answers

Are you a Microsoft Webcam Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides