Question about Hotpoint Aquarius WD640 Front Load Washer/Dryer

2 Answers

Test display The display lights on my machine say test whenever I start a cycle. I have lft the test cycle do its thing and try again and test continues to appear. On the test cycle it dosn't take on water or powder just seens to go around in differnt directions. i hve taken both hot/cold pipes off and tested them,als the same for th outflow pipe. I have read my manual and can't find a solution. please help Mr Eccott

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 75 Answers
Re: test display

Hi there let your machine do the compleat test cycle again then when it gets to the end press and hold the start/cancel button and the on/off button at the same time for at least ten seconds.

hope this is of some help

Posted on Dec 14, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: test display

Hi my WD640 is merrily testing away and I have repeated the above solution numerous times to no avail.  Turned off and on many times and still no joy.  Help

Posted on Dec 18, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Whirlpool washer rinses too many times!

The control board (machine electronic control) is faulty

Feb 06, 2016 | Whirlpool Washing Machines

1 Answer

Washer will not run or complete a diagnostic.

1. The washing machine needs to be plugged in and in stand by mode with all indicators off.
2. Choose any one button on the washer's console except Power, Start, or Stop. Press/Hold 3 Seconds - Release 3 Seconds - Press/Hold 3 Seconds - Release 3 Seconds - Press/Hold 3 Seconds.
3. If the diagnostic test mode has been successfully entered, all of the indicator lights will glow for five seconds with 88 on the time display. (If it didn't work try #2 again One one thousand...Two one thousand...Three one thousand)
4. If there are any saved fault codes they will be displayed. If there are no save fault codes all indicator lights will turn off for a moment then back on with 88 displayed and the automatic diagnostic test mode will begin in five seconds.
5. If you are unable to enter the diagnostic test mode, press the power button and verify that the button you were trying to use operates properly to program the washer's cycle function. There may be something wrong with that function button. Find another button on the control that appears to work and try to enter the diagnostic mode with that button. You may also want to verify that the user interface has a good connection to the washing machine control board at the P11 terminal.
Back to Top
Note: Pressing the STOP or POWER button at any time to exit the washing machine's diagnostic mode.

Mar 14, 2015 | Kenmore Washing Machines

1 Answer

My he2plus is lashing F01 when I attpempt to start a load. Will not start wash. Can I fix this problem or does it need servicing?

The F01 error is a communication error and most likely the cause is a bad central control board. You try to unplug the power and the machine and check by reconnecting again if still will not start so next I'd recommend trying to run a diagnostic cycle to verify the operation of the central control.In the image below are the instructions to enter and run the diagnostic routine. If the process is done successfully all of the LED light will come on for 5 seconds then display the last error. Push the same button until the error code ends and all the lights come on again for 5 seconds then the test will start. If the test runs through okay then the central control unit is most likely okay. If it fails to enter diagnostic then the control has failed and needs to be replaced. The last thing to try is to check the connections on the control. A loose connector might cause this problem To see how the control unit looks please check out this link.,wkdgrwgdsbqrsbbxgtqsskgwtqkq,vi/gfbtbqbdfxgdwrwktgr/1/1303472/5961857/image59835img-or.jpg -------- Resolution: Error code F-01 can be caused by a power surge or other electrical anomaly,attempt to return the washer to operation by following the Hard Reset procedure below. To clear and restart the control follow the below listed steps: Unplug or turn the circuit breaker off for 30 seconds. Reconnect the unit to the power source by turning the breaker back on or plugging the unit into the wall outlet. Wait for another 30 seconds to allow the control to recognize all components. Press the Pause, Cancel or Stop button twice to clear the display. To test operation of the washer,select Drain & Spin cycle, then press and hold the start button until the machine starts. If the cycle does not start, there may be an internal component failure that requires service by a professional technician. Note: General information for resolution is based on information provided in question. Please contact a repair technician if problem persist. Call Sears Repair Service 1-800-469-4663 You can get required parts from Thanks. Keep updated for any more query. You can rate this solution and show your appreciation.

Aug 31, 2010 | Kenmore HE2 Plus Front Load Washer

1 Answer

Maytag neptune washer keeps beeping

The Service Manual for reference. Sears Parts Direct for reference.
I have tried to work with a few folks on this issue never received feed back to resolution see this post. I feel the issue is caused by one of three possible issues.

A stuck key issue/defective Spin Cycle key making constant contact forcing the Key/LED to cycle thru the Spin Cycle settings. Under normal conditions if you press and hold the Spin Select key it will cycle thru the settings, yours has a mind of its own (defective issue).

A false signal from the Control Board for the Spin Cycle.

A corrosion path issue at the Membrane Pad ribbon cable socket connection between pins 5 and 4. See page 20 of the SM button functionality “Spin” key.

Try to verify that the spin cycle membrane key is not stuck/defective signaling the Control Board to cycle thru the spin settings. I have not experienced this issue but let’s try the Membrane Pad Test to get a start point. See the Service Manual page 15, I have modified the process to make it a bit more understandable at least for me. Make sure the two digit display is not On or Lite.
Press the off button first so there is nothing displayed in the Two Digit display of your FAV6800AW.

Now Enter / Exit Service Mode

To enter Service Mode press the Enviro Plus and Spin Only keys for three seconds or until the control beeps. While in Service Mode, pressing the Presoak key will start a membrane switch check that verifies switch operation.

All the LEDs (except Presoak ) can be toggled or slewed by pressing the key associated with the LED or set of LEDs. Do not press the Presoak again during this test.

Press each key once and only once including the Signal Key the on side and the off side, also the UP and Down Arrow key of the LED display. All keys (including the OFF button) must be pressed within 5 minutes for this test to pass. “PA” will be displayed for five (5) seconds once all keys have been pressed and the test is completed (more like PA will be displayed for only a few seconds on my FAV6800AW). Following 10 seconds of inactivity at any point, this test will exit without any display. Let us know the results.

See my additional comment this board has message limit issues.

Sep 17, 2009 | Maytag Neptune FAV6800AW Top Load Washer

2 Answers

Hotpoint WF645 error message: test

press start once then press again then hold on/off and cancel for a few seconds should now turn test off should be ok now

Jul 15, 2009 | Washing Machines

4 Answers

Hotpoint wf840 displays "test"

Try This - It works for the Washer Dryers so it May work on your Washer.

  1. Press the Start/Cancel button until all the console Led's Illuminate
  2. Press both Start/Cancel and On/Off buttons together until 'd off' appears
  3. Default screen should return and you can select a new programme
Hope this Helps.

Mar 12, 2008 | Hotpoint Ultima WF840 Front Load Washer /...

1 Answer

Display lights

make sure there water going to machine, remove fill hose to see check inlet filters.good luck eire

Dec 07, 2007 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Error message "test"

yhe washing machine has been put into test mode to get out of this mode you must press and hold down the On/Off and Start/Cancel buttons until "d off" is displayed that will get you out of the test mode

Jun 24, 2007 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Trouble starting Cycles

Jonsey, sounds like you have a keypad issue here. Do this test: press the following keys in this order soak-cycle signal-soak-cycle signal. If done right the display should show dt. Now press start, all the led's will light up. Now test them by pressing each one, you should hear a beep for each one. If some of them are not responding, check the P-11 and P-12 harness on the control board. You can also put this machine in the automatic test mode by pressing the keypads in this order; soak-soil level-soak-soil level. The display will start counting down from 99 to 0 testing different aspects of the machine. Any errors will be shown in the display. back.

Nov 13, 2006 | Whirlpool Calypso GVW9959K Top Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WD640 Front Load Washer/Dryer Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts


Level 1 Expert

5 Answers


Level 1 Expert

47 Answers


Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides